Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Offline-Adressbuch Fehler 0x8004010F

Mitglied: Unitet20

Unitet20 (Level 1) - Jetzt verbinden

09.11.2009, aktualisiert 02.04.2010, 44197 Aufrufe, 19 Kommentare

Moin Moin!

Ich habe am Wochenende unseren "alten" Exchange 2003 abgelöst durch Exchange 2003 auf leistungsfähriger Hardware.
Die Migration funktionierte soweit ohne Probleme...

Allerdings bekommt man nun beim Downloaden des Adressbuches die Fehlermeldung:

0x8004010F: "Fehler beim Ausführen der Aufgabe "Microsoft Exchange Server": "Fehler beim Vorgang. Ein Objekt kann nicht gefunden werden."

Also habe ich selbstverständlich google angeworfen... dementsprechend versucht habe ich:

- Im Exchange System Manager Rechtsklick auf die Standard-Offlineadressliste "Neu erstellen" = Keine Änderung
- Im DNS den autodiscover Eintrag überprüft = keine Änderung
- Rechtsklick auf Postfachspeicher => Eigenschaften und geschaut ob die richtige Offlineadressliste ausgewählt ist = keine Änderung

Nun bin ich ein bisschen Ratlos - hat Jemand noch einen Hinweis für mich wie ich das Ding wieder zum laufen bekomme?
Und muss der Autodiscover auf den "echten" Hostname zeigen, oder ist es OK wenn der Eintrag auf einen Alias zeigt?
Der neue Mailserver heißt nämlich mail2009 und um das neu Konfigurieren der Outlooks zu verhindern habe ich einen Alias für den alten Mailserver Namen "Mailserver" hiinzugefügt... Scheint soweit ja auch alles zu funktionieren - bis halt das Offline Adressbuch...

Gruß
Unitet20 // Stephan
Mitglied: Unitet20
09.11.2009 um 11:13 Uhr
Mist - habe grade mal das Diagnoseprotokoll für MSExchangeSA => OAL-Generator auf maximum gestellt und habe auf dem Offlineadressbuch nochmal "Neu erstellen" ausgeführt.
Siehe da im Eventlog steht nun:


Fehler - Ereignis 9333
Fehler "8004005" beim Öffnen des Öffentlichen Basisordners für Offlineadresslisten. Stellen Sie sicher, dass ein Replikat für den Öffentlichen Ordner vorhanden ist.
- /o=KD/cn=addrlist/cn=oabs/cn="Standard-Offlineadressliste"


Fehler - Ereignis 9335
Fehler "8004010f" beim Bereinigen des Öffentlichen Ordners für Offlineadresslisten unter "Pfad". Stellen Sie sicher, dass der Informationsspeicher für Öfflintliche Ordner bereitgestellt ist und Replikate der Ordner für die Offlineadresslisten vorhanden sind. Es wurden keine Offlineadresslisten generiert.


Ufffff - Vorschläge?
Der Alte Exchange ist aufjedenfall nicht mehr verfügbar.
Wie bekomme ich die Geschichte nun wieder hingebogen? ^^
Bin für Jede Hilfe dankbar!
Bitte warten ..
Mitglied: Unitet20
09.11.2009 um 11:47 Uhr
Okay, sieht so aus als hätte ich die Lösung gefunden.

Erst:
http://support.microsoft.com/kb/286328/de

Dann habe ich ein neues Offlineadressbuch angelegt...
Als Standard festgelegt.
Auf dem Postfachspeicher die neue Adressliste konfiguriert.
Und dann auf dem neuen Offlineadressbuch rechtklick und "neu erstellen" aufgeführt.

Siehe da - es sind zwar im Eventlog noch 2 Fehlermeldungen... aaaber das Offline Adressbuch funktioniert trotzdem...

Prolem gelöst.
Bitte warten ..
Mitglied: Unitet20
09.11.2009 um 12:33 Uhr
Hab mich geirrt,,,
nachdem es ein paar Minuen lang funktionierte - bekomme ich nun wieder den gleichen Fehler.
Tolle Wurst.
Bitte warten ..
Mitglied: Unitet20
09.11.2009 um 13:53 Uhr
Ok - meine eigene Dummheit.
Das Adressbuch "All Global Addresses List" ist im Eimer.
Das habe ich nun aus dem offline Adressbuch entfernt... und nun funktionierts.
Ganz Wirklichkeit und echt!

Joar.
Danke nochmal, auch wenn das eine recht monotone Unterhaltung war :D
Bitte warten ..
Mitglied: Dani
02.04.2010 um 15:23 Uhr
Hi,
Danke nochmal, auch wenn das eine recht monotone Unterhaltung war :D
Passiert...aber ich finde es cool, dass du dir die Mühe gemacht hast und den Thread mit deiner Lösung versehen hast. Dieses Problem tritt nämlich bei Exchange 2010 auch auf. Hast uns also weitergeholfen.


Grüße,
Dani
Bitte warten ..
Mitglied: Unitet20
08.04.2010 um 21:26 Uhr
Abend,
Na das freut mich doch - das die Dokumentation nicht um sonst war. :D
Gehört für mich aber immer dazu ist doch Ehrensache.

Wie heißt es so schön,
eine Hand wäscht die Andere. ^^

Gruß
Uni
Bitte warten ..
Mitglied: teardrop
06.05.2010 um 10:14 Uhr
Nur noch der Vollständigkeit halber
Falls im Netzwerk ein Proxy eingerichtet ist, wurde die Ausschlussliste angepasst.
Hier kommt es seltsamerweise auch zu dem oben genannten Problem. (Mailtransfer klappt zwar wunderbar aber das Adressbuch wird nicht übertragen).
(IE Einstellung beim Client, Proxy Ausschlussliste/Ausnahmen)
http://support.microsoft.com/kb/939765/de

Ansonsten noch mal Danke an Unitet20
Gruß
Teardrop
Bitte warten ..
Mitglied: matrix-22
24.05.2010 um 11:15 Uhr
Habe dazu eine frage.
Glaube die ist echt doof, aber wo finde ich das offline Adressbuch .

Beim SBS 2008, habe umgestellt von SBS 2003R2 und bekomme den Fehler wie oben Beschrieben.

LG
Martin
Bitte warten ..
Mitglied: Unitet20
28.06.2010 um 09:14 Uhr
Moin,
inzwischen gefunden?

Ich hatte noch keinen Exch. 2008 vor der Nase,
daher kann ich dir leider nicht sagen ob man es immer noch da findet, wo es auch bei 2003 ist.

Exchange System-Manager => Empfänger
Da findest du alle Adresslisten!

Gruß
Bitte warten ..
Mitglied: matrix-22
28.06.2010 um 09:42 Uhr
Ne leider besteht das Problem weiterhin :o(.
Habe auch schon echt viel unternommen, hat aber alles kein Erfolg gehabt.

Falls also noch jemand eine Idee hat immer her damit.
Bitte warten ..
Mitglied: Dani
28.06.2010 um 18:33 Uhr
Hi,
öffne mal den Exchange-Manager-Console und schau unter Organisationskonfiguration -> Postfach -> Offlineadressbuch. Dort ein neues Anlegen und das vordefinierte deaktivieren.


Grüße,
Dani
Bitte warten ..
Mitglied: matrix-22
28.06.2010 um 20:19 Uhr
Hallo Dani,

das hatte ich eigentlich schon einmal gemacht.
Habe mal ein neues Angelegt, und lasse dieses mal nun da.
In dem habe ich aber keine Webbasierte Verteilung Aktiviert.
Nur Verteilung an Öffentliche Ordnern ist aktiv.

Wie lange dauert das denn, wenn es klappen sollte?

VLG
Martin
Bitte warten ..
Mitglied: Dani
28.06.2010 um 20:40 Uhr
Du kannst das manuell anstoßen, dann sollte es nach 10 Minuten gehen. Du musst dann natürlich auch in Outlook das Adressbuch manuell downloaden. Mit Outlook neustarten ist es nicht getan.


Grüße,
Dani
Bitte warten ..
Mitglied: matrix-22
28.06.2010 um 20:43 Uhr
Hm was muss ich genau machen?
Wäre nett wenn Du es mir in kurzen Stichworten Schreiben könntest.
Danke.
Bitte warten ..
Mitglied: matrix-22
30.06.2010 um 21:42 Uhr
Hallo Dani,
was muss ich tun.
Fehler ist immer noch da

VLG
Martin
Bitte warten ..
Mitglied: Dani
05.07.2010 um 09:48 Uhr
Hi,
achja, welche Outlookversion benutzt du eigentlich?!

Im Moment habe ich leider kaum Zeit um das ausführlich zu dokumentieren. Aber schau dir mal diese Links an:
http://support.microsoft.com/kb/905813/de
http://www.digital-labs.de/index.php/Gesammeltes-Wissen/MS-Exchange/0x8 ...
http://portal.msxforum.de/modules/newbb/viewtopic.php?post_id=33548
http://portal.msxforum.de/modules/smartfaq/faq.php?faqid=140
http://portal.msxforum.de/modules/newbb/viewtopic.php?topic_id=4383& ...

Steht zum Teil Exchange 2007 dran. Aber die Menüstruktur ist bei 2010 fast identisch. Das war meine Linksammlung zu dem Problem.


Grüße,
Dani
Bitte warten ..
Mitglied: JoeWied
29.07.2010 um 16:41 Uhr
@matrix22

Hast du's rausgefunden. ich habe dasselbe Problem. Das Adressbuch auf dem Exchsvr zu löschen und wieder frisch zu machen, hat auch bei mir nix gebracht.

Wäre schön, ein Feedback zu bekommen.

Vg
Joe
Bitte warten ..
Mitglied: matrix-22
29.07.2010 um 16:46 Uhr
Habe einen Tip bekommen.
Aber keine Zeit gehabtr das zu Testen.

Exchange 2007
Da muss man ein SAN Zertifikat erstellen und hinterlegen wo autodiscover dabei ist..
Bitte warten ..
Mitglied: JoeWied
29.07.2010 um 17:05 Uhr
Zitat von matrix-22:

Exchange 2007
Da muss man ein SAN Zertifikat erstellen und hinterlegen wo autodiscover dabei ist..

Wenn das der Fall wäre, hätten viel mehr Leute dasselbe Problem und es wäre vermutlich beschrieben.
Aber wenn du Glück hast, kannst du es hier posten, dann versuche ich es auch.

Danke
Joe
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Outlook Offline Adressbuch hat unterschiedliche Stände

Frage von it-froschExchange Server3 Kommentare

Hallo, unsere Nutzer nutzen ihr Outlook 2007 in einer Citrixsitzung (W2k3 Server) und lokal unter W7 Prof. Im Citrix ...

Exchange Server

Exchange 2010 OWA - Adressbuch fehler

gelöst Frage von lupoloExchange Server3 Kommentare

Hallo, habe auf meinem Exchange Server 2010. Des Öfteren geht unser Adressbuch im Outlook und auf dem OWA nicht. ...

Outlook & Mail

Outlook 2010 Kontakte aus öffentlichem Adressbuch in privates Adressbuch übertragen schlägt fehl

Frage von blackhawk17Outlook & Mail

Guten Morgen, folgendes Problem tritt bei mir in Kombination von Office 2010 und Exchange 2013 CU15 auf. Und zwar ...

Webbrowser

Internet Explorer 11 - Offline Installation schlägt fehl

gelöst Frage von emjottWebbrowser3 Kommentare

Hallo allerseits, ich versuche gerade auf einigen PC (kein Internet) mit dem Internet Explorer 11 Offline Installer den IE11 ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 9 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 15 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...