Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Offlinedateien nicht für mehrere Benuzter abrufbar

Mitglied: 14040

14040 (Level 1)

16.06.2005, aktualisiert 13.06.2006, 5947 Aufrufe, 2 Kommentare

Hallo zusammen,

ich hab folgendes Problem.

Von einem W2003 Server mit aktuellen Hotfixes und SPs werden Laufwerke für die Offlinenutzung zur Verfügung gestellt. Auf einem Laptop mit Windows XP SP2 werden die Dateien nun gecachet und auf dem lokalen Laufwerk abgelegt (Ordner-Eigenschaften-Offline verfügbar machen). Ich trenne die Netzverbindung und melde mich mit einem Benutzer an dem Laptop an. Mit diesem Benutzer kann ich ohne Problem auf die Offlinedateien zugreifen und mit diesen arbeiten. Jetzt meldet sich der Benutzer ab, und ein zweiter Benutzer meldet sich an (ich bin immer noch von Netz getrennt). Dieser zweite Benutzer - der auch administrative Rechte besitzt und auch auf die Offlinedateien zugreifen darf, öffnet das Laufwerk mit den Offlinedateien sieht diese im Explorer auch alle, kann diese aber nicht aufrufen. Wenn ich jetzt zum Beispiel eine pps-Datei öffnen will, kommt die Fehlermeldung, dass der Pfad der Datei nicht stimmt. Der Pfad ist aber richtig, die Datei liegt dort, man sieht sie im Explorer, aber sie kann nicht geöffnet oder bearbeitet werden. Lösungsansätze? Es funktioniert alles einwandfrei; Synchronisation, Aktualisierung,... solange nicht ein zweiter Benutzer an dem Laptop auf die Dateien zugreifen will. Beide Benutzer haben alle zur Verfügung stehende Rechte.

Danke Gruß Jens
Mitglied: gooogix
19.06.2005 um 23:57 Uhr
Hallo!

Können denn die beiden User auf die Dateien zugreifen, wenn sie auf dem Netz liegen?

Hast Du mal die "Effective Permissions" (sorry wie heisst es auf deutsch??) geprüft?

Gruss
Udo
Bitte warten ..
Mitglied: frankiboy01
13.06.2006 um 19:23 Uhr
Hallo,

Ich habe das gleiche Problem wie das hier geschilderte.

Ausserdem tritt das auch auf, wenn man Dateien über Gruppenrichtlinien als "Administrative Offline-Dateien" für alle User verfügbar machen will.

Wenn der Computer online ist, dann haben alle Zugriff, denn (zumindest bei mir) stimmen die File Security Permissions auf dem freigegebenen Netzlaufwerk, so dass alle relevanten Nutzer "read, write, execute" haben.

Jemand eine Idee??

Gruß
Frank
Bitte warten ..
Ähnliche Inhalte
Server
Welche Webfilter benuzt ihr?
Frage von hscheipServer15 Kommentare

Hallo zusammen, ich bin auf der Suche nach einem geeignenet Webfilter, um den Zugriff auf das Internet für meine ...

E-Mail
Gmail konto nicht abrufbar?
Frage von manni.schlangenE-Mail3 Kommentare

Moin, weiss jemand was bei Googlemail los Ist. Wenn ich das Konto unter Outlook, Thunderbird etc. neu anlegen möchte ...

Windows Netzwerk

Benuzter mit Vollberechtigungen trozt unterbrochener Vererbung

gelöst Frage von SylviaWindows Netzwerk13 Kommentare

Hallo zusammen, es geht darum dass wir eine Gruppe von Benutzern haben, die auf einen Ordner im Netzwerk mit ...

Batch & Shell

Systemvariable über Batch nicht abrufbar!

gelöst Frage von BrotkastenBatch & Shell7 Kommentare

Guten Morgen zusammen, ich habe testhalber mehrere Systemvariablen angelegt, die ich in zukünftigen Batches verwenden möchte (Über System -> ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...