Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Offsetwerte bei eigrp

Mitglied: dq28121989

dq28121989 (Level 1) - Jetzt verbinden

05.08.2011 um 06:31 Uhr, 2987 Aufrufe, 3 Kommentare

Gibt es richtlinien für Offsetwerte bei eigrp?

Hallo liebe Community,
ich habe folgendes Problem:
Ich arbeite mit GNS3 und übe gerade Offset-listen (und Konvergenzoptimierung allgemein). Nun habe ich versucht die Alternativrouten mit Hilfe von Offset-listen als Feasible Successor in die Topologietabelle zu bekommen, aber mit dem wert 1 oder 100 (im CCNP-Route Beispiel reichte der Wert 1) funktioniert es nicht. Erst nachdem ich z.B. 1025000 eintrage funktioniert es. Wenn ich anschließend überprüfe ob der Wert 100 wirklich nicht funktioniert finde ich aber die Route immernoch in der Topologietabelle!

Nun bin ich verwirrt und stelle mir folgende Fragen:
1. Hat GNS3 einen Bug indem er bei kleineren Werten die Topologietabelle nicht umschreibt? oder
2. Ist die Route nach der 2. Änderung nur vorrübergehend in der Topologietabelle? oder
3. Muss es denn so gemacht werden?

Ich hoffe ihr könnt mir weiterhelfen.

LG dq
Mitglied: brammer
05.08.2011 um 08:42 Uhr
Hallo,

kannst du bitte mal die Ergebnisse von

show ip eigrp topology

show ip route

und ein

sh run | beg eigrp

posten?

brammer
Bitte warten ..
Mitglied: dq28121989
05.08.2011 um 15:54 Uhr
http://imageshack.us/f/651/topohe.jpg/ -> Topologie (Ich entschuldige mich für meine Formatierung)

ROUTER 1
Gateway of last resort is not set

172.1.0.0/16 is variably subnetted, 11 subnets, 2 masks
D 172.1.1.44/30 [90/2195456] via 172.1.1.17, 00:08:50, FastEthernet0/0
D 172.1.1.40/30 [90/2195456] via 172.1.1.17, 00:08:51, FastEthernet0/0
C 172.1.1.36/30 is directly connected, Serial0/2
C 172.1.1.48/30 is directly connected, Serial0/1
D 172.1.13.0/24 [90/2297856] via 172.1.1.50, 00:08:50, Serial0/1
D 172.1.1.12/30 [90/2195456] via 172.1.1.17, 00:08:50, FastEthernet0/0
D 172.1.14.0/24 [90/2297856] via 172.1.1.38, 00:24:27, Serial0/2
C 172.1.1.8/30 is directly connected, Serial0/0.102
D 172.1.1.4/30 [90/2195456] via 172.1.1.17, 00:08:54, FastEthernet0/0
C 172.1.1.0/30 is directly connected, Serial0/0.103
C 172.1.1.16/30 is directly connected, FastEthernet0/0
R01#
R01#show ip eigrp topology
IP-EIGRP Topology Table for AS(1)/ID(172.1.1.18)

Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
r - reply Status, s - sia Status

P 172.1.1.44/30, 1 successors, FD is 2195456
via 172.1.1.17 (2195456/2169856), FastEthernet0/0
via 172.1.1.38 (2681856/2169856), Serial0/2
P 172.1.1.40/30, 1 successors, FD is 2195456
via 172.1.1.17 (2195456/2169856), FastEthernet0/0
via 172.1.1.50 (2681856/2169856), Serial0/1
P 172.1.1.36/30, 1 successors, FD is 2169856
via Connected, Serial0/2
P 172.1.1.48/30, 1 successors, FD is 2169856
via Connected, Serial0/1
P 172.1.1.12/30, 1 successors, FD is 2195456
via 172.1.1.17 (2195456/2169856), FastEthernet0/0
P 172.1.13.0/24, 1 successors, FD is 2297856
via 172.1.1.50 (2297856/128256), Serial0/1 <----------
P 172.1.14.0/24, 1 successors, FD is 2297856
via 172.1.1.38 (2297856/128256), Serial0/2 <---------
P 172.1.1.8/30, 1 successors, FD is 2169856
via Connected, Serial0/0.102
P 172.1.1.4/30, 1 successors, FD is 2195456
via 172.1.1.17 (2195456/2169856), FastEthernet0/0
P 172.1.1.0/30, 1 successors, FD is 2169856
via Connected, Serial0/0.103
P 172.1.1.16/30, 1 successors, FD is 281600
via Connected, FastEthernet0/0

R01#show ip eigrp topology all-links
IP-EIGRP Topology Table for AS(1)/ID(172.1.1.18)

Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
r - reply Status, s - sia Status

P 172.1.1.44/30, 1 successors, FD is 2195456, serno 9
via 172.1.1.17 (2195456/2169856), FastEthernet0/0
via 172.1.1.50 (3193856/2681856), Serial0/1
via 172.1.1.38 (2681856/2169856), Serial0/2
P 172.1.1.40/30, 1 successors, FD is 2195456, serno 39
via 172.1.1.17 (2195456/2169856), FastEthernet0/0
via 172.1.1.38 (3193856/2681856), Serial0/2
via 172.1.1.50 (2681856/2169856), Serial0/1
P 172.1.1.36/30, 1 successors, FD is 2169856, serno 20
via Connected, Serial0/2
P 172.1.1.48/30, 1 successors, FD is 2169856, serno 16
via Connected, Serial0/1
P 172.1.1.12/30, 1 successors, FD is 2195456, serno 37
via 172.1.1.17 (2195456/2169856), FastEthernet0/0
via 172.1.1.50 (3193856/2681856), Serial0/1
via 172.1.1.38 (3193856/2681856), Serial0/2
P 172.1.13.0/24, 1 successors, FD is 2297856, serno 19
via 172.1.1.50 (2297856/128256), Serial0/1 <--------
via 172.1.1.17 (2323456/2297856), FastEthernet0/0 <--------
P 172.1.14.0/24, 1 successors, FD is 2297856, serno 23
via 172.1.1.38 (2297856/128256), Serial0/2 <---------
via 172.1.1.17 (2323456/2297856), FastEthernet0/0 <---------
P 172.1.1.8/30, 1 successors, FD is 2169856, serno 34
via Connected, Serial0/0.102
P 172.1.1.4/30, 1 successors, FD is 2195456, serno 36
via 172.1.1.17 (2195456/2169856), FastEthernet0/0
via 172.1.1.50 (3193856/2681856), Serial0/1
via 172.1.1.38 (3193856/2681856), Serial0/2
P 172.1.1.0/30, 1 successors, FD is 2169856, serno 35
via Connected, Serial0/0.103
P 172.1.1.16/30, 1 successors, FD is 281600, serno 6
via Connected, FastEthernet0/0

R01#
R01#show run
Building configuration...

Current configuration : 1505 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R01
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
interface FastEthernet0/0
ip address 172.1.1.18 255.255.255.252
duplex auto
speed auto
!
interface Serial0/0
no ip address
encapsulation frame-relay
clock rate 2000000
!
interface Serial0/0.102 point-to-point
ip address 172.1.1.10 255.255.255.252
ip bandwidth-percent eigrp 1 25
ip hello-interval eigrp 1 2
ip hold-time eigrp 1 6
no ip split-horizon eigrp 1
frame-relay interface-dlci 102
!
interface Serial0/0.103 point-to-point
ip address 172.1.1.2 255.255.255.252
ip bandwidth-percent eigrp 1 25
ip hello-interval eigrp 1 2
ip hold-time eigrp 1 6
no ip split-horizon eigrp 1
frame-relay interface-dlci 103
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
ip address 172.1.1.49 255.255.255.252
ip hello-interval eigrp 1 2
ip hold-time eigrp 1 6
clock rate 2000000
!
interface Serial0/2
ip address 172.1.1.37 255.255.255.252
ip hello-interval eigrp 1 2
ip hold-time eigrp 1 6
clock rate 2000000
!
router eigrp 1
network 172.1.0.0
auto-summary
neighbor 172.1.1.9 Serial0/0.102
neighbor 172.1.1.1 Serial0/0.103
!
ip http server
no ip http secure-server
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
login
!
!
end

Router 2 folgt ...
Bitte warten ..
Mitglied: dq28121989
05.08.2011 um 16:04 Uhr
Router 2

172.1.0.0/16 is variably subnetted, 11 subnets, 2 masks
C 172.1.1.44/30 is directly connected, Serial0/2
C 172.1.1.40/30 is directly connected, Serial0/1
D 172.1.1.36/30 [90/2195456] via 172.1.1.18, 00:00:13, FastEthernet0/0
D 172.1.1.48/30 [90/2195456] via 172.1.1.18, 00:00:13, FastEthernet0/0
D 172.1.13.0/24 [90/2297856] via 172.1.1.42, 00:00:13, Serial0/1
C 172.1.1.12/30 is directly connected, Serial0/0.105
D 172.1.14.0/24 [90/2297856] via 172.1.1.46, 00:00:17, Serial0/2
D 172.1.1.8/30 [90/2195456] via 172.1.1.18, 00:00:17, FastEthernet0/0
C 172.1.1.4/30 is directly connected, Serial0/0.104
D 172.1.1.0/30 [90/2195456] via 172.1.1.18, 00:00:17, FastEthernet0/0
C 172.1.1.16/30 is directly connected, FastEthernet0/0

R02#show ip eigrp topology
P 172.1.1.44/30, 1 successors, FD is 2169856
via Connected, Serial0/2
P 172.1.1.40/30, 1 successors, FD is 2169856
via Connected, Serial0/1
P 172.1.1.36/30, 1 successors, FD is 2195456
via 172.1.1.18 (2195456/2169856), FastEthernet0/0
via 172.1.1.46 (2681856/2169856), Serial0/2
P 172.1.1.48/30, 1 successors, FD is 2195456
via 172.1.1.18 (2195456/2169856), FastEthernet0/0
via 172.1.1.42 (2681856/2169856), Serial0/1
P 172.1.1.12/30, 1 successors, FD is 2169856
via Connected, Serial0/0.105
P 172.1.13.0/24, 1 successors, FD is 2297856
via 172.1.1.42 (2297856/128256), Serial0/1 <-----------------------
P 172.1.14.0/24, 1 successors, FD is 2297856
via 172.1.1.46 (2297856/128256), Serial0/2 <-----------------------
P 172.1.1.8/30, 1 successors, FD is 2195456
via 172.1.1.18 (2195456/2169856), FastEthernet0/0
P 172.1.1.4/30, 1 successors, FD is 2169856
via Connected, Serial0/0.104
P 172.1.1.0/30, 1 successors, FD is 2195456
via 172.1.1.18 (2195456/2169856), FastEthernet0/0
P 172.1.1.16/30, 1 successors, FD is 281600
via Connected, FastEthernet0/0

R02#show ip eigrp topology all-links
IP-EIGRP Topology Table for AS(1)/ID(172.1.1.17)

Codes: P - Passive, A - Active, U - Update, Q - Query, R - Reply,
r - reply Status, s - sia Status

P 172.1.1.44/30, 1 successors, FD is 2169856, serno 37
via Connected, Serial0/2
P 172.1.1.40/30, 1 successors, FD is 2169856, serno 39
via Connected, Serial0/1
P 172.1.1.36/30, 1 successors, FD is 2195456, serno 20
via 172.1.1.18 (2195456/2169856), FastEthernet0/0
via 172.1.1.42 (3193856/2681856), Serial0/1
via 172.1.1.46 (2681856/2169856), Serial0/2
P 172.1.1.48/30, 1 successors, FD is 2195456, serno 16
via 172.1.1.18 (2195456/2169856), FastEthernet0/0
via 172.1.1.42 (2681856/2169856), Serial0/1
via 172.1.1.46 (3193856/2681856), Serial0/2
P 172.1.1.12/30, 1 successors, FD is 2169856, serno 36
via Connected, Serial0/0.105
P 172.1.13.0/24, 1 successors, FD is 2297856, serno 40
via 172.1.1.42 (2297856/128256), Serial0/1 <-------------------------------
via 172.1.1.18 (2323456/2297856), FastEthernet0/0 <-------------------------------
P 172.1.14.0/24, 1 successors, FD is 2297856, serno 15
via 172.1.1.46 (2297856/128256), Serial0/2 <-------------------------------
via 172.1.1.18 (2323456/2297856), FastEthernet0/0 <-------------------------------
P 172.1.1.8/30, 1 successors, FD is 2195456, serno 33
via 172.1.1.18 (2195456/2169856), FastEthernet0/0
via 172.1.1.42 (3193856/2681856), Serial0/1
via 172.1.1.46 (3193856/2681856), Serial0/2
P 172.1.1.4/30, 1 successors, FD is 2169856, serno 35
via Connected, Serial0/0.104
P 172.1.1.0/30, 1 successors, FD is 2195456, serno 34
via 172.1.1.18 (2195456/2169856), FastEthernet0/0
via 172.1.1.42 (3193856/2681856), Serial0/1
via 172.1.1.46 (3193856/2681856), Serial0/2
P 172.1.1.16/30, 1 successors, FD is 281600, serno 5
via Connected, FastEthernet0/0

R02#show run
Building configuration...

Current configuration : 1559 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R02
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
ip cef
!
!
interface FastEthernet0/0
ip address 172.1.1.17 255.255.255.252
ip hello-interval eigrp 1 2
ip hold-time eigrp 1 6
duplex auto
speed auto
!
interface Serial0/0
no ip address
encapsulation frame-relay
clock rate 2000000
!
interface Serial0/0.104 point-to-point
ip address 172.1.1.6 255.255.255.252
ip bandwidth-percent eigrp 1 25
ip hello-interval eigrp 1 2
ip hold-time eigrp 1 6
no ip split-horizon eigrp 1
frame-relay interface-dlci 104
!
interface Serial0/0.105 point-to-point
ip address 172.1.1.14 255.255.255.252
ip bandwidth-percent eigrp 1 25
ip hello-interval eigrp 1 2
ip hold-time eigrp 1 6
no ip split-horizon eigrp 1
frame-relay interface-dlci 105
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
ip address 172.1.1.41 255.255.255.252
ip hello-interval eigrp 1 2
ip hold-time eigrp 1 6
clock rate 2000000
!
interface Serial0/2
ip address 172.1.1.45 255.255.255.252
ip hello-interval eigrp 1 2
ip hold-time eigrp 1 6
clock rate 2000000
!
router eigrp 1
network 172.1.0.0
auto-summary
neighbor 172.1.1.5 Serial0/0.104
neighbor 172.1.1.13 Serial0/0.105
!
ip http server
no ip http secure-server
!
control-plane
!
line con 0
line aux 0
line vty 0 4
login
!
!
end
Bitte warten ..
Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...