Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OL2003 an Exchange Postfach eines Web-Hosting Angebots

Mitglied: Haegar

Haegar (Level 1) - Jetzt verbinden

29.04.2004, aktualisiert 11.06.2004, 13580 Aufrufe, 9 Kommentare

Hallo,
ich versuche OL2003 über DSL mit einer Fritz Karte an ein Exchange Postfach eines Web-Hostings Angebotes von 1und1 anzumelden.
Wenn ich das Konto einrichten will,bricht Windows bei dem Versuch den Namen zu überprüfen mit einer Fehlermeldung
das der Name falsch sei ab.

Ich hab jetzt mal ein paar Fragen:
1.Welche Dienste müssen dazu laufen,bei welchen Diensten muss ich evtl. etwas einstellen ?
2.Welche Netzwerkdienste/Protokolle etc. muss ich außer TCP/IP noch installieren ?
3.Gibt es sonst eine Einstellung die dazu wichtig ist ?
4.Muss ich ein DFÜ Netzwerk installieren?
5.Mach ich sonst irgendwas falsch?

Die HOSTS Datei scheint zu stimmen,da PING mapibe02 funktioniert.
Bei dem Versuch der Anmeldung findet laut DSL-Monitor kein Datenaustausch statt.
Der Port 135 bei der Firewall ist "freigeschaltet".

mfg
Peter

Ich weis das ich in diesem Forum eigentlich falsch bin,andere Foren konnten mir aber nicht weiterhelfen.
Mitglied: cityseller
10.06.2004 um 11:56 Uhr
Das gleiche Problem habe ich auch OWA funktioniert, aber nicht lokal mit Outlook. Ich habe eine Supportanfrage gestellt, aber der Suport braucht 2 Tage. Wenn man ein solches Produkt anbieten will sollte nicht nur einer den Support machen.

Wenn Du was hörst bitte bei mir melden. Ich gebe dir ebenfalls die Info.

Gruß

Markus
Bitte warten ..
Mitglied: Haegar
10.06.2004 um 12:11 Uhr
Hallo,
also dafür ist zwingend ein DFÜ-Netzwerk erforderlich,der Port 135 muss freeigeben werden,
allerdings funktionierte das Ganze erst nachdem 1&1 das Postfach "resetet" hat.

mfg
Peter
Bitte warten ..
Mitglied: cityseller
10.06.2004 um 12:16 Uhr
Wie resetet man eine Exchange postfach:

Diese Anleitung habe ich in anderen Foren gefunden:


erstellt am: 9/6/2004 um 01:59, Antwort 16
Hallo,

AAAAAAAAAAAAAARRRRRRRRRRRRGGGGGGGGGHHHHHHHH!!!!!!!!!!!!!!!!!
NNNNNNNNNNNEEEEEEEEEEIIIIIIIIIIIIIIIINNNNNNNNNNNN!
IchHabeKeineLustMit1Und1UndEinemExChangeKonto
NEIN ICH WILL NICHT!!!!



Also da ich zwei Wochen damit meinen Spass hatte, versuche ich dir mal zu helfen
(die Angaben entsprechen nicht unbeding der Onlinehilfe,das ganze bezieht sich auf eine
DSL Flatrate ebenfalls bei 1und1 und ein ExKonto mit mehreren POP3 Konten in einem Profil)

0.während aller nachfolgender Schritte muss eine Internetverbindung
bestehen,du solltest vorher "Online" bei 1und1 dein ExKonto mal abfragen (OWA)

1.Unter Outlook Extras->Optionen->E Mail Setup "immer bestehende DFÜ verbindung verwenden aktivieren" und OL beenden,

2.Auf dem Desktop eine Verküpfung erstellen als Datei gibst du folgende Zeile ein
"C:ProgrammeMicrosoft OfficeOFFICE11OUTLOOK.EXE" /rpcdiag (mit"")

3.Du must auf jeden Fall ein DFÜ Netzwerk einrichten!

4.Bei deiner Firewall muss Port 135 Freigegeben sein

5.In dem Verzeichnis C:WINDOWSsystem32driversetc
die Datei HOSTS editieren,da sollte drin stehen 212.227.126.12 mapibe02

6.Eingabeaufforderung öffnen,"PING mapibe02" eingeben,ohne"",es darf keine Zeitüberschreitung geben!

7.Systemsteuerung->Mail->Neues Konto aufrufen und dort Exchange wählen
Der Cache Modus darf NICHT aktiviert sein
als Servername gibst du mapibe02 ein und als Benutzername e12345678 (DEINE NUMMER)
eingeben.

8.Bei "Namen Prüfen" müsste jetzt folgendes passieren:
Servername:mapibe02.exchange.xchg
Benutzer:Müller,Willi
Irgendwann kommt die Meldung "Outlook muss gestartet sein" starte dieses dann über die
Verknüpfung.

9.auf "weitere" Einstellungen klicken
9.a Allgemeines
Namen Eingeben,welcher ist egal,
"Verbindung automatisch prüfen" aktivieren.
9.b Erweitert
"Cache Modus verwenden" NICHT aktivieren.
Sonst hier nichts einstellen
9 c Sicherheit
Kerberos-/LAN Authentifizierung auswählen,sonst nichts!
9 d (In der Onlinehilfe dteht besonders bei folgendem Punkt was anderes)
Über lokales Netwerk verbinden (LAN)
"Ex Verbindung mit HTTP" auswählen und auf ExProxyeinstellungen klicken
http://mapibe02
und NTML_Authentifizierung auswählen,sonst nichst!
9 e Remotemail
Elemente übermitteln die folgende Bedingungen erfüllen:
"Alle Element übermitteln"

10.
Auf OK Klicken,wenn es läuft OL beenden und über die Verknüpfung neu starten.
Der Servername mapibe02 müsste jetzt aufgelöst werden und OL müsste starten.
TIP: NEIN,du kannst das Passwort für dein ExKonto nicht speichern, das ist normal.

11.
Wenn alles funktioniert OL wieder beenden und das ExKonto nochmal über die Systemsteuerung aufrufen.
Den Cache modus jetzt aktivieren und "Weitere Einstellungen" aufrufen,unter
"Allgemeines" wählst du Verbindung manuell Prüfen und Netzwerkverbindung herstellen aus.
Unter "Erweitert" wählst du Cache Modus aus und evtl. Favoriten Downloaden.
Unter Verbindung wählst du "über Modem verbinden" aus.
Bei Remotemail würde ich bei einem Modem "Markierte Elemente Übermitteln" auswählen.
Auf OK klicken und alle Dialogfelder schließen.

12.OL über das Startmenü öffnen.
Unter Extras->Optionen->E Mail Setup "Bei Übermittlung im Hintergrund auto wählen" und
Verbindung nach manueller Übermittlung trennen auswählen.
Im selben Dialogfeld auf "Senden/Empfangen" klicken und dort evtl die
einstelungen anpassen. "Bearbeiten..." anklicken,und bei allen Konten "nur Kopfzeilen"
auswählen.

SO DAS WARS,müsste jetzt erstmal alles klappen!
Anschließend würde ich vielleicht versuchen nach der Anleitung von 1und1 die Verschlüsselung zu ändern. Ich hab da aber so meine Probleme damit.

mfg
Peter

PS.: Diese Verknüpfung kannst du jetzt wieder löschen
Bitte warten ..
Mitglied: Haegar
10.06.2004 um 12:23 Uhr
Hallo,
du darfst jetzt 3 mal raten wer das geschrieben hat!
mfg
Peter
Bitte warten ..
Mitglied: Haegar
10.06.2004 um 12:31 Uhr
NACHTRAG:
Mit diesem "Reseten",
nach dem das bei mir absolut nicht funktionierte,
ich konnte keine Mails empfangen/senden auch pber OWA nicht,
bat ich die Hotline mir doch mal eine Mail an das Konto zu schicken,
Siehe da,das konnten die auch nicht,darauf hin hat derjenige von der
Hotline das Postfach "zurückgestellt".

Das Problem,tritt aber SOFORT auf,d.h. wenn du das Kontoanlegst und die Namensauflösung nicht funktioniert.

mfg
Peter
Bitte warten ..
Mitglied: cityseller
11.06.2004 um 10:02 Uhr
Moin Moin,

10.
Auf OK Klicken,wenn es läuft OL beenden und über die Verknüpfung neu starten.
Der Servername mapibe02 müsste jetzt aufgelöst werden und OL müsste starten.
TIP: NEIN,du kannst das Passwort für dein ExKonto nicht speichern, das ist normal.

bis 9. komme ich, wenn ich die Outlook Verknüpfung anklicke öffnet sich der Exchange Server Verbindungsstatus, er löst auch mapibe02.exchange.xchg nach MAPIBE02 auf. Er hat auch eine Verbindung zum Verzeichnis hergestellt bei email ist nach eingabe des Passwortes die Verbindung nicht zustandegekommen. Dannach kommt die Fehlermeldung : Microsoft Office Outlook kann nicht gestartet werden. Das Outlook-Fenster kann nicht geöffnet werden. Die Ordnergruppe konnte nicht geöffnet werden.


Ich habe auch mein Exchange Postfach reseten lassen. Mein OWA funktioniert auch wunderbar.

Hast Du noch einen Tip warum das bei mir nicht klappt.

Gruß

Markus
Bitte warten ..
Mitglied: Haegar
11.06.2004 um 10:18 Uhr
Hallo,
Punkt 11 und 12 beziehen sich auf ein Analogmodem.

Gibt es sonst keine Fehlermeldung?
Wenn du das OL Symbolleiste in der Taskleiste mit der rechten Maustaste anklickst und
"Serveranfragen abrechen" wählst,startet OL dann?

In dem Feld "PASWORT" darf nicht e123456789 stehen,sondern EXCHANGEe123456789
das müsste er meine ich aber selber machen.

mfg
Peter
Bitte warten ..
Mitglied: cityseller
11.06.2004 um 10:42 Uhr
Hallo Peter, jetzt hat es geklappt, und zwar mit

Benutzer: Exchange/e123456789
Passwort:

Danke nochmal, weiterhin viel Spaß mit Exchange.

Ist die Anleitung auch für OL2002 gültig?

Gruß

Markus
Bitte warten ..
Mitglied: Haegar
11.06.2004 um 11:37 Uhr
Hallo,
viel SPass?
Na den hab ich nicht wirklich!

Weil da einiges schief läuft,ich weis aber nicht ob das an OL oder an 1und1 liegt.

mfg
Peter
Bitte warten ..
Ähnliche Inhalte
Hosting & Housing

Hosting Domain - Mail - Web - getrennte Anbieter oder einheitlich?

gelöst Frage von IllusionFACTORYHosting & Housing7 Kommentare

Hallo, zusammen, wir haben beim Hosting eine gewachsene Struktur, ein paar Websites hier, ein paar dort - jetzt haben ...

Hosting & Housing

Server gesucht für Hosting, Exchange, etc

Frage von SirSimonHosting & Housing4 Kommentare

Moin zusammen, ich bin momentan auf der Suche nach einem Server, der folgende Aufgaben erfüllen soll: - Hosting von ...

Sicherheitsgrundlagen

Penetrationstests - Angebote

Frage von Axel90Sicherheitsgrundlagen7 Kommentare

Hi zusammen! wir möchten gerne in unserer Firma Penetrationstests durchführen lassen. Also das Prüfen vieler Services: Wlan, Windows Filesever ...

Suche Projektpartner

EDV Angebot

gelöst Frage von maxrutzSuche Projektpartner18 Kommentare

Ich wollte fragen schaut diese Angebot Professionel aus? Dies hab ich von einer Firmen Kunde bekommen zum anschauen ich ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 20 StundenE-Mail3 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 21 StundenHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 1 TagSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 1 TagServer-Hardware3 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Windows Server
Mit der alten Domäneprofil anmelden ohne Server
gelöst Frage von SyosseWindows Server37 Kommentare

Hallo Jungs Folgendes Szenario: Ich habe bei einem sehr kleinen Unternehmen (2Personen) den Server migriert, soweit hat alles geklappt. ...

Sicherheits-Tools
Virenprogramm lässt Programme nicht starten
Frage von SurferGirlSicherheits-Tools23 Kommentare

Hallo, ich bin neu hier, ich hoffe ich habe die richtige Rubrik gewählt. Falls nicht, tut es mir leid. ...

Windows Server
SQL Server Instanz (Eplan) auf WIN 2008 RC2 Server frisst RAM ohne Limit
Frage von derinderinderinWindows Server17 Kommentare

Hallo Zusammen, Wir haben hier einen Windows 2008 RC2 Server. Darauf läuft ein SQL Server Express 2014 Version 12.0.4232.0. ...

Windows 10
Best Practice für Schulungsräume
Frage von Sn0wFoxWindows 1015 Kommentare

Hallo, leider bin ich auch nach langer Suche nicht auf eine zufriedenstellende Nicht-Cloud-Lösung gestoßen und wollte mal Fragen ob ...