Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OL2003: Kann mailto:- Links aus IE nicht öffnen

Mitglied: baerle-online

baerle-online (Level 1) - Jetzt verbinden

12.12.2005, aktualisiert 20.12.2005, 11431 Aufrufe, 1 Kommentar

Hallo liebe OL-Experten,

ich habe ein Problem mit meinem Outlook 2003. Wenn ich aus dem Internet
Explorer versuche einen mailto:- Link zu starten (OL sollte aufgehen und ich
sollte eine neue Nachricht an diese Adresse schreiben können), dann kommt im
OL nur folgende Fehlermeldung:
"Microsoft Office Outlook kann nicht gestartet werden. Der Vorgang konnte
nicht ausgeführt werden. Ein Objekt wurde nicht gefunden."
Sonst stehen leider keine weiteren Informationen bezüglich des Fehlers da.
Ich kann mir aus dieser Fehlermeldung leider auch nicht so viel herausleiten.

Jetzt habe ich natürlich schon im Internet nach ein paar Informationen
gesucht und diese auch in die Tat umgesetzt, alle leider ohne Erfolg.
Trotzdem zum allgemeinen Verständnis und zur weiteren Fehleranalyse, hier die
Schritte:

1. Überprüft, ob OL als Standard-E-Mail-Programm im IE registriert ist
(IE -> Extras -> Internetoptionen -> Programme -> E-Mail -> Microsoft
Office Outlook)

2. Die Einstellungen (den Pfad zu Outlook) des URL:MailTo-Protokolls überprüft
(Start -> Einstellungen -> Systemsteuerung -> Ordneroptionen ->
Dateitypen -> URL:MailTo-Protokoll -> Erweitert -> "open" -> Bearbeiten ->
[Pfad zu Outlook]

3. Outlook mit der Option "checkclient" gestartet -> Fehlermeldung
"Microsoft Office Outlook kann nicht gestartet werden. Das
Befehlszeilenargument ist ungültig. Überprüfen Sie den verwendeten Befehl."
(Start -> Auführen -> "c:\[Pfad zu Outlook]\outlook.exe" /checkclient)

4. Outlook mit der Option "UnRegServer" gestartet -> Fehlermeldung
"Microsoft Office Outlook kann nicht gestartet werden. Das
Befehlszeilenargument ist ungültig. Überprüfen Sie den verwendeten Befehl."
(Start -> Auführen -> "c:\[Pfad zu Outlook]\outlook.exe" /UnRegServer)

5. Outlook mit der Option "RegServer" gestartet -> Fehlermeldung "Microsoft
Office Outlook kann nicht gestartet werden. Das Befehlszeilenargument ist
ungültig. Überprüfen Sie den verwendeten Befehl."
(Start -> Auführen -> "c:\[Pfad zu Outlook]\outlook.exe" /RegServer)

6. Dem Benutzer lokale und Domänen-Admin-Rechte gegeben und alles ausprobiert.

7. Den Benutzer von allen Gruppenrichtlinien "befreit" und alles ausprobiert.

8. "Erkennen und Reparieren" von OL
(OL -> ? -> Erkennen und Reparieren)

9. Reparatur-Installation von OL

10. Neuinstallation von OL (mit vorheriger Deinstallation natürlich)

11. Neues Mail-Profil des Users angelegt und eingestellt, dass er standardmäßig nur das neue Profil beim Start benutzen soll. Leider keine Änderung.
(Start -> Einstellungen -> Systemsteuerung -> Mail -> Profile anzeigen)


Jetzt bin ich leider mit meinem Latein am Ende und frage deshalb Euch, ob
Ihr vielleicht noch eine gloreiche Idee zu diesem Problem habt.


Informationen zum System:
- Windows 2000 Professional SP4 in einer Domäne
- Outlook 2003 SP1 (angebunden an Exchange-Server)
- Office 2000 SP3


THX im Voraus
baerle-online
Mitglied: 16568
20.12.2005 um 12:58 Uhr
Hast Du schon das Pferd ma von der anderen Seite aufgezäumt?

Vielleicht liegt es am IE?

Nimm' den Firefox, Mozilla, Opera, Avant, was weiß ich noch alles...

Wenn es bei denen geht... -> Browser it der böse Bube...



Lonesome Walker
Bitte warten ..
Ähnliche Inhalte
Cluster

Hilfe bei Einrichtung des MailTo Dienstes des heartbeat

Frage von akadawaCluster4 Kommentare

Hallo liebe Community, ich bräuchte Hilfe bei der Konfiguration des MailTo Dienstes mit heartbeat. Es soll, wenn ein Knoten ...

JavaScript

"mailto" Alternative die einen HTML-Body zulässt?

gelöst Frage von SaschaRDJavaScript4 Kommentare

Hallo zusammen, verwende seit langem die mailto Funktion in einem JavaScript, welches daraus einen href erzeugt und auf der ...

Windows 10

Mailto Auswahlmöglichkeiten erweitern über Regestrierungskey - Win 10

Frage von Milchmann89Windows 101 Kommentar

Guten Tag, ich habe folgendes Problem: Mittlerweile Windows 10 im Einsatz und wie schon beim Vorgänger können keine Standardprogramme ...

Windows 10

Lokale Datei über IE öffnen, weisser leerer Tab öffnet sich

gelöst Frage von OlfryygtWindows 104 Kommentare

Guten Morgen, ich habe ein Problem, zu dem ich auch über Google leider nichts vernünftiges finden konnte. Hier im ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 19 StundenVerschlüsselung & Zertifikate2 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 2 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 2 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 3 TagenSicherheits-Tools2 Kommentare

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Heiß diskutierte Inhalte
Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz17 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...

Hardware
Sophos SG135 - Routing
Frage von Xaero1982Hardware15 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke15 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...

Tipps & Tricks
Nagstamon und PRTG Monitoring
Frage von Der.ITlerTipps & Tricks13 Kommentare

Hallo Ihr, heute am Sonntag bin ich mal früh aufgestanden um mich mit dem Problem von Gestern zu beschäftigen. ...