Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Onboardsound funktioniert nicht mehr

Mitglied: Jonas92

Jonas92 (Level 1) - Jetzt verbinden

18.08.2008, aktualisiert 20.08.2008, 3230 Aufrufe, 3 Kommentare

Hallo,
Hab heute meine Festplatte formatiert und hab XP installiert ( vorher Vista).
Das klappte auch alles ganz gut, bisauf die Installation des Onboardsound-treibers. (Hab ein MSI K9N SLI - Mainboard)
Danach hab ich das Microsoft-Update runtergeladen und einen neueren Treiber von Realtek runtergeladen.
Im Bios ist Onboardsound aktiviert. Ich hab im Inet was von Aktivieren im Gerätemanager gelesen, weiß aber nicht was damit gemeint ist.

Wisst ihr vielleicht an was das liegen könnte?
Mitglied: Iwan
18.08.2008 um 14:28 Uhr
hallo,

hast du das Update KB888111 (UAA-High Definition Audio-Klassentreiber) schon installiert?
manche Soundkarten erfordern dieses Update, um zu funktionieren
Bitte warten ..
Mitglied: jato11
18.08.2008 um 14:57 Uhr
Hallo Jonas,
hast du es schon mit den Treibern vom Board ausprobiert?
http://www.msi-computer.de/index.php?func=downloaddetail&type=drive ...

Viele Grüße
Torsten
Bitte warten ..
Mitglied: Jonas92
20.08.2008 um 15:46 Uhr
Danke Iwan es lag an dem Update.
Hab jetzt alle treiber runter dann das update rauf dann den treiber von realtek nochmal drauf.
Jetzt funktionierts
Bitte warten ..
Ähnliche Inhalte
Sicherheits-Tools
Sandox - wie funktioniert das?
Frage von Maxxx01Sicherheits-Tools8 Kommentare

Hallo, kann mir jemand bzgl. einer Sandbox (Sandboxie) erklären wie das funktioniert? a) Kann ein am (Windows) PC bereits ...

Verschlüsselung & Zertifikate

Wie funktioniert eine Vollverschlüsselung?

gelöst Frage von JohnMcClaneVerschlüsselung & Zertifikate6 Kommentare

Hallo zusammen, ich würde gerne verstehen wie eine Vollverschlüsselung z.B. mit TrueCrypt oder Bitlocker eigentlich funktioniert. Was ich nicht ...

Microsoft Office

Webabfrage funktioniert nicht

Frage von Druide83Microsoft Office4 Kommentare

Hallo Comunity, ich habe gerade ein Problem. Ausgangssituation: Ich muss jede Woche Montag manuell auf unseren Aerohive und eine ...

Server

Domainweiterleitung funktioniert nicht

Frage von TestTyp12Server2 Kommentare

Hallo zusammen, ich habe eine Fritzbox mit einem IPv6 und DSLite Anschluss Zuhause. Ich habe mir außerdem einen Server ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 8 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 14 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office4 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...