Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OpenExchange versendet keine Mails nach draußen

Mitglied: Guiuana

Guiuana (Level 1) - Jetzt verbinden

21.02.2006, aktualisiert 22.02.2006, 4225 Aufrufe, 4 Kommentare

SLES 9, Postfix bzw. Sendmail

Hallo!

Ich habe heute euer Forum entdeckt und auch schonmal nach meinem Problem geschaut, bin aber leider nicht fündig geworden.

Wir haben in unserer Firma einen OpenExchange-Server (Nicht den von Suse) laufen, der soweit auch funktioniert, bis auf eine Sache. Wir sind leider nicht in der Lage, Mails an externe Mail-Adressen zu schicken. Intern ist alles prima.

Rechner ist ein Dell PowerEdge 850 mit 1024 MB RAM, 160 GB HDD SATA (Raid Mirror), SLES 9, OpenExchange in der neuesten Final-Version, Platten sind so partitioniert, wie es die OX-Anleitung vorschlägt.

Wer hat dafür eine Lösung oder kann zumindest Tipps geben, wie man es lösen könnte?

Greetz

Guiuana
Mitglied: cykes
21.02.2006 um 14:14 Uhr
Hi,

was setzt ihr denn als MTA ein, postifix oder sendmail?
Eventuell ist für das Vesenden "nachd raussen" eine SMTP Auth Einstellung noch nicht korrekt,
sprich der Mailserver eures Providers nimmt Mails nur nach vorhergehender Authentifizierung
mit Benutzername und passwort an ...
Bei welchem Provider ist die Firmendomain und die dazugehörigen Email-Adresse gehostet?

Gruss

cykes
Bitte warten ..
Mitglied: Guiuana
21.02.2006 um 14:17 Uhr
Posteingang ist Postfix, Postausgang ist Sendmail.

Der Mailserver soll eben der OpenExchange sein, kein anderer. Wir nutzen eine Standleitung bei htp (Hannovers Telefon Partner), bis jetzt sind zum Test erstmal zwei unserer Domains bei uns gehostet, die restlichen sollen dann umziehen, wenn alles funktioniert.

Greetz

Guiuana
Bitte warten ..
Mitglied: cykes
21.02.2006 um 14:40 Uhr
Hi,

ich vermute mal, dass Euer Provider SMTP Auth verwendet und sendmail noch nicht
entprechend konfiguriert ist, bekommst Du in /var/log/mail bzw. /var/log/messages
irgendwelche Fehlermeldungen?

Gruss

cykes
Bitte warten ..
Mitglied: Guiuana
22.02.2006 um 09:23 Uhr
Wir benutzen keinen Provider (Mailrelay). Wir SIND selbst der Provider. Dazu zeigen alle MX-Records unserer Domains auf unsere feste IP.

Greetz

Guiuana
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Versendete Mail wurde gelesen ?
Frage von Fitzel69Exchange Server6 Kommentare

Hallo zusammen, folgende Frage: Ich habe einen Exchnage Server 2007 Auf dem Client setzen wir Outlook 2010 ein. Als ...

Exchange Server

Versendete Outlook 2013 Mail hat keinen Text

Frage von DerAllesMachenMussExchange Server1 Kommentar

Hallo zusammen, kennt jemand dieses Problem: Ein Kunde hat noch recht neu einen Exchange 2013 mit Outlook 2013 Clients. ...

Outlook & Mail

Mail von Drittprogramm wird versendet bleibt aber im Postausgang

Frage von sbs-newbieOutlook & Mail

Hallo zusammen, ich habe folgendes seltsames Phänomen: In einem kleinen Büronetzwerk mit SBS 2011 Server und Outlook 2010 sowie ...

Exchange Server

Exchange 2010, welcher Client hat welche E-Mail versendet

gelöst Frage von TomJonesExchange Server3 Kommentare

Hallo zusammen, ich habe hier einen Server 2008R2 + Exchange 2010 aktuelles SP sowie UR. Gibt es eine Möglichkeit ...

Neue Wissensbeiträge
Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 12 StundenHumor (lol)1 Kommentar

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 19 StundenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 23 StundenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 1 TagNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Heiß diskutierte Inhalte
HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Voice over IP
VOIP: Lösungen für Notruf?
Frage von MimemmmVoice over IP26 Kommentare

Hey Welche Möglichkeiten hat man eigentlich noch bei VOIP um zuverlässige Notrufe zu ermöglichen? Ein aufgeladenes Handy habe ist ...

Server-Hardware
ILO4 auf HP DL20 Gen9 deaktivieren
Frage von it-fraggleServer-Hardware16 Kommentare

Hallo, es ist zum verrückt werden. Auf dem Server lässt sich iLO nicht abschalten. Das Problem hatte ich schon ...

Windows Server
Fragwürdige GPO Fehler im Syslog
gelöst Frage von Ex0r2k16Windows Server13 Kommentare

Hallo! Ich kriege bei manchen (oder sogar allen? -prüfe noch) Clients folgenden Fehler bei mehreren GPOs (aber nicht bei ...