Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OpenSSL ohne Anzeige des Sicherheitshinweises?

Mitglied: Micro

Micro (Level 1) - Jetzt verbinden

23.02.2006, aktualisiert 02.03.2006, 4609 Aufrufe, 4 Kommentare

Hallo auch,

ich habe ein dedezierten Server unter Linux 9.3 mit dem Apache 2.0 am laufen.
Nun habe ich mit Hilfe von OpenSSL mit ein Zertifikat erstellt. Soweit funktioniert alles einwandfrei.

Nun bekomme ich aber unter allen Browsern (Netscape, IE, Firefox und Konqueror) eine Meldung über einen Sicherheitshinweis. Diesen möchte ich aber nicht wiklich sehen.

Kann es sein das dieser angezeigt wird, da ich das Zertifikat selbstsigniert und erstellt habe?

Wenn NEIN: Gibt es eine Möglichkeit, das dieser Sicherheithinweis nicht mehr sichtbar ist?

Vielen Dank im voraus für eure Hilfe.



Gruß Micro
Mitglied: christians
01.03.2006 um 22:35 Uhr
Genau das ist der Grund. Du brauchst ein Zertifikat einer Vertrauenswürdigen CA. Die kosten aber Geld.

Ansonsten bleibt nur die Möglichkeit das die Nutzer Dein Zertifiat importieren - aber den Aufwand kann man keinem User zumuten.
Bitte warten ..
Mitglied: Micro
02.03.2006 um 09:25 Uhr
Tach auch...

Hab ich mir doch gleich gedacht. Naja, was solls.
War dann in der Nacht noch fleissig und habe nen Anbieter in DE gefunden, die ab 30 Euronen/Jahr ein Cert anbieten.

Vielen Dank für die Antwort.


Gruß Micro


Genau das ist der Grund. Du brauchst ein
Zertifikat einer Vertrauenswürdigen CA.
Die kosten aber Geld.

Ansonsten bleibt nur die Möglichkeit
das die Nutzer Dein Zertifiat importieren -
aber den Aufwand kann man keinem User
zumuten.
Bitte warten ..
Mitglied: christians
02.03.2006 um 10:03 Uhr
Welcher Anbieter ist es denn?

Ist die CA auch in allen Browsern drin? Also zumindest IE und FF.
Bitte warten ..
Mitglied: Micro
02.03.2006 um 11:29 Uhr
Schau es Dir selbst an:
http://www.core-networks.de/

Die vertreiben das Teil als Partner von http://www.rapidssl.com


Gruß Micro


Welcher Anbieter ist es denn?

Ist die CA auch in allen Browsern drin? Also
zumindest IE und FF.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Zertifikat Sicherheitshinweis
Frage von sk7519Exchange Server13 Kommentare

Hallo zusammen, ich habe aktuell ein Problem mit einer Sicherheitswarnung aufgrund eines abgelaufenen Zertifikats. Am Client ist Outlook 2016 ...

Verschlüsselung & Zertifikate
Angabe Zertifikatstyp in OpenSSL
Frage von supernickyVerschlüsselung & Zertifikate1 Kommentar

Hallo, ich habe mir mit OpenSSL eine CA aufgebaut und damit Zertifikate zum signieren und verschlüsseln von Email erstellt, ...

Microsoft Office
Sicherheitshinweis Powerpoint entfernen
gelöst Frage von killtecMicrosoft Office4 Kommentare

Hallo, weiß zufällig jemand, wie ich folgende Meldung weg bekomme? Hintergrund ist der, dass dort eine MS Excel verknüpft ...

Sicherheits-Tools

Sicherheitsvorfall- und Sicherheitshinweis-Tool

Frage von nikoatitSicherheits-Tools19 Kommentare

Moin, kennt Jemand ein Tool worüber sich Sicherheitsvorfälle melden und empfangen lassen? Aus aktuellen Anlass bzw. Weltgeschehen wurde in ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)5 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...