Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OpenSUSE 10.2 läst sich nicht installieren

Mitglied: 25521

25521 (Level 1)

23.09.2007, aktualisiert 05.10.2007, 4682 Aufrufe, 5 Kommentare

Yast kommt nicht weiter bei CD Prüfung.

Hallo,

Ich wollte Linux bei mir installieren, habe mir dazu Ubuntu 7.04 runter geladen und installiert. Läuft soweit auch super. Schreibe gerade davon aus. Jetzt wollte ich mir noch OpenSUSE anschauen. Hab mir aus dem Grund die 5 CDs von OpenSUSE 10.2 runter geladen.

Ich kann es jedoch nicht Installieren, wenn ich von der CD 1 aus das System kommt zuerst das Auswahl Menü in dem ich Sprache und Grafik Auflösung einstellen kann. Wenn ich dann auf Installation gehe wird Yast geladen. Yast möchte dann die CDs überprüfen um Installation Fehler zu vermeiden.

Weiter komme ich aber nicht. Wenn ich auf „Weiter“ klicke kommt an dem Maus Cursor eine kleine Uhr und das war?. Ich hab alles probiert „Zurück“ „Abbrechen“ „Weiter“ immer das selbe. Habe auch mal die erste CD Prüfen lassen und bin dann auf weiter gegangen.

Noch was, vor dem laden von Yast sagt er mir das er einen Terminal auf der HDD gefunden hat. Ich denke mal damit meint er den von Ubuntu.


Zum System:

AMD Athlon XP 2.400+
756 MB Ram
160 GB IDE HDD
Readon 9800 Pro (AGP)
Mitglied: gsus007
23.09.2007 um 18:39 Uhr
Hallo!

Beschreibe doch bitte mal genau, wie du vor gegangen bist.
UnBuntu ist bereits installiert, der PC ausgeschaltet, CD bei Reboot eingelegt,... hängt der PC am Internet? Hast du einen Bootlader bei UnBunTu installiert, wenn ja welchen?

Danke und Gruß
gsus007
Bitte warten ..
Mitglied: 25521
24.09.2007 um 01:48 Uhr
Ich Boote den PC von CD aus. Im ersten Menu stelle ich Sprache und Auflösung ein, (Deutsch und 1024x768). Dann wähle ich Installation aus. Dann wird das installations- Programm Yast geladen. Im ersten Menu werde ich darum gebeten die CD´S auf Fehler zu überprüfen. Unten habe ich die Buttons „Zurück“ „Abrechen“ „Weiter“. Wenn ich dort auf weiter klicke passiert oben beschriebenes.

Der Bootloader auf der festplatte ist der von Ubuntu, Grub. Mein Rechner ist mit einer 16.000 Leitung mit dem Internet verbunden
Bitte warten ..
Mitglied: linwerk
24.09.2007 um 12:12 Uhr
Hallo,

falls das Problem an der CD Erkennung liegen sollte - lade Dir doch mal die DVD Version runter - vielleicht liegt es an den CD's??

Ansonsten könntest Du noch am Prompt des Installations-Bildschirm von SUSE mal die Installation ohne ACPI (> acpi=off) probieren.

Wenn das nicht klappt bräuchte man genauere Informationen über den Abbruch...

soweit,

der linwerker
Bitte warten ..
Mitglied: almera
26.09.2007 um 13:22 Uhr
Hallo,

läßt Du die CD´s denn überprüfen, oder überspringst Du die Prüfung? Auf meinem Rechner 3GHZ Core2Duo mit 3 GB RAM und einem Raid 5, also recht schnell braucht er allein für die überprüfung der 1ten CD 45 min. Aber es geht. Dauert nur ewig. Wenn ich die Überprüfung weg lasse, geht er sofort weiter. Ansonsten denke ich auch, das es an ACPI hängen könnte. Was ist denn für ein Chipsatz auf dem Board? Noch ein alter KT133 oder gar ein SIS?

_________________________________
Keiner hat gesagt, da? das Leben einfach ist.

Gruß
almera
Bitte warten ..
Mitglied: 25521
05.10.2007 um 02:13 Uhr
Das Prüfen geht bei mir recht fix, cd in 10 min durch. Aber op ich überspringe, Abreche hat keinen einfluß. Habe mir jetzt die DVD version runtergeladen und auf ein DVD-Ram Gebrant. Jetzt kann ich es installieren.

Ich denke mal das CD´s Defekt sind.
Bitte warten ..
Ähnliche Inhalte
Suse

OpenSUSE 13.1 lässt sich nicht installieren

Frage von fuguSuse3 Kommentare

Moin ihr Linuxer! Ich wollte meinen neuen PC endlich mal mit 'ner SUSE bestücken. Leider komme ich direkt vom ...

Windows Update

WSUS läst sich auf W2012r2 nicht neu installieren

gelöst Frage von Wern2000Windows Update15 Kommentare

Hallo, nachdem mein WSUS nicht mehr richtig funktionierte (nach dem start der MMC kam immer die eine Fehlermeldung mit ...

Hardware

Servergehäusenetzteile zischen, wenn nicht unter Last - normal?

gelöst Frage von DerWoWussteHardware5 Kommentare

Moin Kollegen. Eure Meinung ist gefragt: ein Supermicro Servergehäuse mit zwei redundanten Netzteilen wurde heute in Betrieb genommen. Die ...

Suse

OpenSUSE 13.2 upgraden?

gelöst Frage von QQR700Suse2 Kommentare

Hallo, bin in der SUSE Welt gerade nicht so uptodate: wird die OpenSUSE 13.2er Version noch mit Aktualisierungen versorgt? ...

Neue Wissensbeiträge
Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 1 TagExchange Server6 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 2 TagenSuche Projektpartner7 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 3 TageniOS1 Kommentar

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 3 TagenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Heiß diskutierte Inhalte
Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)16 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...

Samba
Samba-NAS Zugriff verweigert
gelöst Frage von VernoxVernaxSamba15 Kommentare

hallo ich schaffe es einfach nicht meinem User Rechte zum schreiben zu geben. Ich habe dies alles auf nem ...

Batch & Shell
PowerShell Auflösung zu .txt (Skript als exe) falsche Auflösung?!
Frage von timsen-96Batch & Shell15 Kommentare

Ich habe folgendes Skript um die Bildschirmauflösung herauszufinden, was auch in PowerShell super funktioniert: Add-Type -AssemblyName System.Windows.Forms $Width = ...

Debian
Dirvish cannot open config file
Frage von Fenris14Debian14 Kommentare

Hallo, irgendwie bin ich zu dumm dirvish zum laufen zu bekommen, irgendwas mache ich falsch. Jedes Mal wenn ich ...