Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OpenSuse 12.2 findet Slave-Platte nicht

Mitglied: AndyAh

AndyAh (Level 2) - Jetzt verbinden

31.01.2013 um 07:21 Uhr, 1894 Aufrufe, 6 Kommentare

Hi NG,

OpenSuse 12.2 findet bei der Installation meine Slave-Festplatte nicht, obwohl sie im Bios und unter Windows angezeigt wird. Master und Slave hägen am 3. SATA Port.

Was kann ich dagegen tun?

Gruß
Andy
Mitglied: 64748
31.01.2013 um 10:35 Uhr
Hallo Andy,

poste mal bitte die Ausgabe der beiden Befehle
fdisk -l
und
ls /dev/sd*
Markus
Bitte warten ..
Mitglied: Alchimedes
31.01.2013, aktualisiert um 12:33 Uhr
Hallo ,

im Terminal als root ein update-grup ausfuehren.

Damit der Bootloader die neue Festplatte erkennt.


Gruss
Bitte warten ..
Mitglied: AndyAh
31.01.2013 um 12:48 Uhr
Hi Alchimedes,

Linux findet die Festplatte schon bei der Installation wärend der Partionierung nicht.

Gruß
Andy
Bitte warten ..
Mitglied: 64748
31.01.2013 um 12:49 Uhr
@Alchimedes: ich hab den TO so verstanden, dass Suse die Platte nicht erkennt, also wenn Linux bereits gebootet ist.

Markus
Bitte warten ..
Mitglied: 64748
31.01.2013 um 12:53 Uhr
Zitat von AndyAh:
Hi Alchimedes,

Linux findet die Festplatte schon bei der Installation wärend der Partionierung nicht.

Gruß
Andy
Wenn die Platte nicht angezeigt wird, dann könnte auch helfen, wenn Du mal die Ausgabe von
lspci -k | grep -iA3 sata
postest. Es könnte ja sein, dass für die Platte schlicht das passende Kernelmodul nicht vorhanden ist.

Markus
Bitte warten ..
Mitglied: Alchimedes
31.01.2013 um 13:07 Uhr
Hallo ,

ok. Du hast 2 Festplatten an einen Sata Port ?

Aus Wiki :

Bei den meisten Einzelplatz-PCs ist es in der Praxis für die Geschwindigkeit derzeit irrelevant, ob die interne Festplatte mit (P)ATA- oder SATA-Schnittstelle ausgerüstet sind, da die Geschwindigkeit von der Mechanik der Festplatten begrenzt wird und nicht von der Datenrate der Schnittstelle – das gilt allerdings nicht für SSDs. Ebenso gilt das für den Vergleich zwischen Festplatten mit SATA-150- und SATA-300-Anschluss. Bei zwei schnellen Festplatten – 100 MBytes/s beim sequentiellen Lesen und Schreiben sind keine Seltenheit mehr – kann es aber bereits zu Engpässen kommen, bei (P)ATA unvermeidlich, wenn diese am selben Kabel hängen, aber auch bei SATA-150, wenn der Controller nicht Transfers über beide Ports gleichzeitig abwickeln kann.

Deshalb hab ich bei mir jede der 3 Festplatten an einen eigenen Sataport angeschlossen.

Gruss
Bitte warten ..
Ähnliche Inhalte
Linux
Master-Slave LDAP Server
Frage von schneerunzelLinux

Hallo, ich bin gerade dabei eine Slave LDAP Server aufzusetzen (Master habe ich schon). Hat jemand von euch eine ...

Datenbanken
Redis Master - Slave Replication
Frage von Malli88Datenbanken8 Kommentare

Hallo Admins, ich habe eine kleine Frage bezüglich der Master Slave Replication zwischen zwei Redis Instanzen. Aktuell haben wir ...

DNS

PowerDNS Nameserver Slave synchronisiert nicht

gelöst Frage von FalkITDNS1 Kommentar

Hi zusammen, ich habe testweise zwei virtuelle Debian Wheezy Maschinen aufgesetzt und PowerDNS installiert (dazu habe ich mir diese ...

Netzwerke

WOL + Master Slave

Frage von 125275Netzwerke4 Kommentare

Hallo zusammen, Ich habe einige Arbeitsplätze die jeweils aus Beamer, Computer und Dokumentenkamera bestehen. Nun würde ich gerne die ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 6 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 7 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 10 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...