Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst OpenVPN-Verbindung ist instabil

Mitglied: istike2

istike2 (Level 2) - Jetzt verbinden

03.11.2011, aktualisiert 18:39 Uhr, 5174 Aufrufe, 4 Kommentare

Hallo,

ich versuche freigegebene Netzwerkverzeichnisse durch eine OpenVPN-Verdbindung als Netzwerklaufwerk einzubinden.

Wenn ich \\10.1.1.200 eingebe, werden die freigegebene Verzeichnisse sichtbar... Bei einigen kann ich - mit meinem Admin-Kennwort - weitere Verzeichnisse öffnen, bei einigen nicht. Die Verbindung geht für einige Sekunden verloren (das Icon wird Geld, dann kommt sie zurück).

Wenn ich ein Verzeichnis auswähle und versuche es aus dem Kontextmenü heraus als Netzwerklaufwerk gezielt einzubinden, kommt das Anmeldefenster, wo ich einen anderen Login eingeben kann. Wenn ich hier Domäne/User benutze kommt meistens die Meldung, dass der Netzwerkpfad nicht zu finden ist.

Hat jemand eine Idee, woran es liegen kann? Die sonstigen Verdbindungen innerhalb des LANS sind stabil. Diesen SBS-Server erreiche ich auch über FTP (via VPN) auch ohne Probleme... Die Probleme müssen bei SMB/CIFS liegen.

Gr. I.

hier ist meine Log:

Thu Nov 03 18:33:21 2011 OpenVPN 2.2.0 i686-pc-mingw32 [SSL] [LZO2] [PKCS11] [IPv6 payload 20110521-1 (2.2.0)] built on May 21 2011
Thu Nov 03 18:33:21 2011 IMPORTANT: OpenVPN's default port number is now 1194, based on an official port number assignment by IANA. OpenVPN 2.0-beta16 and earlier used 5000 as the default port.
Thu Nov 03 18:33:21 2011 WARNING: Make sure you understand the semantics of --tls-remote before using it (see the man page).
Thu Nov 03 18:33:21 2011 NOTE: OpenVPN 2.1 requires '--script-security 2' or higher to call user-defined scripts or executables
Thu Nov 03 18:33:22 2011 Control Channel Authentication: using 'pfsense-udp-1194-tls.key' as a OpenVPN static key file
Thu Nov 03 18:33:22 2011 Outgoing Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
Thu Nov 03 18:33:22 2011 Incoming Control Channel Authentication: Using 160 bit message hash 'SHA1' for HMAC authentication
Thu Nov 03 18:33:22 2011 LZO compression initialized
Thu Nov 03 18:33:22 2011 Control Channel MTU parms [ L:1558 D:166 EF:66 EB:0 ET:0 EL:0 ]
Thu Nov 03 18:33:22 2011 Socket Buffers: R=[8192->8192] S=[8192->8192]
Thu Nov 03 18:33:22 2011 Data Channel MTU parms [ L:1558 D:1450 EF:58 EB:135 ET:0 EL:0 AF:3/1 ]
Thu Nov 03 18:33:22 2011 Local Options hash (VER=V4): '272f1b58'
Thu Nov 03 18:33:22 2011 Expected Remote Options hash (VER=V4): 'a2e63101'
Thu Nov 03 18:33:22 2011 UDPv4 link local (bound): [undef]:1194
Thu Nov 03 18:33:22 2011 UDPv4 link remote: xxxxxxxxxxxxxxxxxxxxx:1194
Thu Nov 03 18:33:22 2011 TLS: Initial packet from xxxxxxxxxxxxxxxxxx:1194, sid=53fc46c2 055f928f
Thu Nov 03 18:33:22 2011 VERIFY OK: depth=1, /C=DE/ST=xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx/CN=internal-ca
Thu Nov 03 18:33:22 2011 VERIFY X509NAME OK: /C=DE/ST=xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx/CN=internal-ca
Thu Nov 03 18:33:22 2011 VERIFY OK: depth=0, /C=DE/ST=xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx/CN=internal-ca
Thu Nov 03 18:33:23 2011 Data Channel Encrypt: Cipher 'AES-128-CBC' initialized with 128 bit key
Thu Nov 03 18:33:23 2011 Data Channel Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
Thu Nov 03 18:33:23 2011 Data Channel Decrypt: Cipher 'AES-128-CBC' initialized with 128 bit key
Thu Nov 03 18:33:23 2011 Data Channel Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication
Thu Nov 03 18:33:23 2011 Control Channel: TLSv1, cipher TLSv1/SSLv3 DHE-RSA-AES256-SHA, 2048 bit RSA
Thu Nov 03 18:33:23 2011 [internal-ca] Peer Connection Initiated with xxxxxxxxxxxxxxxxxxxxxxxx:1194
Thu Nov 03 18:33:25 2011 SENT CONTROL [internal-ca]: 'PUSH_REQUEST' (status=1)
Thu Nov 03 18:33:25 2011 PUSH: Received control message: 'PUSH_REPLY,route 10.1.1.0 255.255.255.0,route 172.16.0.1,topology net30,ping 10,ping-restart 60,ifconfig 172.16.0.6 172.16.0.5'
Thu Nov 03 18:33:25 2011 OPTIONS IMPORT: timers and/or timeouts modified
Thu Nov 03 18:33:25 2011 OPTIONS IMPORT: --ifconfig/up options modified
Thu Nov 03 18:33:25 2011 OPTIONS IMPORT: route options modified
Thu Nov 03 18:33:25 2011 ROUTE default_gateway=xxxxxxxxxxxxxxxxxxxxx
Thu Nov 03 18:33:25 2011 do_ifconfig, tt->ipv6=0, tt->did_ifconfig_ipv6_setup=0
Thu Nov 03 18:33:25 2011 open_tun, tt->ipv6=0
Thu Nov 03 18:33:25 2011 TAP-WIN32 device [LAN-Verbindung 9] opened: \\.\Global\{F14C7A5C-2979-4FC2-9C28-DC21F003B2DC}.tap
Thu Nov 03 18:33:25 2011 TAP-Win32 Driver Version 9.8
Thu Nov 03 18:33:25 2011 TAP-Win32 MTU=1500
Thu Nov 03 18:33:25 2011 Notified TAP-Win32 driver to set a DHCP IP/netmask of 172.16.0.6/255.255.255.252 on interface {F14C7A5C-2979-4FC2-9C28-DC21F003B2DC} [DHCP-serv: 172.16.0.5, lease-time: 31536000]
Thu Nov 03 18:33:25 2011 Successful ARP Flush on interface [44] {F14C7A5C-2979-4FC2-9C28-DC21F003B2DC}
Thu Nov 03 18:33:30 2011 TEST ROUTES: 2/2 succeeded len=2 ret=1 a=0 u/d=up
Thu Nov 03 18:33:30 2011 C:\WINDOWS\system32\route.exe ADD 10.1.1.0 MASK 255.255.255.0 172.16.0.5
Thu Nov 03 18:33:30 2011 ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=30 and dwForwardType=4
Thu Nov 03 18:33:30 2011 Route addition via IPAPI succeeded [adaptive]
Thu Nov 03 18:33:30 2011 C:\WINDOWS\system32\route.exe ADD 172.16.0.1 MASK 255.255.255.255 172.16.0.5
Thu Nov 03 18:33:31 2011 ROUTE: CreateIpForwardEntry succeeded with dwForwardMetric1=30 and dwForwardType=4
Thu Nov 03 18:33:31 2011 Route addition via IPAPI succeeded [adaptive]
Thu Nov 03 18:33:31 2011 Initialization Sequence Completed
Mitglied: Ravers
03.11.2011 um 18:55 Uhr
Zitat von istike2:
Hallo,(das Icon wird Geld,
dann...


keine Ahnung, aber ich würde den "Bug" lassen, läuft doch super! :D
Bitte warten ..
Mitglied: robob
03.11.2011 um 23:15 Uhr
Hallo istike2,

nur der Vollständigkeit halber, Du verwendest aber nicht zufällig den gleichen OpenVPN-Account gleichzeitig für mehrere Benutzer bzw. Computer?
Falls das so wäre, tritt nämlich auch das Phänomen auf, dass bei gleichzeitiger VPN-Einwahl mit dem gleichen Account von mehreren Computern aus, die OpenVPN-Verbindung ständig getrennt und wieder aufgebaut wird

Gruss,
Robob.
Bitte warten ..
Mitglied: istike2
04.11.2011 um 10:32 Uhr
Nee, ich habe unterschiedliche Accounts.

Gr. I.
Bitte warten ..
Mitglied: aqui
04.11.2011 um 19:18 Uhr
Du solltes mal einen NetIO Test machen über den Tunnel was da so durchgeht:
http://www.nwlab.net/art/netio/netio.html
http://www.ars.de/ars/ars.nsf/docs/netio
Da kannst du dann erstmal sehen wie die verfügbare Bandbreite auf dem Tunnel aussieht. Ggf. solltest du das über ein ACL trennen um nicht anderen nicht gewollten Traffic dort auch zu haben.
Mit dem Wert kannst du sicher ausschliessen ob es ein Netzwerk Problem ist.
Du musst übrigens nicht immer das sinnlose OpenVPN Authentisierungs Log hier posten ! Das hat mit dem Problem rein gar nix zu tun denn das funktioniert ja wie man sehen kann.
Hauptsache da ist ist das du LZO Compression im Server und Client aktiviert hast und eine UDP Encapsulierung benutzt !
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Internet verbindung Ist Instabil
gelöst Frage von DomiZone1LAN, WAN, Wireless32 Kommentare

Hallo Leute heute mal wieder meine Geduld ist am ende Naja das problem ist schon ne weile da und ...

LAN, WAN, Wireless
Openvpn : Langsame Verbindung
Frage von D1nd141LAN, WAN, Wireless17 Kommentare

Hallo, hab nen Openvpn Server (Debian) als Gast unter Vmware ESXI laufen. Als Router einen Mikrotik der auch meine ...

Router & Routing
OpenVPN und PPTP Verbindung
gelöst Frage von VeritasRouter & Routing3 Kommentare

Hallo Leute, Ich habe folgendes Problem ich habe bei mir privat eine OpenVPN Verbindung eingerichtet. Gleichzeitig habe ich noch ...

LAN, WAN, Wireless
OpenVPN Verbindung kommt nicht zustande
gelöst Frage von XandrosLAN, WAN, Wireless35 Kommentare

Hallo zusammen, ich versuche mich via VPN von meiner Arbeit aus zu mir nach Hause einzuwählen, bekomme aber keine ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...