Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OpenVPN vs. Window 7 - merkwürdiges Problem

Mitglied: manuel-r

manuel-r (Level 3) - Jetzt verbinden

11.07.2012, aktualisiert 08:34 Uhr, 3666 Aufrufe, 2 Kommentare

Hallo alle zusammen,

ich hätte heute mal wieder ein kleines Problemchen. Ok, eigentlich hab ich das schon ein paar Tage, aber mir gehen jetzt die Ideen aus

Aus verschiedenen Gründen bin ich leider gezwungen meine VPN-Infrastruktur zu ändern. Der Plan ist, dass ich im Unternehmen eine IPFire-Box aufstelle deren Job es sein soll unseren Usern VPN zu Verfügung zu stellen und temporäre Standorte per IpSec Zugang zu gewähren.
Als Windows-Client habe ich mich für den Securepoint SSL VPN Client entschieden, weil der laut Beschreibung die typischen Windows 7 Problematiken (bspw. Benutzer muss Netzwerk konfigurieren dürfen, Client muss als Admin laufen, usw) eben nicht hat, weil die notwendigen Dinge von einem Dienst getan werden und nicht von einer Anwendung.

Soweit so gut. Die Box funktioniert und der Client auch. Auch unter Windows 7 als normaler Benutzer.

Mein Problem ist folgendes:
Um die ganze Geschichte zu testen usw. hänge ich in den meisten Fällen mit meinem Notebook unter Windows 7 zu Hause am WLAN. Baue ich darüber ein VPN auf, dann bekomme ich etwa 2-10 Pings durch danach ist Feierabend.
Nutze ich dagegen mein Handy als Hotspot und baue darüber das VPN auf, dann läuft das stundenlang ohne Probleme.

Was hab ich bisher gemacht:
NB mit W7 am Home-WLAN -> funktioniert nicht
-> IP-Subnet: 192.168.2.x, Profil: Heimnetz/Arbeitsplatz/öffentlich ändert nichts
-> per netsh firewall bzw advfirewall selbige ausgeschaltet bringt auch nichts

NB mit W7 am Handy-WLAN -> funktioniert tadellos
-> IP-Subnet: 192.168.45.x, Profil: öffentlich

NB mit WXP am Home-WLAN -> funktioniert tadellos
-> IP-Subnet 192.168.2.x, Profile hat XP nicht

Bis ich mit dem NB unter WXP getestet hatte, glaubte ich noch an ein evtl. Routing-Problem. Da die Maschine aber wunderbar VPN herstellt schließe ich das jetzt aus.

Die einzige Idee, die ich aktuell noch habe, ist ich mein W7-NB mal an ein WLAN zu hängen das es bisher noch nicht kennt und zu schauen was dann passiert.

Hat irgendwer noch andere - vielleicht bessere - Ideen oder Tipps???
Mitglied: catachan
11.07.2012 um 10:48 Uhr
Hi

dein WLAN zu HAuse wird bestimmt von eime Router/Firewall bereitgestellt. Check dort mal das (Firewall) Log.

LG
Bitte warten ..
Mitglied: manuel-r
11.07.2012 um 10:56 Uhr
Im Prinzip könnte das wohl sein. Dagegen spricht aber
  • Es ist aber ein stinknormaler Speedport 700. Die handelüblichen Homegeräte lassen in aller Regel von innen alles nach außen und von außen das rein was von innen initiiert wurde.
  • Mit unserem bisherigen Cisco-VPN funktioniert das auch und der Port ist der gleiche.
  • Wenn der Router was blocken würde, dann ginge es auch mit der XP-Maschine nicht.
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
OpenVPN Server vs DMZ
gelöst Frage von chulioNetzwerkgrundlagen2 Kommentare

Liebe administrator.de community ! Die Frage ist ob ich mit meiner Konfiguration einen Fehler begehe, welcher die Sicherheit gefährden ...

Bibliotheken & Toolkits

Merkwürdiges Problem bei pdf-Einbindung

Frage von bannyboyBibliotheken & Toolkits1 Kommentar

Hallo, zusammen! Ich erstelle mir gerade eine Vorlage für meine Abschlussarbeit und bin dabei auf ein Problem gestoßen, das ...

Windows Server

GPO werden nicht an Window 7 Clients vergeben

Frage von Tealk144Windows Server5 Kommentare

Hallo zusammen, ich habe seit kurzem das Problem das bei uns die GPO an Windows 7 Clients nicht ausgegeben ...

Sicherheit

Merkwürdiges Spam Problem

Frage von SparlampeSicherheit12 Kommentare

Hi, gestern erreichte uns direkt von mehreren unserer Kunden der Hinweis, dass sie Spam-Mails von erhalten würden. From: "MITARBEITERA@example.com" ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 4 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement19 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server11 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...