Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Opera zeigt Website nicht korrekt an!

Mitglied: riddla

riddla (Level 1) - Jetzt verbinden

10.05.2006, aktualisiert 07.06.2006, 4115 Aufrufe, 1 Kommentar

Hallo Admins!

hab da ein kleines Problem mit einer Website welche ich am designen bin. Die Website wäre eigentlich fertig, nur bereitet mir die Darstellung im Opera (8.54) Probleme. In Firefox und IE 6 wird die Site richtig dargestellt, im Opera hingegen nicht.
Hab schon einiges probiert, krieg es aber einfach nicht hin. Hab schon nach diversen Opera hacks gesucht, war jedoch alles erfolglos.....villeicht könnt ihr mir ja helfen.

Link:
www.riddla.ch




Ich hoffe wirklich das mir jemand helfen kann.

PS: Bei Bedarf kann ich noch den CSS-Code posten...


Grüsse & vielen Dank

R
Mitglied: DeeDee0815
07.06.2006 um 18:09 Uhr
Ich nehme an es handelt sich um die CSS-Datei retro.css. Ich denke, dass der Firefox und der IE6 hier einen Fehler ignorieren. Du solltest nicht
01.
[style type="text/css" title="defaultStyle"] 
02.
@import url(retro.css); 
03.
[/style]
sondern

01.
[style type="text/css" title="defaultStyle"] 
02.
@import url("retro.css"); 
03.
[/style]
schreiben. Besser wäre allerdins das LINK-Element:

01.
[link rel="stylesheet" type="text/css" href="retro.css" /]
Ich denke, dass es damit zu tun hat(te). Eckige Klammern sind wie üblich durch spitze zu ersetzen.

Gruß
DeeDee0815
Bitte warten ..
Ähnliche Inhalte
Debian
Htop zeigt CPU Auslastung nicht korrekt
Frage von FireEmeraldDebian6 Kommentare

Schönen Abend, auf einem VServer mit 2 Cores zeigt mir htop bei beiden Cores jeweils 100.0% Usage an. Bei ...

Monitoring

Nagios Website zeigt "Not running"

gelöst Frage von TuffliMonitoring13 Kommentare

Hallo Leute, ich habe einen XenServer 6.2 in Betrieb und darunter eine VM mit Ubuntu 14.04.1 worauf ein Nagios ...

Webbrowser

Kein Ton im Opera Browser

gelöst Frage von Silent08Webbrowser

Hallo Liebe Administrator Gemeinde ;-) ich habe das seltsame Phänomen das der Opera Browser (leider auch der Firefox) keinen ...

Google Android

Opera Mini beta 9.0

gelöst Frage von kirox317Google Android6 Kommentare

Hi, ich weiß nicht, ob dieses Forum das richtige für meine Frage ist. Ich habe auf meinem Android Smartphone ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 11 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 14 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...