Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Option i225 Web n Walk Stick nach kurzer Zeit kein Datentransfer unter XP

Mitglied: stoepsel2k

stoepsel2k (Level 1) - Jetzt verbinden

31.05.2010, aktualisiert 18.10.2012, 6751 Aufrufe, 6 Kommentare

Hardware: Option Web&Walk Stick T-Mobile Edition
Version: iCon 225
Netlock/Sim-Lock: Nicht vorhanden (unlocked)
Firmware: FW2.5.24Hd
Software: 3.1d0-1162 (Globe Trotter Connect)

Problem: Verbinungseinbruch nach kurzer Zeit

Sehr geehrter Community,

mich klagt ein Problem, und ich finde keine Lösung dafür.

Ich habe einen EEE-PC 1101HA, mit einem unlocked Web&Walk Stick von T-Mobile. Es handelt sich dabei um das Modell iCon 225 der Firma Option. Das Betriebsystem des EEE ist Windows XP.

Die aktuelle Software und Treiber etc sind installiert. Stecke ich den USB Stick an, so wird er ordnungsgemäß erkannt und die GlobeTrotter Software meldet sich, inkl. Anmeldung am Provider. Nachdem ich die Verbinudng aufgebaut habe, sehe ich das Startportal mit diversen Einstellungsmöglichkeiten. Hier besteht kein Änderungsbedarf und ich surfe also los, hole E-Mails etc. und zwischendrin, ganz sporadisch weigert sich der Stick auch nur ein weiteres Byte zu übertragen. Die Verbindung bleibt bestehen, doch es fließen keine Daten mehr. Trenne ich die Verbindung und reconnecte wieder, bleibt es bei diesem Zustand. Erst das komplette Entfernen des Sticks mit erneutem Anstecken behebt das Problem. Ich kann dann zwar wieder für ein paar Minuten mich im Internet aufhalten, jedoch passiert dieses Phänomen immer wieder.

Mein Lösungsansatz hat so ausgesehen, dass ich von einem Providerproblem oder schlechtem Empfang ausging, an meiner Position. Also habe ich fix die Vodafone Karte eingesteckt und hiermit geprüft. Auch hier kein Unterschied. Daraufhin habe ich die Software komplett deinstalliert und die Treiber über den Gerätemanager mit aktivierter erweiterter Geräteansicht komplett entfernt. Software daraufhin neu installiert und das Problem bestand immernoch. (Weitere Tests waren deaktivieren aller Netzwerkfunktionen, bis auf den iCon, auch hier, selbes Problem),
Ich habe mir daraufhin einen anderen Stick ausgeliehen (N24 Stick, Hauwei E160E), dessen Software installiert und damit weiter gesurft. Es traten hierbei KEINE Probleme auf, das Internet funktionierte, in all seiner Pracht.
An dieser stelle dachte ich an einen Hardwaredefekt des iCon 225. Jedoch wieder zu hause angekommen deaktivierte ich alle Netzwerkkontroller an meinem Heim-PC mit Windows 7 x64 und installierte den Option Stick. Tada, er funktionierte 100%, ich konnte Surfen, Mailen etc. alles kein Problem. Also doch nicht defekt.

Da der Stick an dem EEE-PC jedoch einmal funktioniert hat, kann es kein Problem der USB Spannung sein, was ich auch anfangs dachte.

Zuletzt bleiben nur 2 Problemmöglichkeiten offen, wofür ich eine Lösung brauche.

1. Es sind die Treiber, die irgendwo Probleme machen
2. Nach Beobachtung der Anfragen an die Netzwerkkarte, die erstellt wird, denke ich, könnte es auch ein Routing-Problem in Windows XP sein. Diese Vermutung liegt nahe, denn man kennt das, ein Browserfenster ist offen und man will Zugriff auf eine Seite haben, der Byte-Zähler bei einer Anfrage rattert ein wenig nach oben. Kommt keine Antwort, so kommen einfach keine Daten zurück und das wars. Jedoch in meinem Fall, drücke ich F5 z.B. und es wird nichteinmal die Anfrage rausgeschickt, über den Stick, sondern es kommt nach ein paar Sekunden die Meldung, Seite nicht gefunden.
Ganz selten wird mal 1 Paket übertragen, was ich jetzt so nicht vom Browser aus kommen sehe, sondern eher so als keep-alive-Paket gesendet wird.

Jetzt bin ich ja mal gespannt.

EDIT: Es wird interessanter. Ich habe jetzt in einem EEEPC Forum gelesen, dass es an dem EEE-Modell 1101 probleme geben kann, dort wurde es auch noch nicht gelöst. Evtl. doch ein Spannungsproblem ?!? Bei aktiver Verbindung zu wenig Strom zur Verfügung ?

EDIT2: Ich habe das Problem gefunden und es bestätigt sich mein Anfangsverdacht. Jedoch auf seltsame Art und Weise.

Der Option Stick iCon 225 scheint beim Verbindungsaufbau mehr Strom vom USB Port zu verlangen, als dieser bietet. Allerdings nur so einen geringen Schwellwert mehr, dass nicht das gesammte Gerät deaktiviert wird, sondern evtl. die Verbindungseinheit im Modem. Heißt, der EEEPC hat nicht genug Stromversorgung an den USB Ports. Denn mit einem aktiven USB Hub 2.0 funktioniert es jetzt tadellos.

Oder hat jemand anders eine andere Idee dafür ?
Mitglied: aqui
31.05.2010, aktualisiert 18.10.2012
Verwendest du die wirklich aktuellen Treiber und Software direkt vom Hersteller Option ???
http://www.option.com/en/support/software-download/usb-modems/icon225/
Damit funktioniert es fehlerlos.... wenigstens auf einem MSI Wind U100 Netbook !!

Ansonsten einen kleinen WLAN / UMTS Router für die Hosentasche verwenden...dann ist man alle Treiber Sorgen und die Frickelei mit einem angesteckten Stick ein für alle Mal los weil man dann nur noch eine simple WLAN Verbindung benötigt !
https://www.administrator.de/wissen/mifi-router-statt-umts-gsm-usb-stick ...
Bitte warten ..
Mitglied: stoepsel2k
31.05.2010 um 18:36 Uhr
Ja, ich nutze diese aktuelle Software, wie man in meinem Vorwort lesen kann.

Die Software ans ich scheint nicht das Problem, eher ein von WinXP Problem, welches daher kommt und die Verbindung abkappt.
Bitte warten ..
Mitglied: stoepsel2k
07.06.2010 um 12:24 Uhr
Jetzt habe ich ein USB Y Kabel ausprobiert und immernoch ist es so, dass der Stick nach dem Online gehen einfach einbricht.

Jemand eine Idee ?
Bitte warten ..
Mitglied: aqui
07.06.2010 um 13:04 Uhr
Den o.a. Huawei UMTS/WLAN Taschenrouter bei eBay ersteigern und den USB Stick entsorgen...
Bitte warten ..
Mitglied: stoepsel2k
07.06.2010 um 14:07 Uhr
Ähm, da ist aber Preis/Leistung nicht was ich mir vorstelle. 150 € für das Gerät zu zahlen ist mir zu teuer. Oder hast du eine genaue Artikelbezeichnung, vielleicht habe ich das falsche Gerät.
Bitte warten ..
Mitglied: stoepsel2k
17.06.2010 um 08:59 Uhr
So, jetzt habe ich das noch einmal mit einem passiven USB HUB ausprobiert und damit geht es.

Kann mir einer erklären, woran es liegt, dass wenn der USB-Stick direkt dran steckt, er nicht funktioniert, aber über einen USB HUB ? Ganz seltsame Sache.
Bitte warten ..
Ähnliche Inhalte
Windows 7
FritzWlan Stick N V2
Frage von Floh21Windows 75 Kommentare

Hallo kennt jemand folgendes Problem? Ich wurde heute von einem Bekannten angesprochen. Der wollte seinen Windows 7 Rechner mit ...

Peripheriegeräte
Fritz!WLAN Stick N kein Internetzugriff
Frage von Sil3nz3rPeripheriegeräte19 Kommentare

Hallo liebe Administratoren, Ich hab ein kleines Problem mit dem Rechner von einem Freund. Er hat sich letztens wegen ...

Linux
Datentransfer über die Cloud
gelöst Frage von markus-soLinux7 Kommentare

Hallo zusammen, schon öfter war ich in der Situation, dass ich unterwegs war und Dateien von meinem heimischen Rechner ...

Windows Server

Direkter Datentransfer zwischen zwei Servern

gelöst Frage von IrolanWindows Server17 Kommentare

Hallo zusammen, das Problem ist etwas komplexer. Wir haben zwei Server (2012 R2 Standard), nennen wir sie IIS und ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 57 MinutenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 6 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 20 StundenSicherheit7 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server38 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing26 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless20 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...