Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Oracle Grid Control 11g - Agent läuft. jedoch wird das System nicht in der Weborberfläche angezeigt

Mitglied: DerPue

DerPue (Level 1) - Jetzt verbinden

16.08.2013, aktualisiert 12:00 Uhr, 2569 Aufrufe, 2 Kommentare

Hallo zusammen,

ich hoffe es kann mir jemand bei meinem speziellen Problem weiterhelfen ;)
Wir betreiben Oracle Grid Control 11g auf Windows2k8R2 Systemen. Nach einem Problem mit einem Agenten auf einem System, musste dieser de-/ und neuinstalliert werden (Hier als Server1 genannt).
Soweit sogut, also Agenten deinstalliert und neuinstalliert.
Der emctl upload funktioniert
01.
D:\oracle\agent11g\agent11g\bin>emctl upload 
02.
Oracle Enterprise Manager 11g Release 1 Grid Control 11.1.0.1.0 
03.
Copyright (c) 1996, 2010 Oracle Corporation.  All rights reserved. 
04.
--------------------------------------------------------------- 
05.
EMD upload completed successfully
Der Status mit emctl status agent ist auch OK
01.
D:\oracle\agent11g\agent11g\bin>emctl status agent 
02.
Oracle Enterprise Manager 11g Release 1 Grid Control 11.1.0.1.0 
03.
Copyright (c) 1996, 2010 Oracle Corporation.  All rights reserved. 
04.
--------------------------------------------------------------- 
05.
Agent Version     : 11.1.0.1.0 
06.
OMS Version       : 11.1.0.1.0 
07.
Protocol Version  : 11.1.0.0.0 
08.
Agent Home        : D:\oracle\agent11g\agent11g 
09.
Agent binaries    : D:\oracle\agent11g\agent11g 
10.
Agent Process ID  : 3276 
11.
Agent URL         : https://Server1:3872/emd/main/ 
12.
Repository URL    : https://Server2:1159/em/upload 
13.
Started at        : 2013-08-16 09:35:14 
14.
Started by user   : SYSTEM 
15.
Last Reload       : 2013-08-16 09:35:14 
16.
Last successful upload                       : 2013-08-16 11:13:36 
17.
Total Megabytes of XML files uploaded so far :     0.03 
18.
Number of XML files pending upload           :        0 
19.
Size of XML files pending upload(MB)         :     0.00 
20.
Available disk space on upload filesystem    :    65.74% 
21.
Last successful heartbeat to OMS             : 2013-08-16 11:21:13 
22.
--------------------------------------------------------------- 
23.
Agent is Running and Ready
Jedoch wird auf der Weboberfläche (http://localhost:7788/em/console/targets) das System auf dem der Agent neuinstalliert worden ist nicht mehr angezeigt?
Merkwürdig zudem....
.....wenn das System rebootet wird bekommen wir vom OMS die Meldung (vom Server2), dass das System nicht erreichbar ist?

Hat jemand eine Idee wie wir das System wieder hinzufügen können bzw. anzeigen lassen können? Lt. Hilfe im Enterprise Manager, sollte dieser ja automatisch erkannt werden.

Gespannt auf Eure Ideen verbleibe ich erstmal mit vielen Grüßen
Euer DerPue
Mitglied: dog
17.08.2013, aktualisiert um 00:31 Uhr
Oje, EMGC 11 haben wir vor 2 Jahren mal getestet und das war ein dermaßen schrecklicher Bughaufen, dass wir es ganz schnell wieder verworfen haben.

Soweit ich mich erinnere musste man im Agent irgendeinen push Befehl ausführen und konnte dann mit Glück in den Logs was zum Problem finden...
Bitte warten ..
Mitglied: DerPue
19.08.2013, aktualisiert um 11:41 Uhr
Mhhh...
nen push Befehl habe ich nun nicht ausgelöst.
Unter "All Targets" oder "Setup" besteht die Möglichkeit, Database Instanzen, Agenten etc. hinzu zufügen.
Das sollte erstmal zum monitoren reichen. Die "Host"-Systeme an sich werden zusätzlich durch HP-SIM und What´s Up gesondert gemonitored.
Bitte warten ..
Ähnliche Inhalte
Datenbanken

Oracle 11g Archivelog-Dateien Schwellwert

Frage von BuuuurakDatenbanken1 Kommentar

Guten Tag liebe Community! Ich hab eine Oracle Datenbank bei welcher der Archivierungsbereich (nachträglich) groß genug angesetzt wurde, jedoch ...

Vmware

VIRTUALBOX 64Bit System nicht angezeigt

gelöst Frage von drapoelVmware7 Kommentare

Servus, ich würde gerne in Virtualbox Server 2012RT installieren diesen gibt es nur in 64Bit, jedoch bekomme ich in ...

Windows Server

Intel Active system control IASC v6.x auf Win2008R2-Server, Mobo Intel s2600cp4

gelöst Frage von usercrashWindows Server1 Kommentar

Hallo allerseits, das Server-Überwachungstool Intel Active system control IASC v6.1.x sammelt im Verzeichnis: c:\Program Files (x86)\Intel\ASC\erlang\lib\appcore-3.0\ebin\ munter Log-Daten, inzwischen ...

Debian

BIOS-RAID mit 4 TB platten werden im System als nur 1802GB RAID-Verbund angezeigt - Debian

gelöst Frage von Gansterjo2Debian4 Kommentare

Liebe Forumsmitglieder Mein Ziel: Aus einem herrkömlichen Computer soll ein NAS werden. Dabei werden die Platten über das BIOS-RAID ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 21 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk13 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...