Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Ordnerumleitung über Gruppenrichtlinie funktioniert nicht

Mitglied: 43318

43318 (Level 1)

13.09.2007, aktualisiert 17.09.2007, 13553 Aufrufe, 3 Kommentare

Hallo zusammen,

ich hab nochmals ein Problem an einem Win2003SP2 Server ( kein R2 ) mit Windows XPproSP2 Clients.

Den angelegten Benutzer haben nur Domänenbenutzerrechte sowie ein Homelaufwerk das auf \\Server\%username% und einen Profilpfad \\Server\profiles\%username%.

Jetzt möchte ich gerne noch die Eigenen Dateien via Gruppenrichtline umleiten.
Also eine Gruppenrichtlinie für die OU erstellt in der sich meine User befinden.
Unter Benutzerkonfiguration, Ordnerumleitung, Eigene Dateien einen Rechtsklick und Eigenschaften.
Dann als Einstellung "Standard - Leitet alle Ordner auf den gleichen Pfad um."
Als Zielordner: \\server\%username%

Jetzt noch ein gpupdate und danach melde ich mich am Client mit einem Benutzeraccount an.

Die Anmeldung dauert deutlich länger als zuvor "Benutzereinstellungen werden übernommen"

Anmeldung funktioniert danach aber der Pfad für die Eigenen Dateien liegt immer noch auf "c:\dokumente und ..."

Kann mir wer sagen was ich falsch mache?

gruß Michael
Mitglied: Dani
13.09.2007 um 21:21 Uhr
Hi Michael,
hört sich für mich so an, als hättest du die GPO nicht auf die User verknüpft. Ansonsten schaue einfach mal in den Ereignisanzeigen der Clients bzw. beim Server nach, ob dort Fehler oder Warnungen eingetragen worden sind.


Grüße
Dani
Bitte warten ..
Mitglied: 43318
14.09.2007 um 09:48 Uhr
Moin Dani,

ich hab das jetzt mal im Eventlok kontrolliert.
Am Client taucht folgender Fehler auf:
---snip---
Der folgende Fehler ist beim Kopieren von <C:\Dokumente und Einstellungen\fischerkat5a\Eigene Dateien\desktop.ini> nach <\\server\fischerkat5a\desktop.ini> aufgetreten:
Diese Sicherheitskennung kann nicht als Besitzer des Objekts zugeordnet werden.
---snap---
Also mal danach gegoogelt mit dem Ergebnis http://support.microsoft.com/kb/291087/de
Diese Anweisungen habe ich befolgt und genau nach dem Lösungsweg vorgegangen.

Wieder die Gruppenrichtlinie erstellt, mit dem gleichen Ergebnis udn exakt dem gleichen Fehler.

Werde jetzt mal noch austesten was passiert wenn ich die Eigenen Dateien NICHT auf den Server verschiebe.

Hast du oder vielleicht auch noch wer anders eine Idee was den Fehler sonst noch verursachen könnte?

Vielen Dank

Michael
Bitte warten ..
Mitglied: 43318
17.09.2007 um 08:13 Uhr
Hallo,

wie versprochen kurze Rückmeldung...

Habe die Eigenen Dateien jetzt NICHT verschieben lassenudn siehe da es funktioniert.
Hatte danach noch das Problem mit den Offlinedateien, hab dies aber über GPO in den Griff bekommen.

Gruß und Danke

Michael
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Ordnerumleitung per Windows-Gruppenrichtlinie

Frage von DaigersWindows Netzwerk1 Kommentar

Hallo, ich bastel momentan bei uns in der Firma an der Ordnerumleitung der Bibliotheken-Ordner unter Windows 7 bzw. Server ...

Windows Server

Ordnerumleitung funktioniert nur partiell

Frage von almeraWindows Server3 Kommentare

Hi Folks, ich habe mal wieder ne dumme Frage. Ich habe per GPO den Ordner Dokumente auf eine Freigabe ...

Windows Server

Zuweisen von Gruppenrichtlinien über Sicherheitsgruppen funktioniert nicht

gelöst Frage von YaimaelWindows Server10 Kommentare

Hallo Zusammen, ich habe ein Problem mit der Zuweisung von GPOs über Sicherheitsgruppen. Auch nach längeren Googlen und testen ...

Batch & Shell

Anmeldeskript über lokale Gruppenrichtlinie funktioniert nicht

gelöst Frage von atomiqueBatch & Shell15 Kommentare

Guten Abend zusammen, ich versuche gerade über ein Anmeldeskript Freigaben als Netzlaufwerke zu verbinden, habe aber ein Problem, dass ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 StundenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 14 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 14 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 17 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...