Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OUTLOOK 2002 - "Ein Client-Vorgang ist fehlgeschlagen" bei Versuch Anhang zu öffnen

Mitglied: JuergenSTG

JuergenSTG (Level 1) - Jetzt verbinden

21.10.2005, aktualisiert 10.08.2006, 21267 Aufrufe, 8 Kommentare

Hallo,

ich habe folgendes Problem: Wenn ich E-Mails von einem bestimmten Absender bekomme, kann ich jedesmal den Anhang nciht öffnen. Fehler: "Ein Client-Vorgang ist fehlgeschlagen". Weder öffnen noch speichern ist möglich. Ich muss zuerst immer den Anhang einer anderen E-Mail öffnen, danach tritt der Fehler dann nicht mehr auf.

<img src='/images/articles/2e5a495f1017ce8c2696481dd45e319f-Client-Vorgang.jpg' align='default' hspace='0' vspace='0' border='0'>

Hat jemand eine Idee woran das liegen kann? Der Absender schickt von einem Tobit-System eine HTML-E-Mail. Allerdings kann ich auch von anderen Absendern Anhänge von Tobil-Mails öffnen ... Sehr komisch, ich weiß mir da selbst leider keinen Rat mehr.

Vielen Dank für die Antwort.

Mit freundlichen Grüßen

Jürgen Stuhlträger
Mitglied: drop-ch
21.10.2005 um 11:31 Uhr
Hallo Jürgen

Schau dir mal folgends Posting an:
https://www.administrator.de/Tif_Problem_unter_Outlook.html

Lösche mal die dein OLK-Verzeichnis...evt. hilft das was.

good luck
drop
Bitte warten ..
Mitglied: JuergenSTG
26.10.2005 um 00:24 Uhr
Hallo Drop,

es hat für's erste funktioniert ... ich hoffe es wird so bleiben!

Vielen Dank.

Grüße Jürgen
Bitte warten ..
Mitglied: lwinkler
12.12.2005 um 17:01 Uhr
Hallo,

ich hatte vor einigen Tagen ein ähnliches Problem.

Einige eMail Anhänge konnten nicht geöffnet, man erhielt nur die genannte Fehlermeldung.

Habe folgendes ausprobiert (was nichts gebracht hatte):
- Exchange-Cache-Modus aktiviert und deaktiviert
- Nachts die Exchange Postfach DB und die Festplatte defragmentiert https://www.administrator/Ein_Client-Vorgang_ist_fehlgeschlagen_im_Outlo ...
- Office deinstalliert und alles was damit zu tun hat gelöscht und neuinstalliert (incl Updates)

Erfolgt hatte ich mit Anmelden des Betroffenen Accounts an einem anderen Rechner. Hier konnte ich alle eMails incl. ihrer Anhänge öffnen.

Also dachte ich mir, ich lösche die Profildaten auf dem betroffenen Rechner und richte es neu ein. Dieses hatte nicht mal einen Tag erfolg. Anfangs ließen sich alle eMails und Anhänge problemlos öffen, abends war jedoch das Problem genau das selbe wie am Vortag.

Nun habe ich den Rechner komplett platt gemacht und alles vom Betriebssystem an neu aufgespielt und konfiguriert und das Problem ist seit diesem Tag nicht mehr gesehen worden.

Woran es lag kann ich leider nicht sagen, anscheinend war der Client schuldig. Evtl eine Einstellung oder ein "verkorkstes" System.

Server:
Windows SBS 2003
Client:
Windows XP Pro
Office 2003 SBE

Da ich ein großer Fan dieser Seite bin und des öffteren schon Nutzen auf den Infos gezogen habe wollte ich hiermit einmal meine eigenen Erfahrungen einbringen.

Grüße
Lars
Bitte warten ..
Mitglied: JuergenSTG
10.08.2006 um 14:11 Uhr
Hallo zusammen,

ich habe herausgefunden woran das liegt --> Empfangsbestätigung.

Wenn der Absender eine Empfangsbestätigung mitsendet (die entweder automatisch oder manuell zu bestätigen ist) kann der Anhang nicht geöffnet werden, wenn die Mail gerade aufgerufen wurde. Der Anhang lässt sich erst öffnen, wenn die Mail ein zweites Mal angeklickt wird (zwischendurch kurz eine andere Mail anklicken).

Warum das so ist weiß ich nicht ... vielleicht Bill Gates fragen.

Jürgen Stuhlträger
Bitte warten ..
Mitglied: lwinkler
10.08.2006 um 17:07 Uhr
Mein Verdacht ist nun jener, dass es mit übergrößen .PST- bzw .OST-Dateien (über 2 GB) zu tun hat.

Habe die Fehlermeldung öffters im Büro und daruf hin einfach mal die Offline Datenbank gelöscht. Der Fehler kam erst einige Stunden später wieder, wenn Outlook die Datenbank wieder gefüllt hatte und die 2 GB erreicht wurden. Nach Deaktivierung der Offline Funkion kam der Fehler (bis heute) nicht mehr.

Gruß
Lars
Bitte warten ..
Mitglied: JuergenSTG
10.08.2006 um 18:28 Uhr
Hallo Lars,

interessant, darauf habe ich nicht geachtet ... welche Funktionalität verliere ich denn, wenn ich die Offline Funktion der Datenbank deaktiviere?

Gruß

Jürgen
Bitte warten ..
Mitglied: lwinkler
10.08.2006 um 19:49 Uhr
Ohne Offline Funktion können Outlook Objekte nur bei laufendem Exchange Server angezeigt und benutzt werden.
Bitte warten ..
Mitglied: JuergenSTG
10.08.2006 um 19:53 Uhr
OK, danke, dann probiere ich das mal aus!
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Outlook 2010 Anhang Öffnen mit Problem

gelöst Frage von dakoerryOutlook & Mail8 Kommentare

Guten Tag, Auf dem PC ist Win 10 Pro installiert mit Office 2010 Home & Buisiness. Wen ich einen ...

Outlook & Mail

Outlook 2010 versendet Anhänge manchmal nicht. Empfangene Anhänge lassen sich manchmal nicht öffnen

Frage von coltseaversOutlook & Mail5 Kommentare

Hallo zusammen, ich betreue ein Netzwerk mit Windows 7 Clients, Outlook 2010 und Exchange 2013. Einige Anwender haben das ...

Outlook & Mail

Outlook 2010, Mail Anhänge lassen sich bei einigen Empfängern nicht öffnen

Frage von Stolz86Outlook & Mail

Hallo, wir haben bei einem Kunden folgendes Problem. Eine E-Mail mit PDF Anhang von User-A kann bei einigen Empfängern ...

Outlook & Mail

Temporäres Öffnen von Outlook Anhängen per Schnelldruck

gelöst Frage von Denyo25Outlook & Mail6 Kommentare

Hallo zusammen, habe hier ein "Problem", welches zwar mit etwas Geduld nicht auftreten würde, aber dem Chef reicht das ...

Neue Wissensbeiträge
iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 23 MinuteniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 4 StundenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 2 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Verschlüsselung & Zertifikate

In-place Upgrade verschlüsselter Windows-Systeme mittels reflectdrivers

Tipp von DerWoWusste vor 3 TagenVerschlüsselung & Zertifikate1 Kommentar

Hinter diesem sperrigen Titel verbirgt sich die Info, dass offenbar seit Win10 v1607 im Windows-Setup (setup.exe der CD/des USB-Sticks) ...

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft25 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Hardware
Alte Hardware verkaufen
Frage von Lebowski23Hardware20 Kommentare

Hallo, durch größere Umbauten haben einiges an Hardware "rumliegen", die wir vielleicht noch verkaufen wollen. Es sind so ca. ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server20 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Windows Server
Active Directory Probleme DC sieht sich nicht selbst als DC DNS Fehler?
Frage von Cisco7971Windows Server14 Kommentare

Moin zusammen, Angefangen hat die Suche damit, dass der Anmeldedienst immer angehalten wird, bei einem Neustart des DC. nach ...