Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2003 empfängt keine Emails vom Exchange 2003 Server

Mitglied: Alequin

Alequin (Level 1) - Jetzt verbinden

21.10.2004, aktualisiert 02.11.2004, 8884 Aufrufe, 12 Kommentare

Guten Morgen,

wir haben hier folgendes Problem. In unsere Firma gibt es einen einzigen User der sein Postfach nicht richtig abrufen kann. Der User verwendent ein Terminal und schaltet sich auch über eine RemoteDesktopVerbindung auf den Terminal-Server in seine Arbeitsumgebung. Jedoch ist dieser User nicht in der Lage sein an ihn adressierten Emails mit Outlook 2003 abzuholen.
Wenn man "Senden/Empfangen" ausführt erscheint das gewöhnlich Transfer-Fenster aber angeblich sind keine Emails da und er holt sich auch keine ab. Auf dem Email-Server finden man aber jedenfalls im Userverzeichnis die besagten nicht abgeholten emails. Der zugriff auf einen gemeinsam Kalender und dem öffenlichen Ordner so wie das Senden von Emails funktioniert ohne Probleme. Nur eben die Emails des Users werden nicht abgeholt.

Ich hab bereits im Active Direktory geschaut ob der User auch richtig eintragen und konfiguriert wurde konnte aber keinen Fehler festellen als ich die Einstellungen mit einem anderen User verglich.


Seit heute mittag würden nun auch das senden von emails nicht mehr funktionieren.


Da ich noch Azubi bin und erst 2 Monate in der Fima, bin doch etwas Ratlos, auch da in sonstigen Foren und Internetsuchen noch keinen Erfolg hatte.

Ich bin dankbar für jede Hilfe
Mitglied: LarsJakubowski
21.10.2004 um 12:19 Uhr
Hallo,

hat der User denn volle Rechte auf seine Mailbox?

Sonst übernehme als Admin die Mailbox von ihm, richte ihn neu ein und übertrage ihm wieder die Mailbox. ABER NUR WENN DIE RECHTE DES USERS OK SIND!!!
Das ist nicht ganz so unkritisch.


Was für eine Ausbildung machst Du? Fachinformatiker?
Nur mal so interessen halber.
Lars
Bitte warten ..
Mitglied: Alequin
21.10.2004 um 12:45 Uhr
Also du meinst die Einstellung des Benutzers im Active Directiory unter dem Reiter Exchange-Erweiterung - PostfachBerechtigungen? ...weil da stehen eine Menge Benutzer Gruppen und Benutzer.

(Genau, ich mache eine Ausbildung als Fachinformatiker/Systemintegration)
Bitte warten ..
Mitglied: LarsJakubowski
21.10.2004 um 12:50 Uhr
Ja genau.
Schau da mal nach, ob der User die Voellen Berechtigungen auf sein Postfach hat.

Ich würde vorschlagen, Du überarbeitest mal die ganzen User. In der Standartinstallation hat irgendwie jeder Rechte für alles und jeden

Ist blöd, aber ist nun mal so.

Wann hast Du denn angefangen? jetzt gerade erst?
Bitte warten ..
Mitglied: Alequin
21.10.2004 um 13:02 Uhr
So, also auf dieses Postfach hat der Benutzer "SELBST" - vollständigen Postfachzugriff - Und ein andere User den ich als Domänenanmeldung deuten würde hat ebenfalls vollständigen zu griff und darüber hinaus auch sogut wie sämliche anderen Berechtigungen.
In wie fern könnten sich denn mehere Benutzerberechtigungen denn in diesem Fall beeinflussen (...weil, da sind noch andere Benutzter mit Berechtigungen für diese Postfächer)?


(jepp, seit September. Der richtige Techniker ist zur Zeit nicht da also versuch ich mich einmal)
Bitte warten ..
Mitglied: LarsJakubowski
21.10.2004 um 13:07 Uhr
Interessant wäre gewesen, wenn er keinen Zugriff hätte, oder halt eingeschränkt.

Komisch ist nur, dass das Problem nur bei einem User auftritt. Kann es sein, dass er ein wenig gebastelt hat?
Richte ihm doch Outlook neu ein.

Die anderen Zugriffe (nur User, keine Systeme oder Dienste) stellen ein Sicherheitsloch da.

Wenn man geschickt ist, kann man z.B. die mailbox vom Vorstand verbinden und sich Internas ansehen, oder in seinem namen mails verschicken.
Bitte warten ..
Mitglied: Alequin
21.10.2004 um 13:34 Uhr
Allerdings ist das komisch! Kann mir das auch nicht erklären könnte es im Outlook selbst ein konfiguration geben die solche funktionen aushebelt.
Genrell deuten die Fehler auch irgendwie darauf hin das das Outlook nicht einwandfrei funktioniert.

Muss eigentlich generell auf etwas achten wenn ich Outlook für Active Directory User einrichte?

Falls ich das nämlich einrichte muss es auf jedenfall mindestens soweit funktionieren wie bisher. Wir sind ne kleine Frima und bis montag ist keiner im Haus der davon ahnung hat falls ich kompletten mist baue ; )
Bitte warten ..
Mitglied: LarsJakubowski
21.10.2004 um 13:39 Uhr
Ne, auf was spezielles musst Du nicht achten.
Die Daten des Users werden ja bei der Einrichtung abgefragt.

Richte das Outlook doch testweise auf einem anderen Rechner an. So kannst Du nichts kaputt machen

Sonnst kannst Du mich ja anrufen. Kein Thema.

Lars
Bitte warten ..
Mitglied: Alequin
21.10.2004 um 14:05 Uhr
Mmm... das mit dem Outlook konfigurieren wird heute nichts mehr. Die Userin (Dame) arbeitet grad in ihre Arbeitumgebung auf dem Server und der Terminal Server läst keine weiter User aus linzengründen zu.

Ich habe auch gerade heraus gefunden das die verbleiden mails sicht nicht auf dem Exchange Server sonder auf einem KEN server befinden. Ich muss jetzt zugeben das durch dieser Erkennstnis aber gar nichts damit anfangen kann.
Bitte warten ..
Mitglied: LarsJakubowski
21.10.2004 um 14:11 Uhr
Na ja, KEN ist ja ein komplett anderes Messaging System.
Also ich würde sagen, dass bei Dir in der Umgebung irgendwas nicht stimmt.

Komisch das KEN die Mails erhält und nicht der Exchange. Wahrscheinlich gehen die gesendeten Mails auch an den??!!

Kann es sein, dass bei der guten Dame KEN und nicht der Exchange eingetragen ist?
Bitte warten ..
Mitglied: Alequin
21.10.2004 um 14:24 Uhr
Also von KEN habe wirklich keinen Schimmer.

- Ich fasse mal zusammen das UserPostfach existiert ganz normal für die Userin im ActiveDirectory mit entsprechenden berechtigungen auf dem Exchange Server.
- Die einzelnen nicht abgeholten Mails befinden sich aber in einem Verzeichnis (c:\programme\KEN\pop\userin\) auf dem KEN-Server als *.pop Dateien.
- die emails werden beim Outlook der Userin nicht empfangen und das Senden funktioniert soweit das die emails im Outlook als "gesendet" abgehandelt werden aber Kundenaussagen zu folgen hätten sie keine Email bekommen.
Bitte warten ..
Mitglied: LarsJakubowski
21.10.2004 um 14:29 Uhr
Das kling mal richtig kompliziert

Ich denke mal KEN fungiert bei euch als Proxy Server im LAN.

Aber wie es im einzelnen dort zusammen hängt, kann ich so aus der Ferne echt nicht beantworten.

Sorry!!
Bitte warten ..
Mitglied: Alequin
02.11.2004 um 16:10 Uhr
Irgendwie hatte sich ein kleiner Fehler eingeschlichen. Haben der Userin eine komplett neuen Eintrag ins active directory gemacht und exchange-account ebenfalls frisch angelgt. Dann hats wieder funktioniert.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange empfängt Emails - Kann aber keine Senden

gelöst Frage von niklasschaeferExchange Server11 Kommentare

Hallo, ich stehe gerade bei mir zuhause vor folgender Problemstellung. Gegeben sind 2x Hyper-V Host mit Windows Server 2016 ...

E-Mail

Outlook empfängt nicht jede Email

Frage von Dannym1987E-Mail5 Kommentare

Wir haben einen Exchange Server und bei einem Kunde kommen komischerweise nur teilweise Emails an. Woran kann es liegen? ...

Exchange Server

Exchange 2013 empfängt viel Spam

Frage von 125674Exchange Server11 Kommentare

Guten Morgen Administratoren seit einigen Monaten empfange ich bei meinem Exchange 2013 relativ viel Spam. Ich habe die Anti ...

Outlook & Mail

Emails von IMAP zu Outlook (Exchange) sind nicht sichtbar

gelöst Frage von StefanKittelOutlook & Mail1 Kommentar

Hallo, ich haber hiet etwas ganz einfaches. Ein User verwendet auf seinem Notebook sein Exchange-Postfach. Zusätzlich noch ein externes ...

Neue Wissensbeiträge
Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 47 MinutenAdministrator.de Feedback4 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 18 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...