Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Outlook 2003 und SBS 2011 (Exchange 2010)

Mitglied: FrankN

FrankN (Level 1) - Jetzt verbinden

10.06.2012 um 13:11 Uhr, 7395 Aufrufe, 4 Kommentare

Hallo zusammen,

ich bin weiter am Testen und bekomme die Verbindung zwischen Outlook 2003 und dem SBS 2011 nicht zustande.

Gibt es hierzu vielleicht auch jemanden, der einen Tipp hat, was ich noch testen könnte?

Ich habe mehrere Artikel gelesen (z.B. http://social.technet.microsoft.com/Forums/nl/exchangesvradmin/thread/d ... oder http://support.microsoft.com/?kbid=2006508), dass die Art der Verschlüsselung auf dem Server und dem Client gleich sein muss. Leider hat das nicht funktioniert.

Wenn ich auf dem Server die Verschlüsselung ausschalte mit dem Befehl:

Set-RpcClientAccess -Server <ServerName> -EncryptionRequired $False

... und auf dem Outlook 2003 auch ausschalte (Häkchen wie standardmäßig nicht gesetzt im Register "Sicherheit" der Konteneinstellungen), dann bekomme ich keine Verbindung zum Server. Dieser ist netzwerkmäßig aber ansprechbar, ping funktioniert sowohl auf IP als auch FQDN-Hostname.

Wenn ich im obigen Befehl hinten die Option $True verwende und das Häkchen bei der verschlüsselten Verbindung in Outlook 2003 setze, ist es das selbe Ergebnis.

Was kann ich noch testen? Hilft die Ausgabe von Get-ExchangeServer -identity "SBS2011.firma.lan" | fl ??? Ich hänge sie mal hinten ran.

Vielen Dank und viele Grüße,

Frank



Name : SBS2011
DataPath : C:\Program Files\Microsoft\Exchange Server\
V14\Mailbox
Domain : firma.lan
Edition : Standard
ExchangeLegacyDN : /o=firma/ou=Exchange Administrative Group
(FYDIBOHF23SPDLT)/cn=Configuration/cn=Serv
ers/cn=SBS2011
ExchangeLegacyServerRole : 0
Fqdn : SBS2011.firma.lan
CustomerFeedbackEnabled :
InternetWebProxy :
IsHubTransportServer : True
IsClientAccessServer : True
IsExchange2007OrLater : True
IsEdgeServer : False
IsMailboxServer : True
IsE14OrLater : True
IsProvisionedServer : False
IsUnifiedMessagingServer : False
NetworkAddress : {ncacn_vns_spp:SBS2011, netbios:SBS2011, nc
acn_np:SBS2011, ncacn_spx:SBS2011...}
OrganizationalUnit : firma.lan/SBS2011
AdminDisplayVersion : Version 14.1 (Build 218.15)
Site : firma.lan/Configuration/Sites/Standardnam
e-des-ersten-Standorts
ServerRole : Mailbox, ClientAccess, HubTransport
ErrorReportingEnabled :
StaticDomainControllers : {}
StaticGlobalCatalogs : {}
StaticConfigDomainController :
StaticExcludedDomainControllers : {}
CurrentDomainControllers : {}
CurrentGlobalCatalogs : {}
CurrentConfigDomainController :
ProductID : 02064-020-0008724-75306
IsExchange2007TrialEdition : False
IsExpiredExchange2007TrialEdition : False
RemainingTrialPeriod : 00:00:00
IsValid : True
ExchangeVersion : 0.1 (8.0.535.0)
DistinguishedName : CN=SBS2011,CN=Servers,CN=Exchange Administr
ative Group (FYDIBOHF23SPDLT),CN=Administra
tive Groups,CN=firma,CN=Microsoft Exchang
e,CN=Services,CN=Configuration,DC=firma,D
C=lan
Identity : SBS2011
Guid : 20bc810c-b576-4edd-ba08-f3374300d21e
ObjectCategory : firma.lan/Configuration/Schema/ms-Exch-Ex
change-Server
ObjectClass : {top, server, msExchExchangeServer}
WhenChanged : 09.06.2012 11:57:50
WhenCreated : 09.06.2012 11:39:06
WhenChangedUTC : 09.06.2012 09:57:50
WhenCreatedUTC : 09.06.2012 09:39:06
OrganizationId :
OriginatingServer : SBS2011.firma.lan




Mitglied: Dani
10.06.2012 um 13:17 Uhr
Moin,
Wie lautet den die genaue Fehlermeldung im Outlook? Da steht auch ein Fehlercode dabei.


Grüße,
Dani
Bitte warten ..
Mitglied: FrankN
10.06.2012 um 13:33 Uhr
Hallo Dani,

die Meldung bei deaktivierter Verschlüsselung auf Client und Server lautet:

Fehler (0x8004011D) beim Ausführen der Aufgabe "Microsoft Exchange Server": Der Server steht nicht zur Verfügung. Falls dieser Zustand fortbesteht, wenden Sie sich bitte an Ihren Administrator.

Vielen Dank im voraus und viele Grüße,

Frank
Bitte warten ..
Mitglied: FrankN
10.06.2012 um 13:41 Uhr
Vielleicht noch als Zusatz-Information: ich habe den SBS gestern zusätzlich zum regulären Exchange 2003 installiert und meine Mailbox testweise umgezogen. Die anderen sind noch auf dem alten Server und funktionieren dort auch prima. Ich wollte es erst mit meiner Mailbox testen. Ich bin also im Moment in dem 21-Tage-Testzeitraum, in dem beide Server parallel laufen dürfen.

Und noch ein Zusatz: OWA funktioniert.

Danke und viele Grüße,

Frank
Bitte warten ..
Mitglied: FrankN
10.06.2012 um 14:05 Uhr
Hallo Dani,

ich habe in der Zwischenzeit ein wenig weitergelesen und das eine oder andere geprüft.

Es geht jetzt: warum auch immer: der Exchange RPC-Clientzugriffsdienst war nicht gestartet.

Trotzdem danke für Deine schnellen Bemühungen, viele Grüße,

Frank
Bitte warten ..
Ähnliche Inhalte
Windows Server

Migration SBS 2003 nach SBS 2011 Probleme mit Exchange 2010

Frage von MickiWindows Server20 Kommentare

Nach der Migration habe ich 2 unerwartete Probleme: 1.) Mailversand über Outlook geht nicht, angeblich können Zieladressen nicht erreicht ...

Exchange Server

SBS 2011 + Exchange 2010, Frage zu Zertifikat und Adressen

Frage von j.heinemannExchange Server2 Kommentare

Guten Tag zusammen! Folgende Situation: - Zwei Firmen, beide haben eine eigenständige, von einander unabhängige Domäne mit komplett physikalisch ...

Exchange Server

SBS 2011 Exchange 2010 IMAP POP Abruf

gelöst Frage von Philipp.SExchange Server8 Kommentare

Hallo liebe Admins, ich habe einen SBS mit den Rollen: DNS,DHCP,DC,File -und Exchangeserver installiert Soweit bin ich auch mit ...

Exchange Server

Exchange 2010 SP3, RUP14 fehlgeschlagen auf SBS-2011

gelöst Frage von Jens99Exchange Server5 Kommentare

Hallo, auf einem SBS-2011 wurde ein Exchange2010-KB3151097-x64-de.msp installiert, leider wohl nicht vollständig. Als ich gerufen wurde standen die Dienste ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

TK-Netze & Geräte
Fax im Betrieb
Frage von gansa28TK-Netze & Geräte6 Kommentare

Hallo zusammen, Endlich wurden meine Gebete Erhört und der Rechner meines Bekannten dem ich etwas unter die Arme greife, ...

Humor (lol)
Nerd Zeitschrift gesucht
Frage von 2SeitenHumor (lol)6 Kommentare

Hey Zusammen, Ich suche eine Zeitschrift bei der es ums technische Basteln geht. Pc zusammenschrauben, Arduino Projekte, Server Tipps ...