Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2003 SMTP spielt verrückt ?

Mitglied: Tom3690

Tom3690 (Level 1) - Jetzt verbinden

09.03.2006, aktualisiert 13.03.2006, 6845 Aufrufe, 4 Kommentare

Als Einleitung schreibe ich mal Konfig. Sachen rein. Also Windows XP Home SP2 & Office 2003. Als I-Net Verbindung nutze ich S-DSL Business mit einer AOL Flatrate.

Ich bin völlig am Ende, nach ca. 1 Monat rumtüfteln und Anrufen bei Telekom sowie AOL ist dieser Beitrag meine letzte Hoffnung. Ich habe mehrere Mail Adressen bei Freemailern wie Web.de & GMX.de. Diese funktionieren tadellos. Desweiteren nenne ich ein Hosting Angebot der Telekom mein eigen mitsamt .de Domain, auf der ich auch einige Mailadressen eingerichtet habe (Bsp. Computer@mein-host.de).

SMTP-Server: smtp.webpage.t-com.de
POP3-Server: pop.webpage.t-com.de

Diese hat auch einwandfrei funktioniert, aber wie aus heiterem Himmel kann ich auf keiner dieser Mail Adressen von dem WebPage Paket mehr Mails versenden, weder vom Laptop noch vom Fest PC & ich habe keine mir bekannten Einstellungen vorgenommen die diesen Fehler erklären würden. Wenn ich Glück habe und 100 Jahre Zeit geht vielleicht nach dem 1000 Versuch mal ab und an eine Mail raus, ansonsten kommt meistens folgende Fehlermeldung: Fehler (0x80042109) beim Ausführen der Aufgabe "smtp.webpage.t-com.de - Nachrichten werden gesendet": "Outlook kann keine Verbindung mit dem Postausgangsserver (SMTP) herstellen. Wenn Sie diese Meldung weiterhin erhalten, wenden Sie sich an Ihren Serveradministrator oder Internetdienstanbieter."

Nun habe ich schon alle erdenklichen Einstellungen versucht aber nichts hat geholfen. Firewall habe ich keine ausser den Router aber ohne explizite Einstellungen blockt der sowieso nur von aussen und nichts von innen. Tja weder AOL noch Telekom können mir helfen, beide sagen es liegt an mir. Habe auch schon das Kommandozeilenprogramm Telnet probiert, bekomme zu web.de oder gmx.de immer Zugriff, nur auf den Telekom SMTP nicht.

Ich hoffe nur hier kann mir jemand helfen, da diese Adresse meine gewerbliche Mail Adresse ist und es allmählich peinlich wird. Schonmal Vielen Dank für jeden Post.

Mfg Tom
Mitglied: RSRconnect
09.03.2006 um 23:25 Uhr
Du hats S-DSL und nutzt eine Flatrate von AOL? Donnerwetter, seltene Kombi.

Also: SMTP kennt von Haus aus eigentlich keinerlei Authentifikation. Damit Ihre Mailserver (MTAs) nicht als Spam-Relay genutzt werden, versucht jeder gute Provider seinen MTAs irgendwie dagegen zu schützen.

Die Telekom nutzt hierzu die Methode, SMTP nur zu erlauben, wenn die IP des Senders aus dem Netz der Telekom stammt. Alles andere wird abgelehnt und führt in Outlook zu dem von Dir beschriebenen Fehler.

Eine andere Authentifizierung wird von der Telekom nur nach ausdrücklichem Kundenwunsch angeboten und wenn der Kunde entsprechende Leistungen der Telekom in Anspruch nimmt, u.a. zB Telefonie in hübschen Summen.

Du wirst also keine mails versenden können, wenn Du nicht

a) wieder einen Telekom-Zugang nutzt oder
b) einen anderen Provider mit dem Hosting Deiner Domain beauftragst, der andere Methoden nutzt.
Bitte warten ..
Mitglied: Tom3690
10.03.2006 um 13:42 Uhr
Hallo und erstmal Dankeschön fürs Antworten. Zu Ihrer Verwunderung mit T-Com & AOL kann ich bisschen AUfklärung schaffen. Also bei mir ist DSL nicht möglich, zu weit weg von der Vermittlungsstelle, da S-DSL aber ander Frequaenzbereiche als A-DSL nutzt, erhöht sich dort der Umkreis der glücklichen Empfänger. Somit musste ich auf S-DSL zurückgreifen, dort allerdings gibt es keine "bezahlbare" Flat von der Telekom, nur nen Volumen Tarif mit 2000 MB ist dabei. Laut Aussagen der Telekom und unzähligen Foren gibt es für S-DSL "offiziell" keine Flat. Nun dachte ich mir ich ruf bei meinem alten Provider mal an und frag zum Spass nach ob es die interessiert wieviel Upload ich benutze da bei S-DSL der Upload ja genauso hoch ist wie der Download. Die haben gesagt das interessiert die nicht und ich kann die Flat trotzdem gern nutzen.

Nun zum Problem, das mit dem Zugang und dem mailen habe ich auch schon in Betracht gezogen wurde aber von der Telekom dementiert. Und ausserdem gings ja ne Zeit lang mit haargenau derselben Konfig wie ich jetz auch habe.
Bitte warten ..
Mitglied: Tom3690
13.03.2006 um 15:31 Uhr
Weiss wirklich keiner mehr was ? Bin echt offen für alle Lösungsvorschläge !?!?!?? ;(
Bitte warten ..
Mitglied: Tom3690
13.03.2006 um 18:11 Uhr
So, die Wurzel allen Übels ist gefunden. Aol hat den Port für den Postausgangsserver von 25 auf 587 umgestellt ( & keiner hats mir gesagt ;( ).
Die Telekom wiederum akzeptiert aber nur den 25´er Port. Also Aol angerufen & mal Frust von "einem" Monat von der Seele geredet. Problem wird derzeit von AOL bearbeitet, mal schaun wie´s weiter geht..............
Bitte warten ..
Ähnliche Inhalte
Windows Server

Acronis spielt Backup nicht auf RAID System ein

gelöst Frage von AzubineWindows Server11 Kommentare

Guten Abend, folgendes Problem.Server der nur mit deaktivierten Raid noch das System (WIN 2008 R2 Foundation) startet, habe ich ...

Exchange Server

In Outlook Smtp-Adressen des Exchange-Postfaches anzeigen

Frage von kal10bachExchange Server1 Kommentar

hallo, gibt es eine Möglichkeit, mir am Outlook-Frontend die dem verbundenen Exchange-Postfach zugewiesenen SMTP-Adressen anzeigen zu lassen, OHNE daß ...

Exchange Server

Exchange 2003 SMTP Connector sendet SPAM

Frage von Philbo69Exchange Server11 Kommentare

Hallo zusammen, ich habe ein Problem das über den SMTP Connector von einem SBS 2003 mit Exchange Spammail versendet ...

Windows 10

Windows 10 Store GPO spielt verrückt!

gelöst Frage von BrotrestWindows 1014 Kommentare

Guten Morgen, ich habe im Moment das Problem, dass auf unseren Clients der Store und die App's wieder freigegeben ...

Neue Wissensbeiträge
Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 2 TagenRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 2 TagenNetzwerkgrundlagen

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 4 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

LAN, WAN, Wireless
Erfahrung mit dem tplink eap115-wall
Erfahrungsbericht von fisi-pjm vor 4 TagenLAN, WAN, Wireless

Die Hintergründe Als ausgebildeter Fisi und ambitionierter "Hobby ITler" bin ich Netzwerktechnisch immer auf der Suche nach "schönen" Lösungen ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
OpenVPN auf dem Client Verständnisfrage
gelöst Frage von bk900042Netzwerkprotokolle23 Kommentare

Hallo Community, möchte OpenVPN benutzen, um mich über VPN per RDP zu einem Server zu verbinden und auch GIT ...

Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server14 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...