Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2007 - Fehlendes Bild in Signatur nur bei einem Client

Mitglied: msr972

msr972 (Level 1) - Jetzt verbinden

07.10.2011 um 11:17 Uhr, 4494 Aufrufe, 10 Kommentare

Hallo Kollegen und Leidensgenossen,

ich habe vor kurzem OutlookSignature auf unserem SBS2008 installiert, die Vorlagen angepasst usw.
Alles klappt wunderbar, von jedem Client aus, egal ob WinXP Prof, Win7 32 und 64 Bit, Outlook 2003, Outlook 2007 oder Outlook 2010
Alles.. Bis auf ein kleines Dorf...

Natürlich klappt es nicht reibungslos bei meinem Chef, der hat Windows 7 64 Bit mit Outlook 2007.
Bei ihm wird die Signatur auch angefügt und beim Verfassen einer Email auch angezeigt. Inklusive der Grafik, die in der Signatur vorhanden ist.
Nur nach dem Senden ist er der einzige Client, bei dem die Email ohne Bild ankommt.

Der Originaltext in der Vorlage lautet:
01.
<img width=176 height=62 id="_x0000_i1025" src=".\standard.gif"><br>
Sende ich oder jemand anderer eine Email, wird daraus (XXX wäre normalerweise mein Username):
01.
<img width=176 height=62 id="_x0000_i1025" src="cid:image001.gif@01CC84E1.A76C1C50" alt="Beschreibung: C:\Users\XXX\AppData\Roaming\Microsoft\Signatures\standard.gif">
Sendet er eine Email, wird daraus (XXX wäre sein Username):
01.
<img width=176 height=62 
02.
id="_x0000_i1025" 
03.
src="file:///C:\Users\XXX\AppData\Roaming\Microsoft\Signatures\images\standard.gif">
Mittlerweile bin ich echt am Ende mit meinem Latein, warum er versucht, die Datei bei ihm lokal zu finden, Einstellungen wurden verglichen, und ich finde keine relevante differente Einstellung. Ausser ich hätte Sie übersehen.


Ich wäre dankbar für einen Tip oder Hilfe!


Gruß
Micha
Mitglied: ulle2k4
07.10.2011 um 17:46 Uhr
Hi Micha,

ich denke mal du meinst das Programm von zerbit. Was mir auffällt ist der Unterschied in den Pfaden.Bei dir ist es ...Signatures\standard.gif und bei deinem Chef ...Signatures\images\standard.gif. Kann es sein das noch eine alte Signatur von Outlook geladen wird?
Bitte warten ..
Mitglied: msr972
07.10.2011 um 18:01 Uhr
Zitat von ulle2k4:
Hi Micha,

ich denke mal du meinst das Programm von zerbit. Was mir auffällt ist der Unterschied in den Pfaden.Bei dir ist es
...Signatures\standard.gif und bei deinem Chef ...Signatures\images\standard.gif. Kann es sein das noch eine alte Signatur von
Outlook geladen wird?

Danke für das Aufmerksame Auge
Erm, dass kann man ausschließen, ich hatte die falsche Email gepickt, einfach ohne \images\ vorstellen. Das war auf die "schnelle" eine manuelle Sig, bei der aber seltsamer weise das selbe Problem auftritt ... Also auch wieder konvertierung nach file:/// usw auftritt
Bitte warten ..
Mitglied: ulle2k4
08.10.2011 um 16:34 Uhr
Hi, ich würde an deiner Stelle eine Sicherung machen und nochmal bei Null anfangen bzw. die Vorlage nochmal neu erstellen.Du kannst das Programm auch im Debugmodus aufrufen, da kannst du sehen ob das Bild überhaupt kopiert wird.
Bitte warten ..
Mitglied: NetWolf
08.10.2011 um 17:08 Uhr
Moin Moin,

könnte es sein, dass sich dein Chef lokal anmeldet und nicht am Server/Netzwerk?

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: msr972
10.10.2011 um 08:13 Uhr
Zitat von ulle2k4:
Hi, ich würde an deiner Stelle eine Sicherung machen und nochmal bei Null anfangen bzw. die Vorlage nochmal neu erstellen.Du
kannst das Programm auch im Debugmodus aufrufen, da kannst du sehen ob das Bild überhaupt kopiert wird.

Hab das getestet, nachdem ich zuvor alles entfernt hatte zu der Signatur. Er kopiert alles, inklusive des GIFs an den richtigen Ort
C:\Users\XXX\AppData\Roaming\Microsoft\Signatures\ und hat auch die Rechte usw. dafür.

Auch in der Vorlage hatte ich es schon mit differenten Pfaden versucht, aber immer wieder gehts auf das file:///C usw


Zu NetWolf:

Ja er ist in der Domäne angemeldet. Sonst würde ihm ja auch der Exchange die Kommunikation verweigern. Und Outlook wird auch nicht als anderer Benutzer usw. ausgeführt. Eigentlich bzw. scheinbar alles genauso wie bei anderen...
Bitte warten ..
Mitglied: NetWolf
10.10.2011 um 20:29 Uhr
Moin Moin,

ok, dann mal den einfachen Weg testen:

- Email mit Signatur vom Mitarbeiter an den Chef senden
- die Signatur dieser Email markieren
- eine neue Email erstellen
- im Ribbon auf [Signaturen] klicken (oder Rechtsklick auf die Signatur)
- eine leere neue Signatur erstellen
- die kopierte Signatur aus der Email dort einfügen
- die Signatur entsprechend für den Chef anpassen
- speichern
- Outlook neu starten
- neue Email erstellen und prüfen, ob es nun ok ist

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: msr972
11.10.2011 um 08:12 Uhr
Genau das hatte ich schon mal gemacht.. Ergebnis: file:///C:/ .....
Hatte eine Testmail von mir an ihn geschickt, das ganze kopiert, in eine neue Sig reingemacht, Bild abgespeichert und beim Signatureditieren neu ausgewählt und eingesetzt, alles abgespeichert, testmail, rotes X ..

Er macht das auch mit 2 weiteren Signaturen so, die benötigt werden. Alle beide manuell erstellt und Bild wird immer auf den lokalen Pfad übersetzt.

EDIT sagt: Wohl gemerkt, der file:/// Pfad zeigt ja sogar auf die richtige Grafik, deshalb sieht man sie beim schreiben und wenn man unter gesendete usw nachsieht.
Da ich es selber nicht weiß, werfe ich mal in den Raum, gibts sowas wie eine Option "Grafikpfad immer absolut setzen" oder "benutze URL Pfad für Grafiken"? Ist nur ein Denkanstoß von mir. Gefunden hätte ich in der Richtung allerdings noch nichts.
Bitte warten ..
Mitglied: NetWolf
11.10.2011 um 20:59 Uhr
Moin Moin,

hmm, könnte es sein, dass es keine Zuordnung (mehr) zu einem Bildbetrachter gibt?
Ich würde mal Irfan View installieren und alle Grafikformate diesem Programm zuweisen.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: msr972
11.10.2011 um 21:59 Uhr
Zitat von NetWolf:
Moin Moin,

hmm, könnte es sein, dass es keine Zuordnung (mehr) zu einem Bildbetrachter gibt?
Ich würde mal Irfan View installieren und alle Grafikformate diesem Programm zuweisen.

Also was ich weiß, ist auf jeden Fall mal der Windows-eigene Betrachter noch drinnen, damit schaut er immer GIFs, PNGs usw von Baustellen an.. Ob etwas extra (ala IrfanView) installiert ist, könnte ich so nicht sagen, müsste man testen.

Aber die Verständnisfrage für mich wäre, warum sollte ich sowas extra installieren müssen bzw. wo soll der Zusammenhang sein? Also in so fern, dass ER einen GFX Viewer bräuchte, damit Outlook die Mail mit samt des Bild verschickt und nicht daraus einen file:///C Pfad macht..
Also diese logische Verknüpfung fehlt mir ^^
Bitte warten ..
Mitglied: msr972
10.11.2011 um 09:59 Uhr
Das Problem besteht weiterhin, und ich hab noch immer keinen Schimmer warum.
Sobald ich eine "manuelle" Signatur einbinde, funktioniert wieder alles wie gewohnt.

Warum es so ist.. Ich weiß es immer noch nicht...

Danke aber schon mal für alle nützlichen Tipps.
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Outlook 2007 Signatur
Frage von anak1mMicrosoft Office3 Kommentare

Hallo zusammen, hat auch jemand das Problem, dass eine Signatur welche ein Bild enthält, das Bild manchmal in Outlook ...

Outlook & Mail

Outlook 2010: Signatur Bild kann nicht angeziegt werden

Frage von ProAdmOutlook & Mail2 Kommentare

Hallo miteinander, gestern Nachmittag kam eine neue Vorgabe von unserem Konzern rein. Wir sollen absofort unser Firmen-Logo/Icon´s mit Verlinkung ...

Outlook & Mail

Outlook 2007 Bilder werden nicht angezeigt

Frage von Hajo2006Outlook & Mail3 Kommentare

Hallo, kann mir jemand einen Tip geben wie ich es hinbekomme das die Bilder in Emails wieder angezeigt werden? ...

Outlook & Mail

Outlook 2010, 2013, 2016 Bilder in Signatur werden nach Versand von Outlook groß gezogen

gelöst Frage von JohnDorianOutlook & Mail18 Kommentare

Hallo zusammen, ominöses Verhalten: Outlook auf 4K-Bildschirm, Windows 10 Pro, Ansichtsgröße auf 150% eingestellt Ich hänge eine Grafik an ...

Neue Wissensbeiträge
Windows Netzwerk

CGM Praxisarchiv funktioniert auf Clients nach Update auf 4.14 nicht mehr

Tipp von MOS6581 vor 47 MinutenWindows Netzwerk

Moin, ein Kunde setzt das CGM-Praxisarchiv ein. Mehrplatzinstallation mit SQL-Server. Nachdem letzte Woche auf die 4.14 aktualisiert wurde, funktionierte ...

Windows 10

Win 10 - Storage Sense - neues herstellerseitiges Cleaning-Tool statt cleanmgr

Tipp von mathu vor 7 StundenWindows 101 Kommentar

Vermutlich ab dem Oktoberrelease wird eine neue Speicherbereinigungssuftware ausgeliefert von Microsoft. Cleanmgr.exe soll angeblich aber noch weiter parallel verfügbar ...

E-Mail
Neueste Masche der Bad Guys: Offene Erpressung
Information von the-buccaneer vor 1 TagE-Mail14 Kommentare

"Warum den komplizierten Weg über einen Kryptotrojaner nehmen, wenn man die Leute auch direkt erpressen kann?" haben sich wohl ...

Viren und Trojaner
Neues ct-desinfect 2018 erschienen
Information von Lochkartenstanzer vor 1 TagViren und Trojaner

Moin, heise hat eine neues Sonderheft Desinfect veröffentlicht (9,90€/12,90€) . Falls jemand öfter mal Kisten "säubern" muß ist das ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Kombiniere mehrere 4G Router zu einem Netzwerk - Anwendung kleine LAN (10-20 Leute)
Frage von HulkTheHeroLAN, WAN, Wireless22 Kommentare

Guten Mittag liebes Administrator - Fourm, ich hoffe ich habe das richtige Thema ausgewählt - ansonsten bitte gerne verschieben ...

Firewall
Blocken illegaler Film-Streams
gelöst Frage von CoreknabeFirewall20 Kommentare

Moin Wissende, unsere kleine Hochschule möchte gern das illegale Streaming von Kinofilmen und Serien unterbinden. Wir sperren bisher alle ...

Windows Server
2012 R2 Server Keine Anmeldung möglich Meldung: Laut den Sicherheitsrichtlinien auf diesem PC sollen informationen zur letzten interaktiven Anmeldung angezeigt werden
Frage von Speedy18A4Windows Server19 Kommentare

Hallo, ich habe vor einigen Wochen einen zweiten Domain Controller zu meiner Domain hinzugefügt. Funktionierte alles wunderbar. Auch die ...

iOS
Virus auf iphone
Frage von jensgebkeniOS17 Kommentare

hallo gemeinschaft, habe einen virus auf meinem iphone es kommen zwei meldungsfenster 1. online-2018-software-free.win 2. wpform.com - please click ...