Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2007 startet nicht mehr oder versendet keine Email oder sehr langsam

Mitglied: maxpoint

maxpoint (Level 1) - Jetzt verbinden

18.12.2012, aktualisiert 12:29 Uhr, 2064 Aufrufe, 3 Kommentare

Hi Leute

ich habe heute festgestellt, dass bei mehreren Mitarbeitern das Outlook nicht mehr normal funktioniert. Wir haben Exchange 2003 und 2010.
Sie können keine Email mehr versenden oder verzögert. Es wird angezeigt, dass das Versenden vorbereitet wird. Bei der Fortschrittsanzeige schiebt sich aber nichts.
Teils lässt sich Outlook überhaupt nicht mehr starten und zieht Windows 7 komplett in den Stillstand.

Da es mir heute am 18.12.2012 aufgefallen ist, kann es nach meiner Meinung nur an eins dieser vor kurzen herausgegebenen Updates für Office liegen. Solch ein Problem gab es noch nie bei mir.

Hat da jemand vergleichbare Probleme dieser Tage und kann dazu etwas Genaueres sagen?

Exchange kann ich als Fehler ausschließen da ich es mit einem anderen Mail Client getestet habe

vielen Dank

Dennis

Ps.: ich werde auf einem der Rechner das Office löschen und neu installieren
Mitglied: 108012
18.12.2012 um 12:54 Uhr
Hallo Dennis,

das mit den Updates kann sicherlich sein, aber daher warten die meisten Admins eben auch so lange, bis sich
nichts gegenteiliges im Netz oder der einschlägigen Fachpresse finden lässt!

Kann aber auch an den Outlookdatendateien liegen, das diese alle oder nur einige zu groß geworden sind und nun dauert das laden eben länger? Vielleicht mal archivieren?

Oder eventuell ein DNS Problem bei Euch?

Gruß
Dobby
Bitte warten ..
Mitglied: maxpoint
18.12.2012 um 13:10 Uhr
Hi

DNS geprüft alles ok
Outlookdatendateien Größe passt (wir archivieren)

Dennis
Bitte warten ..
Mitglied: 108012
18.12.2012 um 16:21 Uhr
Hallo nochmal,

die einzige Meldung die ich bis jetzt habe ist das es mit Excel Probleme über das Netzwerk geben soll
nach dem Update, aber mit Outlook war da nichts. Da wirst Du wohl noch einmal wo anders gucken müssen.

Gruß
Dobby
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Emails bei Outlook 2003 werden nur teilweise versendet

Erfahrungsbericht von Haggy2k3Outlook & Mail13 Kommentare

Bei dem Versand von Emails kann es unter folgenden Konstellationen dazu kommen, dass sporadisch nur Teile einer Mail verschickt ...

Outlook & Mail

Outlook 2007 sendet keine Emails

Frage von ChrisFahOutlook & Mail11 Kommentare

Hallo zusammen, ich hab da ein kleines, aber nervendes Problem mit dem Postversand von Outlook 2007: Auf einem Rechner ...

Outlook & Mail

Emails werden ohne Signatur und Text versendet - Outlook 2010

gelöst Frage von IT-comOutlook & Mail11 Kommentare

Zur Info, ich habe Outlook 2010 Home & Business im Einsatz. Interner Email Versand funktioniert ohne Probleme. Problem tritt ...

Exchange Server

Emails verlassen den Postausgang nicht. sind aber versendet

Frage von obliteratorExchange Server2 Kommentare

Hallo zusammen, hat jemand schon mal das Szenario gehabt, dass Emails im Outlook 2016 den Postausgang nicht verlassen bzw. ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 19 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 20 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

LAN, WAN, Wireless
Gigabit-Lan mit zwei 4-adrigen Kabeln?
Frage von ArvedirmerLAN, WAN, Wireless11 Kommentare

Ich habe folgendes Problem: Ich betreue eine kleine Firma die sich im 1.Stock eines Gebäudes befindet. Es existiert ein ...

Router & Routing
Routing Probleme mit Firewall
gelöst Frage von mb1811Router & Routing9 Kommentare

Hallo Zusammen! Ich habe folgende Problematik, wo ich ein wenig Input benötige: Gem. angehängter Skizze habe ich folgenden Stand: ...