Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2010 Adress Cache funktioniert nicht richtig

Mitglied: LacrimDeCartie

LacrimDeCartie (Level 1) - Jetzt verbinden

22.06.2011 um 11:20 Uhr, 10044 Aufrufe, 2 Kommentare

Hallo und einen wunderschönen guten Tag zusammen. Ich hätte da ein kleines Problem das ich nicht Lösen kann, jedoch weiss eventuell einer von euch Rat.

In unserer Firma haben wir einen Exchange 2003 Server und Clients mit Win7 und Office 2010.

Bei einem Client habe ich folgendes Problem (Bei allen anderen geht alles):
Wenn ich im Outlook neue Mails erstelle und den Empfänger angebe wird mir dieser normalerweise nach den ersten drei Buchstaben vorgeschlagen. Bei diesem bestimmten Client jedoch seid einiger Zeit nicht mehr. Ich habe unter Vorgeschlagene Kontakte nachgeschaut und dort sind alle Adressen drin. In den Outlook Optionen ist auch das Häckchen gesetzt zum vorschlagen der Adressen. Woran kann es noch liegen? Es wurde seid dem es mal funktioniert hatte keine weitere Software installiert. Updates wurden alle gemacht.

Besten Dank schon mal für eure Hilfe.
Mitglied: Clijsters
22.06.2011 um 19:13 Uhr
Hallöle, dir auch einen wunderschönen guten (leider schwülen) Tag

Hätte da Folgendes im Angebot:


Gruß
Dominique
Bitte warten ..
Mitglied: jsysde
22.06.2011 um 19:30 Uhr
Hi,

das schreit nach einer defekten nk2-Datei - solltest du deren Inhalt noch benötigen, kann ich dir nk2edit (http://www.nirsoft.net/utils/outlook_nk2_edit.html) ans Herz legen, ansonsten sollte das Löschen selbiger Datei ausreichen.

Cheers,
jsysde
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Outlook 2010 mit IMAP richtig einrichten?

gelöst Frage von imebroOutlook & Mail5 Kommentare

Hallo, seit 2 Tagen habe ich mein neues Laptop. Nun habe ich Office 2010 installiert und möchte diesmal gerne ...

Outlook & Mail

Outlook 2010 Cache Modus nur für Freigebene Postfächer deaktivieren

gelöst Frage von uLmiOutlook & Mail4 Kommentare

Hallo IT-Administratoren, Umgebung: Exchange 2010 -> Clients Office 2010 Jeder Anwender hat ganz normal eine replikation seines Postfaches auf ...

Outlook & Mail

Excel Vorschau in Outlook 2010 funktioniert nicht

Frage von GwaihirOutlook & Mail4 Kommentare

Hallo zusammen, nicht wundern, wir haben hier in der Firma eine etwas merkwürdige Konstellation von Office, die ich dieses ...

Exchange Server

Exchange 2010 SP3 UR14 Outlook 2010 Cache Mode

Frage von maxpointExchange Server2 Kommentare

Hallo Ich habe das Problem, dass Outlook sich nicht mehr mit dem Exchange Server abgleicht. Mir scheint es geht ...

Neue Wissensbeiträge
Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 49 MinutenMicrosoft

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 19 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 1 TagiOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...