Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2010 Copy - Paste Problem

Mitglied: FloFMS

FloFMS (Level 1) - Jetzt verbinden

12.12.2011 um 16:57 Uhr, 6521 Aufrufe, 4 Kommentare

Hallo Zusammen

Wir haben einen Windows 2008 Terminal Server im Einsatz. Bis letzte Woche war dort Office 2003 installiert. Letzte Woche haben wir uns entschlossen ein Update auf Office 2010 zu machen. Seit dem Update haben wir ein Copy / Paste Problem.

Wir bekommen im Outlook eine Wöchentlich wiederkehrende Mail die immer das gleiche Format hat. Der Inhalt dieser Mail wird in ein (Nicht Microsoft) Programm (per Copy / Paste) kopiert. Diese Programm verarbeitet die Kopierten Daten dann weiter. Leider funktioniert das nicht mehr richtig da er die Daten nicht richtig aus dem Outlook übernimmt.
Heißt aus einem Tabulator werden ca. 10 Leerzeichen.

Das Problem besteht nur wenn ich von einem Microsoft in ein NICHT Microsoft Programm Kopiere. Wenn ich z.B. von Outlook in Word oder auch Nodepad oder jedes andere Microsoft Programm Kopiere stimmt das Format bzw. ist ein Tab noch ein Tab. Sobald ich in ein NICHT Microsoft Programm kopiere wird ein Tab in mehrere Leerzeichen umgewandelt.

Das Problem besteht erst seit dem Wechsel von Office 2003 auf Office 2010. (Das Office 2003 Paket wurde kompett deinstalliert, also keine Update-Installation )

Hat jemand von euch Erfahrung mit dem Problem?

Gruß

Florian
Mitglied: nikoatit
13.12.2011 um 07:17 Uhr
Moin,

das hört sich dann aber nicht nach einer E-Mail im Nur-Text-Format an.
Vielleicht bisschen viel HTML oder Rich-Text drin?
Stell mal das Format auf Nur-Text um und probier Copy-Paste noch mal.

Gruß
Bitte warten ..
Mitglied: FloFMS
13.12.2011 um 10:09 Uhr
Hallo

Ich bin ein Stück weitergekommen. Das Problem liegt darin das Outlook die Mail nicht mit der Original Codierung sondern mit einer Standart Codierung "Westeuropäisch (Windows)" öffnet. Es fehlen auch Beispielsweiße die Sonderzeichen in der eMail.
Wenn ich die Mail öffne und die Codierung Manuel auf Unicode (UTF-7) stelle, funktioniert alles ganz normal.
Das ist aber sehr umständlich.

Lässt sich das irgendwo einstellen das Outlook Standardmäßig im Original Format (in dem die Mail Verschickt wurde) öffnet?

Danke

Gruß
Florian
Bitte warten ..
Mitglied: nikoatit
13.12.2011 um 14:17 Uhr
Puhh...Gute Frage...
Schau mir hier ganz unten: http://support.microsoft.com/?scid=kb;de;278134&spid=2559&sid=4 ...
Dort steht wie man die Kodierung von manuell setzt bzw. Outlook die Kodierung selbständig übernimmt.
Am besen die Reghacks mal ausprobieren und Feedback geben.
Bitte warten ..
Mitglied: FloFMS
13.12.2011 um 15:42 Uhr
Erstmal danke für die Antwort.

Hab das ganze mal getestet. Leider ohne Erfolg.

Hab den Schlüssel in der Reg. gesetzt (Der D-Word Eintrag ist unter Outlook 2010 nicht vorhanden) siehe Bild1. Sobald ich Outlook neu starte merke ich das er die eMails optisch anders darstellt. Wenn ich die Betroffene Mail öffne fällt mir allerdings sofort auf das keine ä ü ö in der Mail angezeigt wird. Das Krasse ist. Sobald ich auf Codierung ändern gehe sehe ich das UTF-7 ausgewählt ist (siehe Bild 2). Wenn ich jetzt die Codierung per Hand auf eine andere stelle z.B. UTF-8 oder auch Westeuropäisch und danach wieder zurück auf UTF-7 funktioniert das ganze. Soll heißen der Reg Eintrag führt zwar dazu das UTF-7 als Codierung ausgewählt ist, leider wendet er es aber scheinbar nicht richtig an. Im Bild 3 nochmals ein Ausschnitt der Mail mit Richtiger UTF-7 Darstellung.

PS. Der Artikel von Microsoft ist Offiziell auch nicht für Outlook 2010 ausgewiesen. Vermute mal das da auch das Problem liegt.

http://dl.dropbox.com/u/48044841/Bilder/Bild1.png
http://dl.dropbox.com/u/48044841/Bilder/Bild2.png
http://dl.dropbox.com/u/48044841/Bilder/Bild3.png
Bitte warten ..
Ähnliche Inhalte
Windows Server
Copy and Paste in eine RDP Anmeldung
Frage von KLeinstein.tmWindows Server6 Kommentare

Hallo alle zusammen, Ich habe hier momentan das Problem, dass ich bei keiner meiner RDP Anmeldungen mehr das Passwort ...

Xenserver

XenApp mit iPad - Fehlermeldungen bei Copy und Paste

Frage von gmossinXenserver1 Kommentar

Hallo Zusammen Unsere Benutzer verbinden sich mit Ihren iPAD auf unsere Citrix Desktop Umgebung ( XenApp 6.5) . Wenn ...

Windows Server

Server 2012 R2 - RDP Kein Copy und Paste möglich

Frage von Thecrow1304Windows Server7 Kommentare

Hi, ich habe mehrere Server 2012 R2 aufgesetzt, und bin erstaunt, dass ich via RDP von meiner Win7 Enterprise ...

Outlook & Mail

Outlook 2010 Problem mit dem Adressbuch

Frage von killtecOutlook & Mail7 Kommentare

Hi, wir haben bei uns auf einem Terminalserver (2008R2) Office 2010 (Standard) laufen. Bei einem User kommt bei Outlook ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 21 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 21 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

LAN, WAN, Wireless
Gigabit-Lan mit zwei 4-adrigen Kabeln?
Frage von ArvedirmerLAN, WAN, Wireless11 Kommentare

Ich habe folgendes Problem: Ich betreue eine kleine Firma die sich im 1.Stock eines Gebäudes befindet. Es existiert ein ...

Router & Routing
Routing Probleme mit Firewall
gelöst Frage von mb1811Router & Routing9 Kommentare

Hallo Zusammen! Ich habe folgende Problematik, wo ich ein wenig Input benötige: Gem. angehängter Skizze habe ich folgenden Stand: ...