Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Outlook 2013 Anywhere Verbindungsprobleme mit Exchange 2010

Mitglied: 108399

108399 (Level 1)

08.07.2013 um 10:08 Uhr, 2456 Aufrufe

Hallo Zusammen

Aktuell kämpfe ich mich gerade etwas mit dem (neuen) Outlook 2013 in Verbindung mit unserer Hosted Exchange Umgebung herum. Die Hosted Exchange Umgebung basiert auf je zwei Server für:

- Domänencontroller
- Client Access
- Hub Transport
- Mailbox Database

Mit Office 2007 und 2010 funktioniert die Konfiguration (per Autodiscover über SRV Eintrag im DNS) und die Verwendung perfekt. Wenn ich jedoch ein Outlook 2013 in Betrieb nehmen möchte, klappt die Konfiguration auch jedoch gibt es folgende Probleme nach dem Starten (je nach dem ob mit oder ohne Cache Mode):

Mit Cache Mode:
Outlook 2013 lässt sich ohne Probleme starten, baut jedoch die Verbindung zur Exchange Umgebung erst nach ca 30-40 Sekunden auf. Danach gibt es immer mal wieder kleinere Hänger beim Öffnen von Terminen etc.

Ohne Cache Mode:
Outlook 2013 lässt sich gar nicht erst öffnen sondern quitiert den Dienst gleich mit der Meldung "Microsoft Outlook kann nicht gestartet werden. Das Outlook-Fenster kann nicht geöffnet werden. Die ORdnergruppe kann nicht geöffnet werden. Fehler bei der Anmeldung bei Microsoft Exchange."

Nun noch kurz zur Erklärung, wesshalb Outlook überhaupt ohne Cache gestartet wird: Das Outlook wird jeweils auf unseren Remote Desktop Servern installiert und dient schlussendlich als Client bei welchem kein Cache notwendig ist. Externe Geräte wie z.B. ein Notebook haben den Cache jedoch aktiv, halt je nach Verwendungszweck.

Kennt jemand bereits die Problematik?

Freue mich auf eure Antworten!

Liebe Grüsse
Raphael S.
Ähnliche Inhalte
Exchange Server

Outlook Anywhere Exchange 2010 und Outlook 2010

gelöst Frage von horstvogelExchange Server5 Kommentare

Hallo, ich habe eine Verständnisfrage zu Outlook Anywhere. Derzeit ist dieses bei uns nicht aktiv, laut Aussage unseres Dienstleisters ...

Exchange Server

Exchange 2010 - Outlook Anywhere - Zertifikat

gelöst Frage von derinderinderinExchange Server6 Kommentare

Hallo Zusammen, Ich habe mich hier und in anderen diversen Foren durch das Thema durchgeackert aber ich komm einfach ...

Outlook & Mail

Outlook 2016 - Exchange 2010 Verbindungsprobleme

Tipp von 0l1v3rOutlook & Mail1 Kommentar

Ab Outllook 2016 funktionierte die Kommunikation zwischen den Windows Fat-Clients und dem Exchange 2010 nicht mehr. Beim Einrichten von ...

Exchange Server

Migration Exchange 2013 Outlook Anywhere funktioniert nicht von extern

gelöst Frage von CoreknabeExchange Server2 Kommentare

Moin, ich bin gerade dabei, unseren Mailserver von Exchange 2007 auf Exchange 2013 zu migrieren. Dafür hangel ich mich ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 12 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 18 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...