Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Outlook Anbindung unter Win7

Mitglied: KellogsFR

KellogsFR (Level 1) - Jetzt verbinden

08.01.2010 um 15:53 Uhr, 6322 Aufrufe, 2 Kommentare

Hallo zusammen,

ich steh hier vor einem etwas seltsamen Problem.

Vor kurzem habe ich einen Windows SBS 2008 installiert, den darin enthaltenen Exchange Server konfiguriert. Der Exchange wurde lediglich mit ein paar Benutzern gefüttert, die unter Win7, Vista und XP mit Outlook 2007 arbeiten.

Zunächst einmal verlief alles problemlos, Anmeldung an der Domäne, Outlook aufrufen und die Mails waren da. Dann jedoch tauchten plötzlich FEnster auf, die eine Verbindung mit dem Server\sites forderten und einen Benutzernamen mit Passwort benötigen. Bisher habe ich es nicht geschafft, diese Fenster, die ja anfangs nicht vorhanden waren, zu eliminieren, ich vermute es hat irgendetwas mit dem OWA und Sharpoint zu tun.

Jetzt, da ich eine neue Win7 Maschine installiert habe, Outlook starten will, verweigert es den Dienst mit der Meldung: Verbindung mit sites wird hergestellt und verlang einen Benutzernamen "Server\Benutzer" mit Passwort. Wird diese nicht angegeben, quittiert Outlook den Dienst mit der Meldung: Oullook kann Offline nicht gestartet werden und beendet sich.

Das war aber nur der erste Versuch, denn als ich es kurze Zeit später wieder versucht habe, konnte sich Outlook problemlos an den Server binden und erst nach der Anmeldung kommt jener besagte Dialog. Die Mails wurden auch synchronisiert, dann aber heißt es unten in der Leiste: Kennwort erforderlich.

Startet man Outlook dann neu, ist Outlook Online mit Exchange, auch wenn der Dialog kommt und abgebrochen wird.

Ich verstehe das nicht so wirklich, denn eigentlich sollte das AD ja alle Informationen beinhalten, die Notwendig sind, um mit dem Netzwerk zu arbeiten. Sharepoint interessiert mich nicht wirklich und warum ich mich nach der Anmeldung in der Domäne nochmals an einem Exchange Server oder besser an diesen ominösen Sites anmelden soll, ist mir echt schleierhaft.

Vielleicht hat jemand eine Idee, wie man diesen Quatsch abschalten kann.

GRuß Kellogs
Mitglied: Pjordorf
08.01.2010 um 16:41 Uhr
Hallo Kellogs,

ich steh hier vor einem etwas seltsamen Problem.
Nicht seltsam

Vor kurzem habe ich einen Windows SBS 2008 installiert, den darin enthaltenen Exchange Server konfiguriert. Der Exchange wurde
lediglich mit ein paar Benutzern gefüttert, die unter Win7, Vista und XP mit Outlook 2007 arbeiten.
Sind den die Clients auch in der Domäne per http://connect... eingebunden worden?

Zunächst einmal verlief alles problemlos, Anmeldung an der Domäne, Outlook aufrufen und die Mails waren da. Dann jedoch
tauchten plötzlich FEnster auf, die eine Verbindung mit dem Server\sites forderten und einen Benutzernamen mit Passwort
benötigen.
Benutzer und Passwort werden am SBS 2008 benötigt.

Bisher habe ich es nicht geschafft, diese Fenster, die ja anfangs nicht vorhanden waren, zu eliminieren, ich
vermute es hat irgendetwas mit dem OWA und Sharpoint zu tun.
Nicht unbedingt. Computerkonten erstellt und die Clients in der Domäne gehoben mittels http://connect....

Jetzt, da ich eine neue Win7 Maschine installiert habe, Outlook starten will, verweigert es den Dienst mit der Meldung: Verbindung
mit sites wird hergestellt und verlang einen Benutzernamen "Server\Benutzer" mit Passwort. Wird diese nicht angegeben,
quittiert Outlook den Dienst mit der Meldung: Oullook kann Offline nicht gestartet werden und beendet sich.
Vollkommen korrekt.

Ich verstehe das nicht so wirklich, denn eigentlich sollte das AD ja alle Informationen beinhalten, die Notwendig sind, um mit dem
Netzwerk zu arbeiten.
Hat es auch.

Sharepoint interessiert mich nicht wirklich
Warum dann installiert?

und warum ich mich nach der Anmeldung in der Domäne
nochmals an einem Exchange Server oder besser an diesen ominösen Sites anmelden soll, ist mir echt schleierhaft.
Falsche Konfiguration, nicht beachten der Installationshinweise, Asisstenten nicht korrekt angewendet, Computer nicht in der Domäne gehoben, Passwort policy falsch gesetzt . . .

Vielleicht hat jemand eine Idee, wie man diesen Quatsch abschalten kann.
Es ist kein Quatsch. Falls es für dich aber Quatsch ist, dann ist der SBS2008 und auch der Server 2008 sowie Server 2008R2 für dich das falsche Produkt.

Peter
Bitte warten ..
Mitglied: Upuaut
22.06.2010 um 15:19 Uhr
Hallo Peter,

also ganz ehrlich. Mich nerven in Foren Kommentare wie Deiner! Da sucht jemand Hilfe und bekommt da nur blöde, besserwisserische Kommentare. SO was kann man wirklich lassen - aber so kann man natürlich die Menge seiner Posts in die Höhe treiben!

Ich habe genau das gleiche Problem. SBS 2008 installiert, brauche auch kein SharePoint und es kommen diese blöden Meldungen. So weit ich richtig gelesen habe, liegt das aber am Exchange Server uns soll mit SP1 Rollup 9 behoben sein. Daher läuft auch grad das aktuelle Update.

Gruß

Upuaut
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Einfaches CRM mit Outlook Anbindung
Frage von 4EverT4Outlook & Mail6 Kommentare

Hi, ich suche ein einfaches CRM mit Outlook Anbindung. Aktuell ist es so, dass die E-Mails manuell in einen ...

Exchange Server

Exchange 2013: Outlook Anbindung von nicht Domänenmitglieder

gelöst Frage von malungoExchange Server12 Kommentare

Hallo zusammen, ich suche derzeit die optimale Lösung für die Anbindung von Outlook (2010) Clients an einen Exchange 2013. ...

Exchange Server

Exchange Anbindung im Outlook in einer anderen Domäne verliert immer die Anmeldedaten

gelöst Frage von MahagonExchange Server1 Kommentar

Hi, ich hoffe hier kann mir geholfen werden. Momentan habe ich das Problem/die "Herausforderung" einen fremden Exchange Server im ...

Exchange Server

Outlook mit Exchange Anbindung fordert immer wieder nach Passwort

gelöst Frage von mzda1234Exchange Server21 Kommentare

Hallo zusammen, wir haben SBS 2011 im Einsatz. Ich habe Fehlermeldung bekommen, dass das Exchange Zertifikat erneuern muss, daraufhin ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 1 TagMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 1 TagHardware12 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++27 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux27 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless22 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL19 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...