Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Outlook - Anhänge werden nicht angezeigt

Mitglied: filippg

filippg (Level 3) - Jetzt verbinden

31.01.2008, aktualisiert 17.12.2008, 37051 Aufrufe, 4 Kommentare

Hallo,

ich habe hier aktuell das Problem, das in Outlook 2003 Anhänge nicht angzeigt werden.
Der Nutzer bekommt eine eMail von einem externen System an einen Exchange 2007-Server und ruft sie per MAPI ab. Outlook zeigt daraufhin keinen Anhang an. Geht der Nutzer aber auf "Weiterleiten", so taucht der Anhang wieder auf. Im OWA wird der Anhang auch angezeigt.
Eine Beispielmail, die mir vorliegt wurde mit Netscape verfasst, ich weiss aber nicht, ob nicht auch andere Absender-Clients betroffen sind. Und: bis vor kurzem lag der Nutzer noch auf einem Exchange 2003, hier kamen die Mails korrekt an. Insofern bin ich mir nicht sicher, ob es ein reines Client-Problem ist.

Irgendwelche Ideen?

Danke

Filipp
Mitglied: 65728
15.12.2008 um 10:42 Uhr
Hallo Filipp,

habe bei unserem System das gleiche, sporadisch auftretende Problem und kann es bisher auch noch nicht genau eingrenzen
(Beschrieben unter .

Hast du das Problem eingrenzen oder abstellen können?
Wenn ja wie?


Viele Grüße

micha57
Bitte warten ..
Mitglied: filippg
15.12.2008 um 23:39 Uhr
Hallo,

MS hat das Problem afaik zweimal bestätigt. Einmal wurde es in SP1 behoben, das andere Mal ist die Behebung für Rollup-Patch 6 angekündigt - was sehr lustig ist, wenn man bedenkt, dass 4 erst unlängst veröffentlicht wurde.
Es gab einen guten Blogartikel, der Workarounds beschrieb. Der eine war bereits genanntes Weiterleiten, der andere ein Flaggen der Nachricht (sprich: mit einem Fähnchen versehen). Dadurch wird in der Exchange-DB ein Feld geändert, die Mail neu ausgelesen, und dann klappts. Hilft aber nur bei dem SP1-Problem (bzw wohl Rollup3, wie in dem von dir verlinkten Artikel). Frag jetzt bitte nicht nach der URL (okay, wenn du's wirklich wissen willst schreib nochmal, dann kann ich die raussuchen, habe ich aber nur auf der Arbeit).

Gruß

Filipp
Bitte warten ..
Mitglied: 65728
16.12.2008 um 12:45 Uhr
Hallo Filipp,

bitte poste hier falls möglich die URL unter der du den Workaround gefunden hast.
Es würde mich brennend interessieren, ob es noch weitere Möglichkeiten gibt!

Habe gerade das Flaggen der Nachricht wie von dir beschrieben durchgeführt:
Vorher:
  • weder in Vorschau noch geöffneter E-Mail erscheinen Briefklammersymbol bzw. die Zeile 'Anlagen:'
  • nur unter 'Datei'-> 'Anlagen speichern...' erscheint die Anlage

Nach Flaggen der Nachricht:
  • sowohl in Vorschau als auch geöffneter E-Mail erscheint Briefklammersymbol bzw. die Zeile 'Anlagen:'
  • ebenso erscheint unter 'Datei'-> 'Anlagen speichern...' die Anlage

Der Workaround funktioniert also!


Danke für den Tip!
Gibt es (s.o.) noch weitere Workarounds, zum Beispiel unter der von dir erwähnten URL?


Vielen Dank
micha57
Bitte warten ..
Mitglied: filippg
17.12.2008 um 09:57 Uhr
Hallo,

erwähnter Blog-Artikel:
http://knicksmith.blogspot.com/2007/03/exchange-2007-and-outlook-2003-w ...

Wie auch schon erwähnt mussten wir feststellen, dass das aber nicht imer funktioniert, weil es noch einen zweiten Fehler (mit gleichen Auswirkungen) gibt, der erst später irgendwann mal gepatcht wird (den Link dazu habe ich jetzt leider nicht gefunden)

Gruß

Filipp
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Outlook 2010 - eMail mit Anhang wird nicht angezeigt

Frage von staybbOutlook & Mail1 Kommentar

Hallo, ich habe eine Mail in outlook erhalten die von einem Iphone aus gesendet wurde. Im Posteingang wird angezeigt ...

Mac OS X

Signaturbilder von Outlook 2016 für Mac werden beim Empfänger als Anhang angezeigt

Frage von SanthanMac OS X5 Kommentare

Hallo zusammen, Wir haben ein iMac in der Domäne intergriert. Es funktioniert alles ausser die Outlook Signatur. Wir haben ...

Outlook & Mail

Outlook blockiert PDF Anhänge

gelöst Frage von jojo0411Outlook & Mail18 Kommentare

Hallo Leute, Wir setzen Outlook 2010 mit Exchange 2016 ein und ich habe von 2 unterschiedlichen Usern in den ...

Outlook & Mail

Outlook 2013 Speicherort für Anhänge

Tipp von gardenzwergOutlook & Mail1 Kommentar

Hallo Forum Standardmässig geht das Outlook unter Dokuments wenn ich anhänge hinzufügen will das kann man hier ändern Registrierungsschlüssel: ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 20 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 21 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

LAN, WAN, Wireless
Gigabit-Lan mit zwei 4-adrigen Kabeln?
Frage von ArvedirmerLAN, WAN, Wireless11 Kommentare

Ich habe folgendes Problem: Ich betreue eine kleine Firma die sich im 1.Stock eines Gebäudes befindet. Es existiert ein ...

Router & Routing
Routing Probleme mit Firewall
gelöst Frage von mb1811Router & Routing9 Kommentare

Hallo Zusammen! Ich habe folgende Problematik, wo ich ein wenig Input benötige: Gem. angehängter Skizze habe ich folgenden Stand: ...