Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Outlook Anywhere Verbindungsproblem - Exchange 2010

Mitglied: 108399

108399 (Level 1)

19.01.2013, aktualisiert 23:44 Uhr, 3968 Aufrufe, 9 Kommentare

Hallo Zusammen

Ich habe im Moment ein etwas nerviges Problem mit meiner Hosted Exchange Umgebung. Die Umgebung wird in einem seperaten Netzwerk betrieben, der SSL Port 443 wird auf den Client Access Server (ca01) genattet.

Die Umgebung besteht aus:
dc01 - Domaincontroller
ca01 - Hub Transport und Client Access
mb01 - Mailbox Server

Aufgrund eines Absturzes der Virtualisierungsumgebung mussten wir die Server wieder hochfahren (Zustand der virtuellen Maschinen = Stromlos). Seit dem Hochfahren können wir von unseren Kunden Remote Desktop Servern nur noch beschränkt per Outlook Anywhere verbinden.

Dies stellst sich wie folgt dar:

1. Outlook hängt beim Starten einen Moment bei "Profil wird geladen".
2. Es erfolgt die Meldung "Der Server ist nicht verfügbar."
3. Auf "Erneut verbinden" klicken und nach etwas gewisser Zeit öffnet sich nun das Outlook wie gewohnt.

Lokal und auf dem Exchange Server (ca01, dc01 und mb01) habe ich keine Logs welche auf die Problematik hindeuten könnte. Wenn ich ein Outlook ausserhalb unseres Public Netzes (*.*.103.128-*.*.103.256) per Outlook Anywhere verbinde, klappt dies wie gewohnt ohne Probleme und oder ohne Verzögerungen.

Weitere Details zum Kunden Remote Desktop Server:
Der Kunde hat einen Remote Desktop Server auf 2008 R2 Basis, im eigenen Netz. Als Firewall wird eine pfSense verwendet, installiert ist Office 2010 Professional Plus x86. Die Server, respektive die WAN Schnittstelle der Firewall befindet sich im selben Public Netzwerk (*.*.103.180).

Da die Kunden am Montag wieder wie gewohnt arbeiten möchten, stehe ich gerade etwas unter Zeitdruck und hoffe auf eure Unterstützung.

Gruss
Raphael S.
Mitglied: dmc-net
19.01.2013 um 22:47 Uhr
Hi,

Hast du schon mal die Server neugestartet?

Wenn nicht denn mach mal folgendes:
Als erstes den DC neustarten, wenn er wieder online ist, startest du den Mailboxserver neu,wartest bis er komplett online ist,denn startest du den CA-01 neu.
bzw, fahr mal alle Server herunter und starte sie in der Reihenfolge die ich dir gesagt habe.
Überprüf mal auf dem CA-01 ob der "Formularbasierter Microsoft Exchange-Authentifizierungsdienst" gestartet ist und ordnungsgemäß funktioniert, zur Not führ dieses Befehl mit CMD aus: net start msexchangefba

Hatte so ein Phänomen bei mir in der Firma.


MfG Dimitri
Bitte warten ..
Mitglied: 108399
19.01.2013, aktualisiert um 23:42 Uhr
Hallo Dimitri

Danke für deinen Input!

Höchstwahrscheindlich war es die Reihenfolge in Verbindung mit einem lokalen DNS Problem. Ich musste DC, MB und dann den CA starten - desweiteren hatte ich ein minimes Problem in der DNS Konfiguration, welches eine solche Problematik eigentlich nicht auslösen sollte.

Zu früh gefreut: Ich gehe wohl mal lieber schlafen - hatte unbedacht lokal auf den Computer zugegriffen und dort das Outlook gestartet - dort funktioniert es perfekt.

Nochmals als Info: Die Probleme treten auf allen Remote Desktop Servern auf, Verbindung mit meinem Notebook von zu Hause - sowie dem Tablet funktionieren einwandfrei. Auf den Remote Desktop Servern muss das Outlook gestartet werden, danach folgt die Meldung das der Server nicht erreichbar sein, dannach nochmals einen Klick auf Wiederholen und nach einer gewissen Zeit funktioniert Outlook wieder.

Ich hatte noch nie ein solches Phänomen und bin im Moment etwas aufgeschmissen...

Gruss
Raphael S.
Bitte warten ..
Mitglied: dmc-net
20.01.2013 um 13:06 Uhr
Denn überprüf mal bitte die Einstellungen bei Outlook bei dir auf dem NB und auf den Remote Desktop Servern, wenn es irgendwelche Unterschiede gibt, pass sie an dein NB an.

Welche Authentifizierung wird verwendet???

MfG Dimitri
Bitte warten ..
Mitglied: 108399
20.01.2013 um 13:41 Uhr
Zitat von dmc-net:
Denn überprüf mal bitte die Einstellungen bei Outlook bei dir auf dem NB und auf den Remote Desktop Servern, wenn es
irgendwelche Unterschiede gibt, pass sie an dein NB an.

Welche Authentifizierung wird verwendet???

MfG Dimitri

Hi Dimitri

Einstellungen sind identisch, werden per Autodiscovery konfiguriert. Als Authentifizierung wird die Standardauthentifizierung verwendet.

Eigentlich hat alles bis zum Ausfall hin wunderbar funktioniert -.- ..

Gruss
Raphael S.
Bitte warten ..
Mitglied: dmc-net
20.01.2013 um 14:10 Uhr
Fast hätte ich es vergessen :/


Eventuell sind die Outlookprofile beschädigt. Hatte das schon mal.

Probier mal das ganze erstmal mit einem Profil.
Erstmal einfach duplizieren und bei einem anderen User ,komplett neues Profil erstellen und synchronisieren lassen.

Hoffe es Hilf dir.
Bitte warten ..
Mitglied: 108399
20.01.2013 um 16:49 Uhr
Outlook Profile habe ich bereits neu erstellt. Netzwerktechnisch konnte ich nun ein Fehlverhalten ausschliessen - habe nun einen neuen Remote Desktop Server aufgesetzt, da ich unser Sysprep Image nochmals überarbeiten muss. Direkt an der Public IP angeschlossen sowie hinter einer Firewall funktioniert dies einwandfrei.

Habe ebenfalls einen neuen Benutzer erstellt und das Outlook eingerichtet - selber Fehler tritt auf. Neustart von Firewall und Server ohne Erfolg. DNS Cache geleert, Verbindung überprüft (OWA geht). Ich komme im Moment da nicht weiter.

Hoffe Ihr habt noch irgendwelche Ideen.

Gruss
Raphael S.
Bitte warten ..
Mitglied: 108399
20.01.2013 um 18:28 Uhr
Hallo Zusammen

Manchmal sieht man den Wald vor lauter Bäumen nicht... Problem konnte gelöst werden - lag doch im lokalen Netzwerk.

Dank dir Dimitri für deine Unterstützung!

Gruss
Raphael S.
Bitte warten ..
Mitglied: dmc-net
20.01.2013 um 21:24 Uhr
Immer wider gern
Bitte warten ..
Mitglied: mschuebel
10.11.2015 um 17:56 Uhr
Hallo Raphael,

was war die Lösung?

Schöne Grüße
Martin
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Outlook Anywhere Exchange 2010 und Outlook 2010

gelöst Frage von horstvogelExchange Server5 Kommentare

Hallo, ich habe eine Verständnisfrage zu Outlook Anywhere. Derzeit ist dieses bei uns nicht aktiv, laut Aussage unseres Dienstleisters ...

Exchange Server

Verbindungsproblem Outlook 2013 mit Exchange 2010

gelöst Frage von ITHG13Exchange Server1 Kommentar

Hallo Community, wir haben ein kleines Problem mit unserer Exchange/Outlook-Infrastruktur. Wir nutzen einen Exchange 2010 und sind vor kurzem ...

Exchange Server

Exchange 2010 - Outlook Anywhere - Zertifikat

gelöst Frage von derinderinderinExchange Server6 Kommentare

Hallo Zusammen, Ich habe mich hier und in anderen diversen Foren durch das Thema durchgeackert aber ich komm einfach ...

Exchange Server

Exchange 2010: Abwesenheitsassistent über Outlook Anywhere nicht erreichbar

gelöst Frage von wixmixbinExchange Server6 Kommentare

Hallo zusammen, ich weiß nicht, ob die Lösung in Outlook oder im Exchange Server versteckt ist, ich poste erstmal ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...