Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Outlook-Exchange 2010 Postfach verliert Rechte?

Mitglied: darkcube

darkcube (Level 1) - Jetzt verbinden

14.02.2011 um 16:09 Uhr, 17390 Aufrufe, 8 Kommentare

Hallo zusammen

vor paar tagen haben wir nen exchange 2010 aufgesetzt und auf allen clients office 2010 installiert. versand und empfang funktioniert problem von allen postfächern. jedoch gibt es ein problem bei einem gemeinsamen postfach welches im outlook angehängt wird.

dieses postfach verliert nach dem neustart von outlook irgendwelche berechtigungen zum verschicken. alle mails landen im postausgang und bleiben dort liegen.
ein weiteres symptom ist, das bei neuen mails welche über das besagte gemeinsame konto geschickt werden sollen, die signatur nicht mehr korrekt angehängt wird und die versendeten mails im "gesendete elemente" des benutzerkontos abgelegt werden anstelle hat dem gemeinsamen kontos.

die Fehlermeldung welche ich erhalte nach dem Outlook neustart, wenn ich ein mail als dem Postausgang erneut verschicken möchte.
Fehler (0x8004010F) beim Ausführen der Aufgabe "XXX@YYY.ch - Nachrichten werden gesendet": "Auf die Outlook-Datendatei kann nicht zugegriffen werden."
teilweise wird beim neustart das anmeldefenster für das gemeinsame postfach angezeigt. dies sollte ja nicht passieren.

auf dem exchange habe ich die benutzer mit vollzugriff und Senden als rechten versehen.
füge ich das mailkonto im outlook neu hinzu sind alle berechtigungen wieder korrekt... bis halt zum nächsten neustart.
eventlog auf dem client noch auf dem server melden irgendwelche probleme.

was könnte der grund sein?
fehlen mir irgendwelche zertifikate? es sind bis jetzt nur die standardzertifikate, welche mit dem erstkonfiguration eingerichtet wurden, installiert.

ich hoff ihr könnt mir da weiterhelfen.

danke im voraus

darkcube
Mitglied: clSchak
14.02.2011 um 20:24 Uhr
http://support.microsoft.com/kb/939765/de

blubbs



autodiscover und oab richtig installiert und konfiguriert - inkl. den entsprechenden Zerts? - stelle mal bei beiden um, dass er das Zert ignorieren soll (die CPU Last geht dann aber mal fix auf 100% durch lsass.exe - halt mal zum testen) - im allgemeinen sieht es nach einem Configproblem beim Exchange aus (Zert. oder IIS Fehler) - und Eventlog - schaue mal bei "Sicherheit" was da so "abgeht" - spätesdens wenn du das mit dem Ignorieren versuchst wird das schnell mehr
Bitte warten ..
Mitglied: darkcube
17.02.2011 um 18:47 Uhr
in der zwischenzeit habe ich die zertifikate ersetzt und durch vertrauenswürdige interne ersetzt. alles läuft soweit. keine eventlog meldungen oder ähnliches auffallendes auf server oder client.

das problem besteht jedoch weiterhin mit dem angehängtem konto. aufgefallen ist mir im Outlook 2010 dass das problem immer dann auftaucht, wenn im rechten unteren Ecken "(weltkugel) Verbunden", anstelle "Verbunden mit Microsoft Exchange" steht.
Starte ich dann Outlook ein paarmal neu verschwindet das problem und es wird "Verbunden mit MS Exchange" angezeigt... bis es irgendwann nicht mehr funktioniert.

wenn ich das besagte konto direkt, über ein neues profil, als hauptpostfach anschliesse sind diese probleme nicht vorhanden.

EDIT: Zusatz

Nehme ich im Postfach den "Exchange-Cache-Modus verwenden" - Haken raus gibts ne Meldung:

Sie besitzen nicht die Berechtigung, die Nachricht im Auftrag des angegeben Benutzers zu senden.

EDIT2:

stellvertreter auf dem besagten postfach zu erstellen ist ebenfalls nicht möglich:

"Die Einstellungen auf der Registerkarte "Stellvertretungen" wurden nicht korrekt gespeichert. Liste zum Senden im Auftrag von kann/können nicht aktiviviert werden.
Sie besitzen nicht die erforderlichen Berechtigungen, um diesen Vorgang mit diesem Objekt auszuführen"
Bitte warten ..
Mitglied: JMRelli
17.07.2011 um 17:58 Uhr
Hallo,
gibt es zu diesem Thema schon irgendwelche neuen Erkenntnisse? Ich habe bei einer neuen Installation eines SBS2011 mit Outlook 2010 Clients fast exakt das gleiche Problem und noch keinen Lösungsansatz gefunden.
Gruß JMRelli
Bitte warten ..
Mitglied: darkcube
18.07.2011 um 17:06 Uhr
Hey

Leider nicht.
Ich hab seit dem März ein Call offen bei MS welcher sind nicht vom Fleck bewegt
Ich konnte jedoch einen Workaround finden welcher nicht gerade Sicherheitstechnisch super ist.
Auf dem Exchange AD öffnen und in die "Erweiterten Features" aktivieren. Danach im betroffenen angehängten Postfach in die Sicherheit wechseln und den Benutzer suchen welche die Berechtigung verliert. Diesem habe ich Vollzugriffrechte verpasst. Damit klappt es soweit, ist von den Berechtigungen nicht gerade optimal.
Bis jetzt habe ich mir nicht die mühe gemacht, einzeln die Rechte zu entfernen und es zu testen.

Gruss und viel Erfolg
Bitte warten ..
Mitglied: JMRelli
20.07.2011 um 19:13 Uhr
Hallo darkcube,

vielen Dank für die Info, ich hatte den Vollzugriff für die User beim angehängten Postfach schon einmal eingerichtet und es half nichts (und deshalb im Zuge einer Bereinigung alles wieder auf Standard gesetzt), habe aber die Rechte jetzt wieder auf Vollzugriff gesetzt und werde mal abwarten, was morgen passiert. Melde mich dann wieder.

Gruß JMRelli
Bitte warten ..
Mitglied: Dani
13.03.2012 um 17:42 Uhr
Moin,
passiert das Selbe wenn du ein neues "gemeines" Konto anlegest du danach das Verhalten 1:1 testest?!


Grüße,
Dani
Bitte warten ..
Mitglied: darkcube
13.03.2012 um 17:49 Uhr
nix funktioniert. alles getestet
ich habe ein halbes Jahr mit MS zu tun gehabt, 5 Techniker dabei verheizt und 0.000 lösung. in den 6 Monaten konnten die Herren nicht mal das Problem definieren. Irgendwann wurde das Ticket geschlossen und mein KUnde will nun ne Lösung. Reinstall des Server ist die einzige Lösung bei der ich zumindest ansatzweise eine Problemlösung sehe.

gruss
Bitte warten ..
Mitglied: darkcube
20.03.2012 um 15:45 Uhr
https://www.administrator.info/Probleme_mit_mehreren_Exchange-Konten_in_ ...

hat mir schlussendlich geholfen.

so nachdem: it's not a bug, it's a feature.
danke MS

MfG darkcube
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Outlook 2010 ExChange Postfach kann nicht eingerichtet werden

gelöst Frage von PraxstonExchange Server3 Kommentare

Hallo Community, ich habe bei einem Kunden ein etwas merkwürdiges Problem. Und zwar konnte der Kunde auf einmal nicht ...

Exchange Server

Exchange 2010 Outlook Postfach Vollzugriff

gelöst Frage von netscratExchange Server9 Kommentare

Hallo an Alle, ich habe folgende Problematik : Auf einem Exchange 2010 Server haben Firmenmitglieder Zugriff auf ein Outlook-Postfach ...

Exchange Server

Exchange 2010 + Outlook 2010 + Postfach-Berechtigungen + Postfächer geöffnet

gelöst Frage von LKaderavekExchange Server6 Kommentare

Es gibt doch das Feature, dass sobald ich auf ein Postfach im Exchange 2010 Zugriff habe, dieses auch beim ...

Outlook & Mail

Outlook 2010 verliert Formatierung der Emails

Frage von hahn.LarsOutlook & Mail

Hallo zusammen ich habe folgendes Problem: Outlook 2010 verliert beim Verschieben der E-Mails von Exchange-Konten auf Abteilungspostfach sowie beim ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 8 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 14 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

Visual Studio
Singletone Objekt in Datei speichern
gelöst Frage von it4baerVisual Studio13 Kommentare

Hallo, ist es möglich ein Singleton-Objekt zu "serialisieren" und dann in eine Datei zu speichern um es später wieder ...