Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook - Exchange Synchronisation unvollständig ohne Fehlermeldung

Mitglied: chgr

chgr (Level 1) - Jetzt verbinden

06.04.2008, aktualisiert 07.04.2008, 7135 Aufrufe, 3 Kommentare

Hallo,

ich betreibe einen Exchange 03 auf W2k3 Server und nutze diesen mit 5 Outlook 03 Usern.

Bei einem User tritt seit heute das Problem auf, dass Outlook nicht mehr mit Exchange synchronisiert.

Outlook läuft im Cache-Mode wie bei allen Usern. Outlook zeigt keinen Fehler bei der Synchronisation mit Exchange, aber wenn ich mir das Postfach über OWA anschaue, liegen da viele Mails, die nicht in Outlook sichtbar sind.

Das Problem tritt erst seit heute auf.
In der Ereignisanzeige von Server/Client werden keine Fehler angezeigt, in Outlook selbst auch nicht.

Die Offlinedatei kann ich schlecht löschen, da die Offlinedatei bereits neue Mails enthält, die ich extern abgerufen habe.
Ich nehme an, dass es damit zusammen hängt, dass ich ein Image des Exchange wieder eingespielt habe und meine Offlinedatei dann neuer war als der alte Imageinhalt.

Gibts ne Möglichkeit nen manuellen kompett Resync des Outlook Profils mit dem Exchange in beide Richtungen zu machen, ohne alles neu einzurichten?

Woran kann das liegen?

Danke für alle Tipps!
Mitglied: GuentherH
06.04.2008 um 21:24 Uhr
Hallo.

- nimm den Client vom Netz, bzw. starte Outlook im Offlinemodus
- exportiere das komplette Postfach in eine PST Datei -> Datei importieren/exportiere
- beende Outlook und lösche die OST Datei
- starte Outlook wieder, und synchronisiere neu mit dem Exchange Server
- öffne die gesicherte PST Datei und importiere- oder verschiebe die fehlenden Mails in das Exchange Postfach

- alternativ kannst du auch einmal versuchen, die OST Datei mit dem Programm Scanost zu reparieren. Scanost sollte du auf deinem PC finden.

LG Günther
Bitte warten ..
Mitglied: chgr
06.04.2008 um 23:30 Uhr
Hallo.

- nimm den Client vom Netz, bzw. starte
Outlook im Offlinemodus
- exportiere das komplette Postfach in eine
PST Datei -> Datei importieren/exportiere
- beende Outlook und lösche die OST
Datei
- starte Outlook wieder, und synchronisiere
neu mit dem Exchange Server
- öffne die gesicherte PST Datei und
importiere- oder verschiebe die fehlenden
Mails in das Exchange Postfach

- alternativ kannst du auch einmal
versuchen, die OST Datei mit dem Programm
Scanost zu reparieren. Scanost sollte du auf
deinem PC finden.

LG Günther


Läuft wieder... bei einem großen Postfach dauert das ewig, aber läuft! THX!

BTW: Im Cachemode, mit 5 User a 1 GB Postfach pro User, wie viel RAM sollte der Exchange inkl. AD haben? Reichen 3 GB?
Bitte warten ..
Mitglied: 51705
07.04.2008 um 21:23 Uhr
BTW: Im Cachemode, mit 5 User a 1 GB
Postfach pro User, wie viel RAM sollte der
Exchange inkl. AD haben? Reichen 3 GB?

Läuft der Exchange auf einem x32 Server, sind nicht viel mehr nutzbar (auch mit PAE).

Grüße, Steffen
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Synchronisation zwischen Outlook und Wiederherstellung aus Backup von Exchange

gelöst Frage von janspaExchange Server6 Kommentare

Hallo, folgendes Problem: Wir haben einen Exchange 2007 Server, der leider kurz vor dem Austausch durch ca. 10 Stromausfälle ...

Datenbanken

Mysqldump unvollständig

gelöst Frage von mikahaapamaekiDatenbanken8 Kommentare

Hallo Zusammen, ich bin mittlerweile mit meinem Latein am Ende Es geht um einen Serverumzug. Ich habe eine Mysql ...

iOS

IPhone keine Synchronisation mit Exchange mehr

gelöst Frage von 118080iOS6 Kommentare

Guten Morgen :-) Seit ein paar Tagen hab ich ein iPhone 4S, welches sich nicht mehr richtig mit unserem ...

iOS

IOS vs Exchange Synchronisation

gelöst Frage von PatrickB90iOS2 Kommentare

Hallo zusammen, ich habe ein sehr seltsames Phänomen mit meinem iPhone 5S und einem Exchange 2013 Benutzerpostfach. Ich habe ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware18 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server11 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...

Windows Server
DNS - Bedingte Weiterleitung
Frage von m8ichaelWindows Server10 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...