Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook Express vergisst Passwörter

Mitglied: Myrddin

Myrddin (Level 1) - Jetzt verbinden

22.09.2005, aktualisiert 08.10.2005, 4270 Aufrufe, 2 Kommentare

Hallo,

kleines Problem, dem ich nicht auf die Spur komme.

Windows 2000 + Outlook Express.
In OE sind mehrere Konten eingerichtet, sowohl POP3 als auch Http Konten.

Was nun beim teilweise beim Abholen passiert:
In OE ist kein Passwort mehr eingetragen und er fragt die Passwörter ab. (Die natürlich im Konto sauber eingetragen sind)

Alle Tips die ich schon gefunden haben, incl. dem "Protected Storage System Provider" löschen und neu erstellen - hab ich ausgeführt - aber keine Besserung.

In der Registrierung sind unter "Protected Storage System Provider" alle Konten eingetragen und es funktioniert auch, wenn sie eingetragen sind.
Wenn ich nun 1-x mal die Mails abhole, es irgendwann nicht mehr funktioniert und ich dann in die Registrierung schaue, sind alle Konten in der Registrierung ausgetragen. Wenn ich dann in OE die Passwörter wieder eintrage, erscheit der Eintrag auch wieder in der Registrierung. Bis sie -durch was auch immer- wieder gelöscht werden.

Hat vielleicht einer bei Diesem "Denkansatz" eine Idee?

Gibt es ein Programm, dass aus "Sicherheitsgründen" diese Konteneinstellungen löscht - bzw. gibt es ein Programm mit dem man mitprotokollieren kann, wer was in die Registrierung schreibt?

Von Schädlingen auf dem Rechner keine Spur und die Hardware ist i.O. - und mir gehen die Ideen aus.


Myrddin
Mitglied: vronny
06.10.2005 um 10:04 Uhr
hi, ich habe das gleiche problem und suche auch noch nach einer lösung.
ich habe gelesen, das es eventuell an norten antivirus liegt (war bei mir installiert).
cu
Bitte warten ..
Mitglied: Myrddin
08.10.2005 um 14:39 Uhr
Hi vronny,

ich hab es mittlerweile endlich selber gefunden

http://www.sysinternals.com/Utilities/Regmon.html

sei dank.

Die Software schreibt jeden Zugriff auf die Registrierung mit (sehr viele Einträge)

Aber eben auch, dass die Konten in "Protected Storage System Provider" gelöscht werden -> und schon hatte ich das löschende Programm. Und der Rest war dann einfach.

Nur zur Info:
Bei mir war es der AvantBrowser, nach einen Update hat sich wohl ein Bug eingeschlichen, es gibt die Möglichkeit bei dem alle internetpasswörter automatisch löschen zu lassen - und nach dem Update wurden auch die OutlookExpress Passwörter gelöscht.
Dieses "feature" hab ich nicht mitbekommen, weil ich mehr mit Firefox unterwegs bin und den AvantBrowser nur nutze, wenn die Seiten im FireFox falsch angezeigt werden.
Der Hersteller hat den "Fehler" der Outlook-Passwörter wohl auch bemerkt, denn nachdem ich mir die neueste Version installiert habe(was ich wg. "SeltenNutzung" schon seit Wochen nicht getan habe) bleiben die Passwörter in OE bestehen, obwohl die Menüpunkte angehakt sind.

Vielleicht hilft Dir das Programm auch bei der Suche.

Myrddin
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Outlook 64 BIT vergisst Einstellungen
Frage von smeclntExchange Server3 Kommentare

Hallo, ich bitte mal um Hilfe. Mein Win 8.1 mit Outlook 2013 64 BIT bockt. Ich verbinde einen Exchange ...

Outlook & Mail

Outlook 2010 vergisst Optionen und Ansichtseinstellungen aber wieso?

gelöst Frage von ITCrowdSupporterOutlook & Mail9 Kommentare

Auf einem normalen Desktop PC mit Win7 Prof. 64bit (ohne Domäne) läuft MS Office 2010 mit Outlook und dem ...

Outlook & Mail

Outlook 2016 vergisst alternative Absenderadressen in der Auswahlliste

gelöst Frage von eagle2Outlook & Mail1 Kommentar

Hallo zusammen, ich habe gerade ein seltsames Problem mit Outlook, und Google hilft leider nicht viel weiter (oder ich ...

E-Mail

Outlook 2010 und Exchange Passwort

gelöst Frage von Jazzed17E-Mail4 Kommentare

Hallo zusammen System: HP Compaq 8200 Elite Win7 Pro Domainuser Outlook 2010 Hosted Exchange Ich habe folgendes Problem: Outlook ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement13 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android12 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...