Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook findet IMAP Server nicht mehr

Mitglied: SaschaB

SaschaB (Level 1) - Jetzt verbinden

13.02.2014 um 09:49 Uhr, 6040 Aufrufe, 9 Kommentare

Hallo zusammen,

ich kämpfe seit einer Woche mit Outlook 2007. Ohne die Konfiguration zu verändern verbindet sich Outlook mit keinem der eingestellten IMAP Konten mehr:
Posteingangserver: Timeout beim Warten auf eine Serverantwort.
Das Problem betrifft ALLE Konten bei unterschiedlichen Providern, unter anderem Gmail und All-Inkl. Ich habe die Konfiguration schon x-Mal geprüft und mit einem anderen Rechner verglichen, bei dem noch alles funktioniert. Virenscanner auch mal testweise ausgemacht, das brachte aber leider auch keine Besserung.

Outlook habe ich bereits deinstalliert und ein neues Profil angelegt, leider ebenfalls ohne Erfolg. Jetzt bin ich absolut ratlos, wie ich das Problem noch in den Griff bekommen könnte?? Es liegt definitiv an Outlook, allerdings weiß ich keinen Rat mehr.

Der Rechner läuft mit Windows 7.
Mitglied: Arch-Stanton
13.02.2014 um 09:53 Uhr
möglicherweise hat Dein Provider auf secure smtp umgestellt?

Gruß, Arch Stanton
Bitte warten ..
Mitglied: colinardo
13.02.2014 um 09:56 Uhr
Hallo SaschaB,
hast du mal den DNS-Cache des betroffenen Rechners gelöscht ? ipconfig /flushdns
Teste doch mal ob mit telnet der IMAP-Server überhaupt antwortet: telnet imap.provider.de 143

Grüße Uwe
Bitte warten ..
Mitglied: SaschaB
13.02.2014 um 10:11 Uhr
Danke für eure Tipps!
Es geht wie gesagt um den IMAP Server, demnach also Posteingang.
DNS-Cache löschen brachte keine Verbesserung. Per Telnet erreiche ich den Server auf Port 143, das funktioniert auch in Outlook wie ich gerade festgestellt habe.
Allerdings kommt über 993 keine Ausgabe über Telnet. Es betrifft also nur den verschlüsselten IMAP Zugang über 993. Auf 143 möchte ich den Abruf natürlich nur ungern weiter laufen lassen.
Bitte warten ..
Mitglied: colinardo
13.02.2014, aktualisiert um 10:23 Uhr
Zitat von SaschaB:
Allerdings kommt über 993 keine Ausgabe über Telnet.
Das ist normal bei verschlüsselten Verbindungen... es ging hier lediglich darum ob der Sever überhaupt auf deine Anfragen reagiert ... wenn er auf Port 143 Antwortet sollte es also kein Verbindungsproblem sein.
Also hat Outlook nur Probleme wenn du auf Port 993 SSL verbinden willst, und auf Port 143 funktioniert es ?
Bitte warten ..
Mitglied: SaschaB
13.02.2014 um 10:23 Uhr
Ja über Port 143 geht es bei allen Konten, darunter ein Gmail Postfach und ein Konto bei All-Inkl.
Beide Konten werden aber noch von einer zweiten Maschine abgerufen und funktionieren dort über SSL.
Bitte warten ..
Mitglied: colinardo
13.02.2014, aktualisiert um 10:28 Uhr
Lösche mal den SSL-Cache in den Internet-Optionen :
http://www.tecchannel.de/bild-zoom/2031717/1/2138427/d2e249-media/
Bitte warten ..
Mitglied: catachan
13.02.2014 um 10:27 Uhr
HI

habt ihr vielleicht auf der Firewall was geändert ? Eventuell wird Port 993 nach aussen nicht durchgelassen ....

LG
Bitte warten ..
Mitglied: SaschaB
13.02.2014 um 10:51 Uhr
SSL-Cache habe ich geleert, leider bekomme ich immer noch keine Verbindung. An der Firewall wurde nichts geändert. Über Telnet komme ich auch über Port 993 nach draußen.
Bitte warten ..
Mitglied: colinardo
13.02.2014, aktualisiert um 11:07 Uhr
Hast du mehrere Clients parallel mit GMail verbunden ? wenn ja könnte es am Connection-Limit liegen. GMail erlaubt nur maximal 15 parallel offene Verbindungen. Dabei kann aber ein Client auch mehrere solcher Verbindungen aufbauen so dass es bereits bei 2 parallel Verbundenen Clients zu Timeouts kommen kann, weil das Limit überschritten ist.
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Outlook 2010 - IMAP Konto
Frage von Axel90Microsoft Office

Hallo, ich bin gerade auf ein Problem gestossen, bei dem ich nicht weiter komme. Es geht um ein Outlook ...

Outlook & Mail
Autodiscover für Outlook Imap
gelöst Frage von wescraven07Outlook & Mail2 Kommentare

Hallo Leude, wie ich in einem anderen Post schon geschrieben hatte, legen wir gerade servergespeicherte Benutzerprofile an. Gibt es ...

Outlook & Mail
Outlook 2013 IMAP Konfiguration
gelöst Frage von Hajo2006Outlook & Mail10 Kommentare

Hallo, also ich plane nun von POP auf IMAP umzusteigen. Dazu habe ich erstmal nur ein Testkonto angelegt um ...

Outlook & Mail

Outlook Synchronisiert IMAP nicht Vollständig

gelöst Frage von Hans3003Outlook & Mail9 Kommentare

Hallo, ich hoffe das jemand nen Tip hat für folgendes Problem. Ich habe Outlook 2013 und dort ein IMAP ...

Neue Wissensbeiträge
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalcone vor 2 StundenServer-Hardware

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO iLO ist gefährdet Copyright © und alle Rechte liegen ...

CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 11 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

Heiß diskutierte Inhalte
Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung27 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Router & Routing
Subnetzmaske vergrößern
gelöst Frage von groovesurferRouter & Routing18 Kommentare

Hallo, hat jemand schonmal getestet was passiert, wenn man die Subnetzmaske bei laufendem Betrieb (wenn user im Netzwerk verbunden ...