Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mit Outlook im Netzwerk via Tapi-Treiber eine Wählverbindung aufbauen...

Mitglied: carsten242

carsten242 (Level 1) - Jetzt verbinden

10.04.2006, aktualisiert 11.04.2006, 15679 Aufrufe, 2 Kommentare

Hallo !

Habe eine Panasonic Telefonanlage mit dem Server verbunden und den entsprechenden TAPI Treiber installiert.

In Outlook am Server kann ich auch unter den Wähloptionen "mit dieser Leitung verbinden" die einzelnen Telefone bzw. Nummern aufgelistet sehen.
Auch ist bei Telefon- und Modemoptionen in der Systemsteuerung der Panasonic Telefonieanbieter vorhanden.

Auf den Clients im Netzwerk ist aber nichts davon zu sehen.

Ziel ist es, über Outlook und einem fest installierten Telefon eine Wähl-Verbindung aufzubauen. Also nix mit VOIP oder so. Outlook soll nur wählen.

Wenn der Tapi-Treiber der Telefonanlage auf dem Server installiert ist und auch soweit alles funktioniert, sollte es doch auch bei den Workstations funktionieren, oder muss da auch nochmal ein Tapi-Treiber installiert werden ?

Was mache ich falsch ??!

Gruß und Dank

carsten
Mitglied: Ratlos
11.04.2006 um 08:35 Uhr
Du musst den TAPI-Treiber natürlich auch auf dem Client installieren. Sonst weiß Dein lokales Outlook ja gar nicht, das es einen TAPI-Server gibt. Dann das ganze noch lokal konfigurieren und fertig.
Bitte warten ..
Mitglied: carsten242
11.04.2006 um 11:40 Uhr
Hi !

Sollte natürlich "Tapi" in der Überschrift heissen...

Sja, einerseits habe ich Erfolg, anderseits nicht.

Auf einer Workstation konnte den Tapi-Treiber erfolgreich installieren und unter den Wähloptionen in Outlook waren die einzelnen Telefonanschlüsse auszuwählen.

Bei weiteren klappte es nicht mehr. Der Telefonie-Dienst läuft auf den Workstations unter dem lokalen Systemkonto. In den erweiterten Telefon- und Modemoptionen ist die Telefonanlage als neuer Telefonieanbieter hinzugekommen. Sja, aber die Konfiguration...kann nur COM-Ports oder "None" auswählen, aber lokal ist ja nur der Server mit der Anlage über den COM-Port verbunden und nicht die Workstations. Diese müssen aber ja auch irgendwie eine Verbinsung zu Server haben...

Und dann ist da noch die Frage, unter welchen Konto der Dienst auf dem Server laufen muss. Unter dem Administratorkonto oder unter dem lokalen Systemkonto, welches Standardmässig angeboten wird...und sich offenbar auch von selbst wieder dahin umstellt.

Den ersten, funktionierenden Client hatte ich nämlich unter dem Administratorkonto eingerichtet und dann den Server neugestartet. Dieses Konto läuft komischerweise.

Kann mir aber nicht vorstellen, dass ein Serverneustart zwingend notwendig ist, nachdem man einem Benutzerkonto eine Telnummer zugeordnet hat...

Naja, weiss einfach nicht, warum es nicht mehr geht

Gruß und Dank

carsten
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen

Aufbau mittlerer bis großer Netzwerke

gelöst Frage von MasterPhilNetzwerkgrundlagen5 Kommentare

Hallo Zusammen, ich bin 21 und betreue derzeit beruflich mehrere IT-Infrastrukturen bis ca. 100 Seats je Netzwerk. Netzwerke in ...

TK-Netze & Geräte

OIP Server - Tapi Treiber - Terminal Server

Frage von SchauerTK-Netze & Geräte6 Kommentare

Hallo. Wiedereinmal eine Frage meinerseits. Wir haben auf einer Win 7 Maschine einen OIP Server installiert, welcher die Telefonanlager ...

LAN, WAN, Wireless

Einfaches VLAN Netzwerk aufbauen

Frage von momaiLAN, WAN, Wireless9 Kommentare

Hallo, ich habe vor ein Netzwerk mit VLANs aufzubauen. Es soll ein Internes und ein öffentliches geben (VLAN ID ...

Router & Routing

VLan Netzwerk aufbauen

gelöst Frage von MacLifeRouter & Routing3 Kommentare

Hallo Leute, ich bin dabei unser normales Netzwerk in einzelne VLans aufzuteilen. Jedoch möchte ich bevor ich auf unserem ...

Neue Wissensbeiträge
Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 19 StundenDatenschutz2 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 3 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 3 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Heiß diskutierte Inhalte
Hardware
Sophos SG135 - Routing
gelöst Frage von Xaero1982Hardware22 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail18 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Windows Server
In-Place Upgrade von Windows Server 2008 R2 Datacenter zu Windows Server 2016 Datacenter (Zwischenschritt über 2012 R2)
gelöst Frage von TowerpleaseWindows Server16 Kommentare

Hallo Administratoren, Wir haben uns vor ein paar Monaten Windows Server 2016 Datacenter Lizenzen gekauft und wollen nun unsere ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...