Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook - Probleme mit Links in Mails

Mitglied: emeriks

emeriks (Level 4) - Jetzt verbinden

03.12.2014 um 10:56 Uhr, 961 Aufrufe, 7 Kommentare

Hi,
ich habe ein komisches problem in meinem Outlook (oder IE?), welches ich einfach nicht weg bekomme.

Wenn mir jemand eine Mail mit enthaltenem Hyperlink sendet (Body im HTML-Format) sendet, dann kann ich diesen Link seit einiger Zeit nicht mehr direkt durch Klick aif den Link öffnen. Wenn ich das versuche, dann steht in der Adressleiste des IE statt der korrekten URL nur sowas wie:

C:\Users\XXXXXX\AppData\Local\Microsoft\Windows\Temporary Internet Files\IE\OKBOI7AD\395[1]

Wenn ich aber in der Mail über das Kontextmenü des Hyperlinks auswähle "Hyperlink kopieren", dann steht in der Zwischenablage der korrekte Link, sprich ich kann in der Adressleiste des IE über "Einfügen" dann diese URL korrekt aufrufen.

Das Ganze ist insbesonder dadurch störend, dass z.B. auch unser Helpdesk-System Mails an die Mitarbeiter sendet, in welchen dann der Link zum Auftrag enthalten ist.

In einem anderen Benutzerprofil meines Benutzers (z.B. unter Terminalserver) geht das. Es liegt also irgendwo am Profil.

Hat jemand nen Tip, wie ich das wieder weg bekomme?
Ich will jetzt nicht pauschal einfach in %Appdata% löschen (möglicherweise sogar das ganze Benutzerprofil), sondern würde gern gezielt rangehen.

Windows 8.1
Outlook 2010 (14.0.7128.5000 x64)
IE 11

E.
Mitglied: Meierjo
03.12.2014 um 11:05 Uhr
Hallo

Ich denke, der Fehler liegt irgendwo im Outlook-Profil des Users.

Exportiere doch mal folgende Registry- Einträge eines funktionierenden Users, und des fehlerhaften Users.

[HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook]
[HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook]
[HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem]

Und dann die Hives vergleiche, vielleicht kommst du damit dem entsprechenden Eintrag auf die Schliche.

Gruss Urs
Bitte warten ..
Mitglied: colinardo
03.12.2014, aktualisiert um 11:42 Uhr
Hi Emeriks,
schon mal den Standard-Browser explizit neu registriert, das hat bei mir damals bei dem selben Problem geholfen.
Und auch mal die nötigen DLLs neu registrieren, vor allem die erste DLL.
regsvr32 Shdocvw.dll 
regsvr32 Oleaut32.dll 
regsvr32 Actxprxy.dll 
regsvr32 Mshtml.dll 
regsvr32 Urlmon.dll 
regsvr32 Shell32.dll
Grüße Uwe
Bitte warten ..
Mitglied: emeriks
03.12.2014 um 11:48 Uhr
Hi,
habe mal ein frisches Outlook-Profil (MAPI) erstellt und nein, es ändert nichts. Leider.

E.
Bitte warten ..
Mitglied: emeriks
03.12.2014 um 11:49 Uhr
Hi colinardo,
nein, leider bringt es das auch nicht. Schade. Wäre zu einfach gewesen ...

E.
Bitte warten ..
Mitglied: colinardo
03.12.2014, aktualisiert um 11:56 Uhr
Wie sieht es mit den URL Protokoll-Handlern in der Registry aus, die schon verglichen ?
HKEY_CLASSES_ROOT\http
Bitte warten ..
Mitglied: emeriks
03.12.2014 um 12:32 Uhr
@colinardo
Verglichen womit?
Habe jetzt mal den TS als Referenz genommen. Die Schlüssel
  • HKEY_CLASSES_ROOT\http
  • HKEY_CLASSES_ROOT\https
sind auf TS und PC samt Unterschlüssel und -werte identisch.

E.
Bitte warten ..
Mitglied: colinardo
03.12.2014, aktualisiert um 12:35 Uhr
Zitat von emeriks:
@colinardo
Verglichen womit?
na mit einem Profil wo's geht / HKCR ist ja nur vom Userprofil dorthin gemappt

den temporären Cache-Ordner von Outlook auch schon geleert ?
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Outlook probleme mit gespeicherten E-Mails

gelöst Frage von Benny030Outlook & Mail4 Kommentare

Hallo zusammen, ich habe folgendes Problem: Ein Kunde benutzt einen Terminalserver auf dem Outlook 2010 läuft und möchte E-Mails ...

Microsoft Office

Probleme bei Makro in Outlook zum kopieren von Daten aus Mail in Excel

gelöst Frage von fiAScoMicrosoft Office6 Kommentare

Servus beinander Ich habe eine Frage bzw möchte folgendes haben/machen. Ich würde gern ein Makro in Outlook haben, welches ...

Outlook & Mail

Outlook 2016 Mails verschwinden - Probleme mit mehreren Postfächern?

Frage von hannsgmaulwurfOutlook & Mail6 Kommentare

Hallo zusammen, ich habe hier ein ziemlich seltsames Verhalten bei Outlook und gerade sehr wenig Zeit, das genauer zu ...

Groupware

Mails auf Smartphone Probleme

Frage von Waller3010Groupware5 Kommentare

Guten Morgen zusammen, ich benötige Hilfe im Bereich Exchange/Netzwerk. In unserem Office hat die Telekom einen Routertausch vorgenommen. Seitdem ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 57 MinutenHumor (lol)1 Kommentar

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 9 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 22 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless14 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...