Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Outlook verliert plötzlich Verbindung zu Exchange 2003

Mitglied: BinderAlex

BinderAlex (Level 1) - Jetzt verbinden

28.01.2009, aktualisiert 18.10.2012, 14188 Aufrufe, 11 Kommentare

Hallo zusammen,

uns plagt hier folgendes Problem schon seit nahezu einer Ewigkeit.

Unser Geschäftsführer hat ein Laptop, auf welchem Outlook 2003 läuft. Outlook nutzt sinnvollerweise den Cached-Modus, da er es selbstverständlich auch mitnehmen möchte. Nun kann es sein, er arbeitet ganz normal und beim Versenden von E-Mails, landen diese im Postausgang ... tja und dort bleiben diese dann auch. Outlook meldet dann "Getrennt" und behauptet der Exchange-Server stehe nicht zur Verfügung, ABER die ganze Firma arbeitet ?!

Irgendwann fiel uns auf, mit einem Neustart der Dienste auf dem Exchange-Server findet Outlook die Verbindung dann. Tja aber eine "lösung" ist das nicht, denn es kann während des Restarts keiner mit Outlook arbeiten. Nun stellt sich die Frage danach was zur Hölle kann hier Ursache sein?

Folgendes wurde schon erfolglos probiert:
- lok. Mail-Profil löschen + neu anlegen
- Office neu installieren
- Outlook neu installieren
- Laptop komplett neu aufsetzen
- Hardware austauschen
- Patch-Kabel tauschen (man weiß ja nie)

Aber alles erfolglos ... es kann sein er arbeitet den ganzen Tag, die ganze Woche ohne Problem und *zack* in der Woche drauf hat er das Problem wieder. Ich weiß nimmer weiter, gerade heute war es wieder so weit.
Jetzt ist mir gerade noch folgendes aufgefallen ... sein Outlook läuft jetzt grad wieder ... PC ist auch pingbar, ABER auf die administrativen Freigaben C$ und D$ komm ich nicht drauf?! Außerdem lässt sich auch das EventLog nicht remote öffnen?!

Ich bin euch für jeden Hinweis/Ansatz dankbar .. und sage schon mal vielen Dank vorab.
Mitglied: 51705
28.01.2009 um 19:53 Uhr
Hallo BinderAlex,

vielleicht noch ein paar Angaben zum Client OS und den Firewall-Einstellungen?

Grüße, Steffen
Bitte warten ..
Mitglied: BinderAlex
29.01.2009 um 07:19 Uhr
Hi smerlin,

klaro, du bekommst alle Angaben die du brauchst

Wir setzen auf allen Clients Windows XP Prof. SP3 ein, was gibts dazu sonst noch zu sagen? )
Firewall-Einstellungen?! Hmmm was genau möchtest du wissen? Ich mein das Ganze ist im LAN und somit hinter der Firewall?! Die Win-Firewall ist komplett deaktiviert, von der läuft nicht mal der Dienst.
Bitte warten ..
Mitglied: 51705
29.01.2009 um 10:04 Uhr
Hallo BinderAlex,

die Frage nach dem OS bezieht sich auf dein Eventlog-Problem. Unter Vista beispielsweise ist der Dienst Remoteregistrierung auf manuell gesetzt. Ohne diesen Dienst kannst du das Evenlog nicht über das Netzwerk einsehen. Das kannst du ja mal prüfen.

Unter Umständen wird eine Firewall als Beiwerk der Antivirensoftware installiert. Kannst du das auch ausschliessen?

Grüße, Steffen
Bitte warten ..
Mitglied: BinderAlex
29.01.2009 um 10:08 Uhr
Hi,

jap kann ich leider ebenfalls ausschließen ... Kaspersky wurde bereits deinstalliert.

Es gibt noch ein paar Phänomene zu diesem Problem:
- Eine Anmeldung an einem anderen PC mit diesem Psotfach ist ebenfalls nicht möglich
- Outlook-Web-Access funktioniert ohne Probleme
- Der Zugriff auf administrative Freigaben (C$ od. D$) von dem betroffenen Rechner auf einen anderen funktioniert ebenfalls
Bitte warten ..
Mitglied: 51705
29.01.2009 um 10:34 Uhr
Hallo,

laufen die Dienste Remoteregistrierung und RPC?
Existieren die administrativen Freigaben (net share)?
Was sagt 'netstat -anop tcp' zu den Ports 135, 139 und 445?

Grüße, Steffen
Bitte warten ..
Mitglied: BinderAlex
29.01.2009 um 10:39 Uhr
Die Dienste laufen sicher, steht auch nix im EventLog was darauf schließen läßt, dass ein Dienst sich weghängt o.ä.

Die Netshares bestehen ebenfalls, denn heute komme ich ja wieder drauf. Das ist lediglich zum Zeitpunkt des Ausfalls nicht möglich.

Hier mal ein Auszug aus seinem EventLog ... diese vielen Outlook-Einträge machen mir sorgen, denn das ist jedes mal Verbindung verloen + wieder hergestellt

http://img142.imageshack.us/my.php?image=exchangefehlerpk9.jpg
Bitte warten ..
Mitglied: 51705
30.01.2009 um 10:08 Uhr
Leider gehört die Event ID 26 bekanntermassen zu den eher nutzlosen Meldungen.

Irgendwie deutet doch alles auf ein Problem im TCP-Stack hin (Ping geht ja durchgehend, oder?). Vielleicht hier noch ein Strohhalm:

http://support.microsoft.com/kb/299357/de

Schon mal an einem anderen Switch-Port getestet?

Grüße, Steffen
Bitte warten ..
Mitglied: BinderAlex
30.01.2009 um 10:14 Uhr
Das ist doch alles so seltsam ... er hat die 3. Hardware. sprich die NIC kann es egtl. auch nicht sein .(

Werde das aus dem KB-Artikel mal noch versuchen ... Ping geht immer durch.
Bitte warten ..
Mitglied: emjott
08.06.2009 um 17:04 Uhr
Hallo BinderAlex,

konntest du das Problem in der Zwischenzeit lösen?
Woran lag es?

Schöne Grüße
Bitte warten ..
Mitglied: BinderAlex
08.06.2009 um 17:13 Uhr
Hi emjott,

wirklich lösen konnten wir es nicht, allerdings haben wir nen Workaround gefunden.

Im Exchange System Manager auf den entsprechenden Information Store -> Eigenschaften -> Berechtigungen -> Den User hinzufügen und nur das Recht "view information store status" geben. Dann gehört das Problem der Vergangenheit an.

Grund dafür ist, dass der Client etliche SMTP-Sessions öffnet, und bei 30(?) blockt der Exchange-Server die neuen Sessions weg. Mit diesem Recht wird der User nicht mehr gegen diese 30 Sessions gezählt ... die Befürchtung das der Exchange schlapp macht hatten wir zwar, aber bisher keine Auffälligkeiten. Warum es allerdings zu diesen vielen Sessions kommt, ist immer noch unklar. Seltsamerweise "wanderte" dieses Problem danach und es meldeten sich immer wieder User mit dieser Problematik, die haben alle dieses Recht bekommen und gut is.

Viele Grüße
Alex
Bitte warten ..
Mitglied: emjott
08.06.2009, aktualisiert 18.10.2012
Hi Alex,

erstmal vielen Dank für die Antwort ,-)

Dann läuft das Problem also auf das Event 9646 (http://www.msxfaq.de/admin/9646.htm) hinaus. Wurde denn bei euch auf dem Exchange das Event 9646 mitgeloggt? Bei mir auf dem Exch wurde das Problem nur 3-4 mal geloggt, obwohl der Problem trotzdem das Problem mehrfach am Tag hatte , dass die Exch-Verbindung abbracht und er sich erstmal nicht mehr hinverbinden konnte. siehe https://www.administrator.de/forum/exchange-l%c3%a4%c3%9ft-outlookverbin ...

OK, dann werde ich das mal einstellen und schauen ob es auch bei mir klappt
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Workstation verliert Verbindung
Frage von Netgear24Windows Netzwerk2 Kommentare

Hallo Zusammen Habe ein kurioses Problem bei einem meiner Kunden. Die eine Workstation verliert unregelmässig die Verbindung zum Server. ...

SAN, NAS, DAS
QNAP DFS verliert verbindung
Frage von geocastSAN, NAS, DAS4 Kommentare

Hallo zusammen Ich habe seit ein paar Wochen ein Problem mit meiner QNAP. Ich habe eine TS-269 Pro mit ...

Exchange Server

Exchange 2010 verliert Verbindung zu DC-s

Frage von meanmachineExchange Server29 Kommentare

Hallo Community, ich habe seit 1 Woche das Problem, dass der Mailserver (2010) nach einer gewissen Zeit immer die ...

Windows Server

Client verliert Verbindung zum DC

Frage von hesperWindows Server2 Kommentare

Ich hab hier etwas Kurioses. Gerade eben wollte ich ein gpupdate /force machen, da kam eine Fehlermeldung, von wegen ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen16 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement16 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...