Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Outlook Web Access in Exchange 2007 - HTTP Error 404

Mitglied: Systembastler

Systembastler (Level 1) - Jetzt verbinden

23.11.2009, aktualisiert 21.10.2015, 15400 Aufrufe, 4 Kommentare

Hallo Admins,

ich verfolge dieses hilfreiche Portal schon lange und habs endlich mal selbst geschafft mich anzumelden. Werde versuchen auch hier und da meinen Wissen einzubringen, wenn es denn die Zeit erlaubt.
Hab auch schon viele Lösungen aus Beiträgen bekommen. Aber diesmal muss ich selber mal nachfragen. Auch nach sehr langem Suchen hier und im WWW bekomme ich keine hilfreiche Antwort auf mein Problem.

Problemstellung:

Exchange 2007 wurde vom externen IT Dienstleister installiert. OWA wurde komplett ignoriert. D.h die Konfiguration wurde nicht geprüft und angepasst.
Ich möchte OWA zum Laufen bringen und als Alternative zum VPN auf WTS anbieten.

Leider sind meine Exchange Kenntnisse bescheiden. Ich komme zurecht, bin aber kein Profi wenns um virtuelle Directories und Zugriffrechte im Exchange Verbund geht .
Würde gerne einen klare Richtlinie in meiner Arbeit hinbekommen und den OWA Zugang korrekt konfigurieren. Ich habe bereits viele Artikel und Tutorials duchrforstet. Nirgendwo ist eine klare Installationsanweisung vorhanden, Selbst auf der TechNet Seite finde ich nicht viel konkrete Beispiele, sondern Ausführungen der Commands und Möglichkeiten zur Konfiguration.

Windows Server 2003 Standard 64bit und Exchange 2007 SP1 mit Rollup 9 installiert.

https://server/owa gibt folgendes aus:

Die Seite wurde nicht gefunden 
Die von Ihnen gesuchte Seite wurde eventuell entfernt, ihr Name wurde geändert, oder die Seite ist vorübergehend nicht verfügbar.  
 
Versuchen Sie Folgendes: 
 
•Stellen Sie sicher, dass die in der Adresszeile des Browsers angezeigte Websiteadresse richtig geschrieben und formatiert ist. 
•Wenn Sie diese Seite über einen Hyperlink erreicht haben, teilen Sie dem Websiteadministrator mit, dass der Hyperlink nicht richtig formatiert ist.  
•Klicken Sie auf die Schaltfläche Zurück, um einen anderen Hyperlink auszuprobieren. 
 
HTTP Error 404 - File or directory not found. (HTTP-Fehler 404 - Datei oder Verzeichnis wurde nicht gefunden.) 
Internetinformationsdienste (Internet Information Services oder IIS)
Get-OwaVirtualDirectory gibt folgendes aus

Name                             Server                   OwaVersion 
----                             ------                   ---------- 
Exchange (Standardwebsite)       Server                   Exchange2003or2000 
Public (Standardwebsite)         Server                   Exchange2003or2000 
Exchweb (Standardwebsite)        Server                   Exchange2003or2000 
Exadmin (Standardwebsite)        Server                   Exchange2003or2000 
owa (Standardwebsite)            Server                   Exchange2007
Die IIS Dienste laufen, unter Standardwebseite sehe ich auch virtuelle Ordner EWS, Exadmin, Exchweb, OAB, owa, Public. Die Inhalte sind (glaube ich) nicht korrekt hinterlegt. Was muss in den Ordnern drin sein? Was für Berechtigungen? Wo am besten setzen? Im IIS oder unter Sicherheit der Ordner?
In der Exchange-Verwaltungskonsole sieht man unter Serverkonfiguration - Clientzugriff unter Outlook Web Access - owa und nicht mehr. Die interne URL habe ich vergeben https://server.domäne.local/owa
Authentifizierung ist standardmäßig mit dem New-VirtualDirectory cmdlet erstellt worden - Mindestens ein Standardauthentifizierungsverfahren verwenden - Option 1 Haken und Rest ist auch Standard.

Was fehlt noch? Mit der Bitte um Unterstützung! Danke sehr
Beste Grüße

Jan aka Systembastler
Mitglied: onediving
23.11.2009 um 18:27 Uhr
Bin auch kein Profi, aber dennoch versuche ich es!
Wie hast Du Dich am Client angemeldet? Hat diese User das Recht die Seite zu öffnen?

Du kannst auch im IE bei den Einstellungen - Sicherheit - Intranet erzwingen dass er Benutzer abfragt
dann sollte der Ad User einzutragen sein welcher das recht auf genau das Postfach hat!

wäre nur eine kleine Idee!?
Harry

PS: Noch was fällt mir ein - Du betreibst es im Netzwerk, wenn Du einen Proxy im Netz hast die lokalen Seiten ausnehmen, die dürfen nicht über den Proxy laufen!
Bitte warten ..
Mitglied: Systembastler
23.11.2009 um 21:49 Uhr
Thx! Ich habe immer direkt auf dem Server die Seite geöffnet. Keine Client - Server Verbindung. Ein Client bringt übrigens die gleiche Fehlermeldung wie der Server. Die IE Einstellungen schauen ich mir an. Habe ich auch schon als Fehlerquelle angedacht.

Proxy habe ich keinen.
Bitte warten ..
Mitglied: exchange
24.11.2009 um 07:12 Uhr
Hallo,
1.) Exchange-Verwaltungskonsole öffnen
2.) Clientzugriff
3.) OWA Eigenschaften
4.) Interne/Externe Domain eintragen (Namensauflösung testen!)
5.) Authentifizierung, formularbasiete...
6.) IIS neustarten

"https://server.dom&auml;ne.local/owa" <- versuch das mal ohne Sonderzeichen/Umlaute

Dann sollte da zumindestens was kommen. Ansonsten den Port (443) auf dem IIS Verzeichnis kontrollieren.


Gruß
Heiko
Bitte warten ..
Mitglied: Systembastler
24.11.2009 um 09:51 Uhr
Zitat von exchange:
Hallo,
1.) Exchange-Verwaltungskonsole öffnen
2.) Clientzugriff
3.) OWA Eigenschaften
4.) Interne/Externe Domain eintragen (Namensauflösung testen!)
5.) Authentifizierung, formularbasiete...
6.) IIS neustarten

"https://server.dom&auml;ne.local/owa" <- versuch
das mal ohne Sonderzeichen/Umlaute

Dann sollte da zumindestens was kommen. Ansonsten den Port (443) auf
dem IIS Verzeichnis kontrollieren.


Gruß
Heiko

Hallo Heiko,

habe ich so gemacht. OWA Eigenschaften - Remotedateiserver - Konfigurieren - interne Domain.local hinzugefügt. Formularbasierte Authentifizierung - Format der Anmeldung Domäne\Benutzername. Namensauflösung geht wunderbar. Port 443 mit nem Scanner gecheckt - ist offen: HTTPS, Webserver mit SSL Verschlüsselung. Es kommt gar keine Abfrage des Benutzers wenn ich https:\\server.domain.local\owa starte? Ist das relevant? Direkt der Fehler. Ich glaube das hat mit Inhalten in den virtuellen Ordnern zu tun.

Kann mir jemand sagen, was für Dateien in den virtuellen Ordnern abgelegt sein müssen?
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Debian Apt-Get Error 404
Frage von madnazzLAN, WAN, Wireless38 Kommentare

Hallo zusammen Ich habe hier einen HP Proliant mit Esxi 6.0 als Host, darauf läuft Pfsense in einer VM, ...

Windows Tools
IIS 7 - Http Fehler 404 - StaticFile
gelöst Frage von Jannis92Windows Tools4 Kommentare

Hallo Zusammen, ich möchte gerne auf einem IIS die Webanwendung XIBO zum Laufen bekommen. Unter einem Apache Webserver hat ...

Apache Server
Apache Webserver HTTP 500 Error
gelöst Frage von ClepToManixApache Server7 Kommentare

Hallo an alle hier :) ich habe auf meinem Ubuntu 16.04 einen Apache Webserver laufen. Wollte mir jetzt OSTicket ...

Exchange Server
Win10 1709 und Outlook Web Access zickt
gelöst Frage von DerWoWussteExchange Server20 Kommentare

Moin Kollegen. Vielleicht hat jemand exakt die selbe Konstellation und kann dieses Problem zumindest bestätigen: Win10 v1709 frisch installiert ...

Neue Wissensbeiträge
iOS
IOS 11.2.6 verfügbar
Information von sabines vor 26 MinuteniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 14 StundenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server37 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser15 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...