Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Outlook Webaccess auf SBS 2008 zeigt alte Mails

Mitglied: Burschi

Burschi (Level 1) - Jetzt verbinden

04.12.2009 um 09:32 Uhr, 4063 Aufrufe, 2 Kommentare

Outlook Webaccess zeigt alten Content ungelesen im Posteingang und Ausgang.

Hallo zusammen,

habe hier ein Problem mit der folgenden Installation:

SBS 2008, davor ein SQUID als reverse Proxy, das alles auf einem Host als VM.

Mein Problem: Wenn ich mich via OWA auf meinem Postfach anmelde, bekomme ich keine aktuelle Ansicht des Postfachs zu sehen, sehr wohl aber via Outlook Client, egal ob via RPC oder Mapi. Es sind immer diverse Mails in Postein- und Ausgang zu sehen, welche eigentlich schon längst verschickt oder bearbeitet sind.
Zuerst hatte ich den Squid im Verdacht, dass der im Cache alte Ansichten vorhält, nachdem ich aber den Cache komplett geleert hatte und sich nichts verändert hatte, habe ich den OWA Zugriff mal direkt auf dem SBS versucht und die Ansicht blieb gleich. zusätzlich habe ich von einem dritten Client mit dem gleichen Ergebnis den Zugriff versucht, auf dem hatte ich vorher den IE noch nie geöffnet. Daher schließe ich auch den lokalen Browser Cache aus.

Google hat mir bisher leider nicht wirklich weiterhelfen können, die komplette Umgebung ist voll gepatched und rebooted.

Hat jemand eine Idee?

Gruß & Danke!
Mitglied: Burschi
12.12.2009 um 17:54 Uhr
Hallo zusammen,

die Sache entwickelt sich weiter, nachdem ich das Problem vorher nur via OWA nachvollziehen konnte, habe ich es jetzt auch im Outlook selber.
Aufgetaucht ist es nun auf einem frisch installierten Notebook mit Windows 7 64bit und Outlook 2007.

Gibts denn hier wirklich keinen, der das nicht auch schon mal hatte?
Bitte warten ..
Mitglied: Burschi
08.07.2010 um 18:21 Uhr
Zitat von Burschi:
Hallo zusammen,

die Sache entwickelt sich weiter, nachdem ich das Problem vorher nur via OWA nachvollziehen konnte, habe ich es jetzt auch im
Outlook selber.
Aufgetaucht ist es nun auf einem frisch installierten Notebook mit Windows 7 64bit und Outlook 2007.

Gibts denn hier wirklich keinen, der das nicht auch schon mal hatte?


Problem hatte sich mit Exchange SP2 für SBS2008 gelöst, da das in den Microsoft Updates nicht angezeigt wurde, hatte ich es zunächst übersehen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Outlook 2010: Ältere Mails weg?
gelöst Frage von honeybeeExchange Server11 Kommentare

Hallo, ich habe heute was seltsames bemerkt: Ich wollte nach einer älteren Mail schauen und musste feststellen, dass ALLE ...

Outlook & Mail
Outlook 2013 alte Mails alle rot
gelöst Frage von timi007Outlook & Mail2 Kommentare

Hallo allerseits, ich habe auf einen Rechner was Merkwürdiges, alle alten Mails aus Archiven sind rot. Client ist Outlook ...

Windows Server
Ordnerumleitung zeigt auf alten Server
gelöst Frage von AlternativendeWindows Server7 Kommentare

Hallo zusammen, ich habe hier in einer Domäne ein sehr ärgerliches Problem. Hier wurde mal die Ordnerumleitung eingeschaltet aber ...

Outlook & Mail

Outlook 2007 zeigt Mails nicht im IMAP Ordner an

Frage von DanielPaulOutlook & Mail1 Kommentar

Hallo zusammen, ich habe bei uns einen improvisierten Exchange-Server gebastelt. Eingehende Emails eines bestimmten Kontos gehen über eine weiterleitung ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 5 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 8 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...