Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Outlook2003 an SBS Server. Senden an Emailempfänger Fehler bei HTML

Mitglied: compispezi

compispezi (Level 2) - Jetzt verbinden

16.11.2007, aktualisiert 02.10.2008, 7452 Aufrufe, 2 Kommentare

Hallo Leute,

Bei einem Kunden habe ich einen Window SBS 2003 Server laufen. Die User sind angeschlossen mit Outlook 2003 und XP Professional. Nun hat einer im Netz ein etwas seltsames Problem mit dem "Senden an Emailempfänger" im Kontextmenue des Explorers.

Wenn mein Kunde eine Datei mit der rechten Maustaste anklickt und anschliessend "Senden an Emailempfänger" klickt, wird ein Outlook Sendefenster geöffnet mit dem bekannten Text:

"Die Nachricht kann jetzt mit folgender Datei oder Link als Anlage gesendet werden:
usw, usw."

Soweit, soklar. Nun wechselt mein Kunde über "Format" das Email in das "HTML" Format. Nun wird über Einfügen --> Signatur die Firmensignatur mit Logo und Firmenschrift eingefügt.

Aber jetzt kommts, wenn mein Kunde auf "Senden" klickt, wird der gesamte geänderte HTML Text verworfen und nur die:

"Die Nachricht kann jetzt mit folgender Datei oder Link als Anlage gesendet werden:
usw. usw."

gesendet. Dieser Fehler ist bei den anderen Arbeitsstationen nicht reproduzierbar. Bei allen anderen funktioniert es.

Wenn mein Kunde allerdings vor dem "Senden" auf "Datei speichern" geht. Wird das Mail wie gewünscht im HTML mit der Firmensignatur versendet.

Ich habe bereits einen Link im "Send to" Verzeichnis hinzugefügt mit Outlook.exe /a %1 allerdings funktioniert dies nur mit einer Datei und es werden eigentlich immer mehrere Dateien auf diese Art versendet.

Nun möchte mein Kunde den zusätzlichen Klick für Datei speichern nicht machen sondern so wie früher vorgehen. Ist eigentlich ja auch legitim. Ein Versenden der Nachricht mit Text Signatur kommt auch nicht in Frage, denn wenn man mehrere 1000 €uro in ein Corporate Identity investiert dann soll dies auch in der täglichen Korrespondens enthalten sein.

Vielleicht hat ja einer eine Ahnung woher dieses Problem kommt. Wenn ich keinen Tipp von Euch bekomme, dann werde ich wohl Outlook deinstallieren und anschließend wieder neu installieren müßen.

Freue mich schon auf Eure Tipps.

Viele Grüße an die Community
Helmut
Mitglied: compispezi
18.11.2007 um 12:18 Uhr
Zur Info, habe jetzt folgende Schritte unternommen.

Reparaturinstallation Outlook "Erkennen und Reparieren"
hat nix gebracht.

Outlook deinstalliert und anschließend neu installiert.
hat nix gebracht.

Internetexplorer update auf 7.00 (naja man greift halt nach jeden Strohhalm)

Es muß ein problem auf dem Rechner sein. Anmeldung an anderer WS mit gleichen Login bringt keine Fehler.

Sendmail.dll von anderem Rechner auf die betroffene WS. Kein Erfolg
(Hat jemand eine Ahnung welche dll noch am Senden an Email-Empfänger beteiligt ist?

Würde mich über eine Lösung sehr freuen!

Gruß
Helmut
Bitte warten ..
Mitglied: compispezi
02.10.2008 um 18:37 Uhr
Hallo an die Community,

nach der Installation des Servicepack 3 für XP hat sich das Problem von selbst gelöst.

Ich hoffe dieser Beitrag hilft noch anderen.

Gruß
Helmut
Bitte warten ..
Ähnliche Inhalte
Windows 10

Windows 10, Senden an EMailempfänger aus dem Kontextmenu geht nicht, es passiert nichts

Frage von xtra-longWindows 101 Kommentar

Hallo. Ich habe an einem Recher das Problem, dass nichts passiert, wenn ich senden an EMailempfänger drücke passiert. Die ...

E-Mail

Berechtigung zum Senden vom Postfach - Fehler

gelöst Frage von YannoschE-Mail1 Kommentar

Hallo zusammen, ich habe ein mysteriöses Problem mit dem Outlook einer Mitarbeiterin. Dort sind 4 Konten eingerichtet und 2-3 ...

Outlook & Mail

Fehler bei senden von Statusbericht einer Aufgabe

Frage von derausgroenlohOutlook & Mail

Hallo zusammen, wir nutzen im Unternehmen Outlook 2016 mit einem Exchange 2016. Wenn ich eine Aufgabe zugewiesen bekommen habe ...

Windows Server

SBS 2011 - Fehler bei Server-Sicherung

Frage von IrolanWindows Server20 Kommentare

Hallo, da die Hardware unseres alten SBS 2011 auf dem letzten Loch pfiff, haben wir den Server in eine ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 16 StundenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server8 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server10 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Multimedia
Live TV mit Raspberry
Frage von honeybeeMultimedia9 Kommentare

Hallo, ich bin relativ neu im Umgang mit Raspberry und habe folgendes Problem: Ich habe keinen Fernsehanschluss über Kabel ...