Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA Anlagen Problem

Mitglied: AlexNbg

AlexNbg (Level 1) - Jetzt verbinden

27.09.2007, aktualisiert 16:25 Uhr, 7022 Aufrufe, 1 Kommentar

Anlagen koennen teilweise nicht gespeichert oder geoeffnet werden

Hallo zusammen,

ich habe von einem User nachfolgende Mail erhalten und kann mir den Fehler nicht erklaeren. Hat hier evtl. Jemand eine Idee?

<--
Aktuell habe ich wieder eine Word-Datei im Posteingang, die ich über OWA
nicht öffnen kann. Die Datei habe ich extra zum Testen angehangen.Ich
habe unterschiedliche Word-Dateien ausprobiert: Mit Leerzeichen und
Umlauten mit Text und Bildern im Inhalt - es gibt keine Kriterien an
denen ich es festmachen kann, ob die Datei geöffnet werden kann oder
eben nicht. Auch OWA hat mit dem Download dieser Dateien dann
Schwierigkeiten. Die Beispiel- Datei aus der Anlage kann ich auch nicht
nach Ausführen des Dialogs "Speichern unter" ansehen.

Ich habe mal meine Anlagen durchgesehen ( bestimmt etwa 50):

Folgende Anlagen funktionieren:
*.eml ( öffnet im Browser)
in eine Mail integrierte Bilder ( Anzeige im Mailbody im Browseer)
*.pdf ( öffnet in Adobe Reader - nicht im Browser)
*.pdf mit Leerzeichen muß man erst auf der Festplatte speichern
*.txt ( öffnet im Browser)
*.tif ( öffnet mit verknüpftem Programm)
*.rtf ( öffnet im Browser)
*.png ( öffnet im Browser)
*.vcf ( öffnet mit verknüpftem Programm)


Folgende Anlagen können derzeit mit Schwierigkeiten geöffnet werden

*.doc können nur selten geöffnet werden, Kriterium unbekannt
*.xls können nur manchmal nicht geöffnet werden , Kriterium unbekannt
*.jpg kann gar nicht geöffnet werden
*.zip ( öffnet mit verknüpftem Programm) kann manchmal geöffnet werden
*.msg kann nicht geöffnet werden

*.ppt hatte ich leider nicht

Die Dateianlagen, die über OWA schlecht oder nicht geöffnet werden
können, sind als Anlagen durchaus üblich. Die entsprechende Software ist
auf den Clients in der Regel vorhanden. Bitte schauen Sie mal nach,
woran es denn liegt. -->


Office laeuft einwandfrei. Es sind nur ein paar User betroffen. Bin fuer jeden Tip
dankbar.

Gruss


Alex
Mitglied: kneitinger
27.09.2007 um 16:25 Uhr
schau mal am exchange wo owa läuft unter hklm\system\currentcontrolset\services\msexchangeweb\owa
da gibts level1mimetypes, da must du etwas rumprobieren was es ist was du brauchst
und dann msexchange sa neu starten, damit die einstellung wirksam wird.
und es sind nicht ein paar user sondern alle, vielleicht meckert ja nicht jeder, exchange macht da keine ausnahmen.
btw es gibt auch einen owaadmin, ist ein msi das du am exchange server installiert und dann das zeug ändern kannst.

mfg
kneitinger
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
OWA 2013 - Problem mit weiterleiten
Frage von JensHilOutlook & Mail

Hallo zusammen, wenn ich in OWA eine Mail weiterleite, und ich dann mir den "Orignal_Mailheader" ansehe, dann ist ist ...

Exchange Server
Exchange OWA Problem Kennwort falsch
Frage von HenereExchange Server16 Kommentare

Servus zusammen, ich bräuchte mal bitte Hilfe. Geht um den OWA eines Exchange 2013. Ein Nutzer kann sich nicht ...

Exchange Server

Exchange 2016 Anlagen Problem bei Kontakten nach Umstellung

gelöst Frage von gs1975Exchange Server4 Kommentare

Hallöchen, habe folgendes Problem: Alte Umgebung: SBS 2008 mit Exchange 2007 SP3 Neue Umgebung: Exchange 2016 Habe ein Mailbox ...

Exchange Server

Problem mit OWA Signatur bzw ECP bei Exchange 2010

gelöst Frage von TimchjeExchange Server9 Kommentare

Hallo, ich habe folgendes Problem bei uns im Betrieb, wir haben einen neuen Exchange Server mit 2010 installiert (auf ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 12 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 18 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...