Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA von außen nicht mehr erreichbar

Mitglied: AdmiNewbie

AdmiNewbie (Level 1) - Jetzt verbinden

12.03.2013, aktualisiert 10:25 Uhr, 2167 Aufrufe, 13 Kommentare

Hallo Leute,
ich habe ein Problem mit der Erreichbarkeit von OWA.

Folgende Umgebung:
ISA 2004, Exchange 2003

Gestern habe ich Windows Updates laufen lassen und die Server neugestartet (wg. den Updates erforderflich gewesen).
Seit dem bekomme ich von außen keine Verbindung zum OWA (intern aufrufen funktioniert).
Von Extern bekomme ich den Fehler 408 "Der Vorgang hat das Zeitlimit überschritten".

Ich kann im Moment nicht ganz nachvollziehen wo es hakt.
Könnt Ihr mir helfen?

(Was noch ist, ist das das derzeitige Zertifikat abgalaufen ist und noch nicht erneuert wurde. Das war bisher aber kein Problem. Es gab mein Aufrufen von OWA halt eine Meldung, dass das Zertifikat abgelaufen ist.)

Danke und Grüße
-AdmiNewbie-
Mitglied: keine-ahnung
12.03.2013 um 10:30 Uhr
Zitat von AdmiNewbie:
Ich kann im Moment nicht ganz nachvollziehen wo es hakt.
Moin,
was hast Du denn schon nachvollzogen?
Könnt Ihr mir helfen?
Beim Kristallkugelbefragen? Ich würde sagen, Du erzählst uns erst einmal,woran es nicht liegen kann, weil Du es schon ausgeschlossen hast ... Eventuell wäre es auch hilfreich zu wissen, was das für updates gewesen sind?

LG, Thomas
Bitte warten ..
Mitglied: AdmiNewbie
12.03.2013, aktualisiert um 10:50 Uhr
Hallo Thomas,
danke für deine Hilfe

Was ich bisher herausgefunden habe ist das, was ich schon geschrieben hatte.
Also, von Intern erreichbar- von Außen nicht. Und den besagten Fehler 408...

Ich habe am ISA eine Protokollierung des HTTPS- Protokolls mit Ziel des Mailservers laufen lassen. Dort habe ich folgende Meldung bekommen:
"10060 Ein Verbindungsversuch ist fehlgeschlagen, da die Gegenstelle nach einer bestimmten Zeitspanne nicht ordnungsgemäß reagiert hat, oder die hergestellte Verbindung war fehlerhaft, da der verbundene Host nicht reagiert hat"

Vielleicht hilft das noch weiter. Ansonsten habe ich noch nicht viel gemacht/probiert.
Stockt es wohl am ISA oder Mailserver?

Ich weiß, hellsehen ist immer schwer. Aber wenn ich wüsste woran es hakt bräuchte ich nicht fragen

Edit: Welche Updates genau durchgelaufen sind, weiß ich nicht- war halt so ein "Schwung"

-AdmiNewbie-
Bitte warten ..
Mitglied: AdmiNewbie
12.03.2013 um 13:42 Uhr
Hat keiner eine Idee?
Bitte warten ..
Mitglied: Dani
12.03.2013 um 19:41 Uhr
Zitat von AdmiNewbie:
Hat keiner eine Idee?
Doch, aber wenn es dir hier zu langsam geht ruf ein Systemhaus an.

Welche Updates genau durchgelaufen sind, weiß ich nicht- war halt so ein "Schwung"
Es gibt wohl ein Logfile wo sowas drin steht... dort einfach nachschauen.
Kannst du vom ISA Server das OWA aufrufen? Leider kann mir meine Klaskugel dazu nicht sagen ob du den ISA mit einer Netzwerkkarte eingebunden hast oder mit 2,3, etc...


Grüße,
Dani
Bitte warten ..
Mitglied: AdmiNewbie
13.03.2013 um 08:23 Uhr
Zitat von Dani:
Doch, aber wenn es dir hier zu langsam geht ruf ein Systemhaus an.
So war das nicht gemeint. Habe doch nur mal vorsichtig nachgefragt...

Kannst du vom ISA Server das OWA aufrufen?
Nein, geht von dort nicht. (Von meinem Client aber schon)

Leider kann mir meine Klaskugel dazu nicht sagen ob du den ISA mit einer Netzwerkkarte
eingebunden hast oder mit 2,3, etc...
Deine Glaskugel muss das garnicht wissen. Frag einfach nach dem was du wissen musst
Der ISA hat zwei Netzwerkkarten, eine im internen Netz, eine im Externen.

Noch was allgemeines. Ich kenne mich zwar ein bisschen mit den Servern aus, und weiß so ungefähr, wie diese zusammen arbeiten, habe aber keine Ausbildung in der Richtung. Daher sind manche Sachen, die Euch evtl. selbstverständlich erscheinen für mich nicht so. Daher habt bitte Nachsicht, wenn ich das Problem nicht gleich ganz präzise beschreiben kann.

Grüße
-AdmiNewbie-
Bitte warten ..
Mitglied: Dani
13.03.2013 um 12:07 Uhr
Moin,
kein Problem...

Was passiert wenn du auf dem ISA-Server einfach einen Regel mit Allow Any einfügst und dann nochmal den Zugriff vom ISA-Server auf OWA versuchst?


Grüße,
Dani
Bitte warten ..
Mitglied: AdmiNewbie
13.03.2013, aktualisiert um 12:24 Uhr
Leider kein Erfolg.
Bekomme die Fehlermeldung im IE angezeigt:

Technische Informationen (für Supportpersonal)
Fehlercode 10060: Zeitüberschreitung der Verbindung
Hintergrund: Das Gateway konnte keine rechtzeitige Antwort von der Website erhalten, auf die Sie versuchen zuzugreifen. Dies deutet auf eine Netzwerküberlastung oder auf technische Probleme der Website hin.
Datum: 13.03.2013 12:15:58
Server: meinserver.domäne.de
Quelle: Firewall

Grüße
-AdmiNewbie-

Edit: Es sei noch erwähnt, dass ich von meiner Workstation zugriff auf OWA habe.
Bitte warten ..
Mitglied: Dani
13.03.2013 um 14:14 Uhr
Edit: Es sei noch erwähnt, dass ich von meiner Workstation zugriff auf OWA habe.
Jo, und was habe ich oben geschrieben? Bitte vom ISA-Server testen. Das muss erstmal funktioniert. Denn sonst geht der Rest auch nicht.


Grüße,
Dani
Bitte warten ..
Mitglied: AdmiNewbie
13.03.2013 um 14:40 Uhr
Ja, habe ich ja. Die Fehlermeldung oben ist vom ISA.
Mein Edit war nur eine Anmerkung.
Bitte warten ..
Mitglied: AdmiNewbie
15.03.2013 um 10:11 Uhr
Hat niemand mehr eine Idee??
Stand jetzt ist, dass ich vom ISA aus nicht ins OWA komme. Die restlichen Server und Clients aus dem internen Netz kommen drauf.
Bitte warten ..
Mitglied: keine-ahnung
15.03.2013 um 10:18 Uhr
Hol Dir jemanden dazu, der vor Ort in die Büchse gucken kann, wenn Du Dich mit dem ISA-Server nicht auskennst. Ansonsten: updates zurück rollen und step by step wieder einspielen, um zu sehen, wo es hängt. Mit "einem Schwung" updates kann und will keiner was anfangen.

LG, Thomas
Bitte warten ..
Mitglied: AdmiNewbie
15.03.2013 um 11:07 Uhr
so wird es dann wohl sein.
Ich dachte man kann das Problem vielleicht irgendwie Schritt für Schritt analysieren.
Aber wohl nicht.

Trotzdem danke für die "Hilfe"

Grüße
AdmiNewbie
Bitte warten ..
Mitglied: Hombre11
19.03.2013 um 15:29 Uhr
Hallo, gibt es schon was Neues zu diesem Problem?
Ich habe genau das gleiche Problem.Die Exchange 2003 Publishing Regel funktioniert nicht mehr nach Update W2K3 Server mit ISA 2004 SP3. Das muss irgendein Update vom Feb. 2013 sein.

Gruß

Chris
Bitte warten ..
Ähnliche Inhalte
Firewall

Pfsense Exchange OWA von aussen nicht erreichbar

gelöst Frage von davidsonFirewall11 Kommentare

Hallo Team Danke noch für ihre Hilfe. Danke Aqui für deine tipps und tolle Anleitungen. Portweiterleitung 443 HTTPS OWA ...

Netzwerkgrundlagen

Website vom IIS nach außen erreichbar machen

gelöst Frage von dkgk91Netzwerkgrundlagen2 Kommentare

Hallo, ich bin gerade in einer Umschulung zum Fachinformatiker Systemintegration. Wir sollten ein Netzplan erstellen mit einer DMZ. Infos ...

DNS

Heimnetzwerk von außen erreichbar machen?

Frage von xseven7DNS13 Kommentare

Hallo, Ich möchte mein "Heimnetzwerk" (in Wirklichkeit nur ein UMTS Router , max 7.2 mbit's krieg ich rein) auch ...

Monitoring

"Alles außer Windows" im Netzwerk nicht erreichbar :)

gelöst Frage von owalkerMonitoring7 Kommentare

Hallo allerseits, folgendes Problem: Im Netzwerk sind nur noch Server und PCs erreichbar; alles andere (Drucker, ISDN-Router, Zeiterfassung usw.) ...

Neue Wissensbeiträge
Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 2 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 15 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 17 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 17 StundenMicrosoft10 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server17 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...