Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA - Aufruf ergibt Fehlermeldung: Ungültiges Http-Verb

Mitglied: Anakin33

Anakin33 (Level 1) - Jetzt verbinden

26.04.2006, aktualisiert 29.04.2006, 8407 Aufrufe, 2 Kommentare

Der formalur basierte Anmeldebilschirm funktioniert, nach dem einloggen erscheint jedoch folgender Fehler: HTTP Error 405 - The HTTP verb used to access this page is not allowed. (HTTP-Fehler 405 - HTTP-Verb für den Zugriff auf diese Seite ist unzulässig.)
Internetinformationsdienste (Internet Information Services oder IIS)

Der formalur basierte Anmeldebilschirm funktioniert, nach dem einloggen erscheint jedoch folgender Fehler:

HTTP Error 405 - The HTTP verb used to access this page is not allowed. (HTTP-Fehler 405 - HTTP-Verb für den Zugriff auf diese Seite ist unzulässig.)
Internetinformationsdienste (Internet Information Services oder IIS)

Dies passiert bei jedem User, die Datei im Adressfeld bei welcher der Fehler auftritt heißt: http://meinedomäne/exchweb/bin/auth/owaauth.dll

Wie gesagt der Aufruf des Logonfeldes also wo sich jeder User Authetifizieren muss funktioniert tadellos, sobald jedoch, egal welcher User, seine Daten eingibt und absendet erscheint die Fehlermeldung.

Ich habe schon versucht die Seite über den Exchange System-Manager unter HTTP neu anzulegen also sprich unter einem anderen Alias den aufruf zu versuchen, doch genau dasselbe.

Hat jemand dies schon erlebt oder hat jmd eine Idee? Wäre für jede Hilfe dankbar.

Bis dann, Flo
Mitglied: Konni
29.04.2006 um 12:48 Uhr
Hast du schon eine Lösung gefunden ?


Bei mir tritt das auch auf (seit wan kann ich nicht sagen, wollte mir heut halt mal einloggen und hab den Fehler bekommen )
Bitte warten ..
Mitglied: Anakin33
29.04.2006 um 14:59 Uhr
Ja ich hab die Lösung, also ich habe eine Firewallregel mit dem ISA Server 2004 gemacht, wie auch auf msisafaq.de beschrieben damit der ISA Server diese
Authefitzierung vornimmt und es funktioniert wieder.

Davor habe ich diesen OWA logon rausgenommen also die interne Anmeldung genommen da hat es auch schon geklappt.

Musste ausprobieren.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2016 CU6 OWA HTTP 500 Fehlermeldung

gelöst Frage von diemilzExchange Server2 Kommentare

Hallo zusammen, ich habe unseren Exchange-Server (Windows Server 2012 R2 virtualisiert per Hyper-V) auf CU6 hochgezogen aufgrund der darin ...

Exchange Server

Exchange Server Fehlermeldung Zertifikat ungültig (Namensfehler)

gelöst Frage von D46505PlExchange Server3 Kommentare

Hallo Zusammen, ich habe einen Exchange Server mit Domain Controller (AD). Der Exchange Server läuft auf der Domain server.domain.tld ...

Server

Avigilon Cam: Image per HTTP ohne Authentifizierung aufrufen

Frage von beta-way-of-lifeServer3 Kommentare

Hallo Leute, ich habe ein Problem mit einer Webcam. Die Avigilon Webcam stellt per HTTP ein JPEG zur Verfügung ...

Exchange Server

Exchange 2013 - OWA bringt Fehler HTTP 500

gelöst Frage von chb1982Exchange Server4 Kommentare

Moin zusammen, mal wieder mein geliebter Exchange 2013. Bei einer neuen Installation kann ich OWA und ECP nicht benutzen. ...

Neue Wissensbeiträge
Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 16 StundenSuche Projektpartner2 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 23 StundeniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 1 TagVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 3 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft30 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server20 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Windows Netzwerk
Netzwerk einrichten - wie mache ich es richtig?
Frage von gintonikWindows Netzwerk16 Kommentare

Hallo, ich bin neu hier und erhoffe mir hier ein paar Antworten für meine Umsetzung zu erhalten. Kurz zu ...

Firewall
Pfsense - Package Manager - Unable to retrieve package information
Frage von nubyFirewall12 Kommentare

Hallo! Ich habe mit verschiedenen Versionen von Pfsense Probleme neue Packages herunterzuladen. Bei Pfsense 2.3.1 oder 2.3.5 heißt es: ...