Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst OWA nicht mehr erreichbar nach Update auf Exchange 2010 SP3

Mitglied: daniel361

daniel361 (Level 1) - Jetzt verbinden

31.10.2013, aktualisiert 13:43 Uhr, 2752 Aufrufe, 2 Kommentare

Hallo zusammen,

ich bin grade dabei eine neue Exchange 2010 Umgebung einzurichten. Da Updates u.ä. aktuell noch unkritisch sind, habe ich direkt die Chance genutzt um auf das SP3 upzudaten.

Das funktionierte soweit ganz gut.
Nach dem Update kam ich allerdings nicht mehr auf die Verwaltungskonsole bzw. PowerShell - das habe ich lösen können. Ich musste das Kerberosauth Modul vom Exchange noch einmal im IIS registrieren.

Danach gingen die Probleme mit OWA los, aktuell ist OWA nicht veröffentlicht, also Zugriff nur von intern.

Bei Zugriff über den Exchange selber bekomme ich ein 440 Timeout, über meinen Rechner ein "Dieser Fehler wird vom benutzerdefinierten Fehlermodul nicht erkannt.".

Ich hab dazu schon sehr viel gelesen und ausprobiert, allerdings mit mäßigem Erfolg .

Was ich bisher gemacht habe:

OWA Ordner gelöscht/neu erstellen lassen, Berechtigungen mehrmals im IIS überprüft, formular-basierte Authentifizierung deaktivert, diverse MS KB Artikel durchforstet...

nachdem ich FBA deaktiviert hatte kommt beim Zugriff eine Kennwortaufforderung, befolge ich diese ist die Seite leider nur weiß (im IE zeigt er mir noch einen Frame an..), einmal hat der Zugriff allerdings geklappt und ich war drin, jetzt allerdings geht nichts mehr. Den Server hab ich auch bereits neugestartet ... ich weiß einfach nicht weiter

Ich hoffe jemand von euch kann mir da weiter helfen...


Danke im voraus!


Edit: Ich habe als radikalen Schritt die CAS Rolle neuinstalliert, der Zugriff ohne formular-basierte Authentifizierung funktioniert jetzt richtig, ohne allerdings nicht.
Mitglied: LordXearo
31.10.2013, aktualisiert um 16:17 Uhr
Hi,

installier doch Deinen Exchange 2010 direkt aus dem SP3. Dann hast du eventuell kein Problem mehr.

Viele Grüße

Xearo
Bitte warten ..
Mitglied: daniel361
01.11.2013 um 19:37 Uhr
Das wollte ich nur sehr ungerne tun. Ich habe die Installation nicht gemacht, die war schon vorhanden, nur nicht weiter konfiguriert.
Harte Lösung war: IIS deinstallieren, neuinstallieren, Kerberosmodul wieder registrieren

Läuft wieder.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Server 2010 SP3 Update
gelöst Frage von VancouveronaExchange Server1 Kommentar

Hallo zusammen, habe bei der Vorbereitung des Umstieges auf Exchange Server 2013 gesehen, dass unser Exchange Server 2010 noch ...

Exchange Server

OWA nach Update auf SBS 2011 nicht erreichbar

gelöst Frage von manuel1985Exchange Server4 Kommentare

Moin, ich habe bei einem Kunden im Rahmen der Vorbereitungen einer Migration folgendes Phänomen: Am Wochenende habe ich alle ...

Exchange Server

Update Exchange Server 2010 SP1 auf Exchange Server 2010 SP3 Erfahrungen?

gelöst Frage von St3phanExchange Server2 Kommentare

Hallo Forum, Kurz vorweg: Ich habe das Gerät "geerbt" und bin noch nicht der Exchange Auskenner. Ich bitte um ...

Exchange Server

Exchange 2010 OWA funktioniert nicht mehr nach Update SP3RU6

gelöst Frage von beowulf1980Exchange Server4 Kommentare

Hallo Community, ich habe am Sonntag das aktuelleste RU für den Exchange 2010 installiert, SP3RU6. Seitdem spinnt der OWA. ...

Neue Wissensbeiträge
Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 StundenRouter & Routing

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 16 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 22 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office5 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...