Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA Fehler bei einigen XP-Rechnern SP2 und SP1

Mitglied: Jasper

Jasper (Level 1) - Jetzt verbinden

12.12.2005, aktualisiert 14.12.2005, 3925 Aufrufe, 3 Kommentare

Moin!

Vielleicht habt Ihr ja eine Lösung!
Problem:
OWA funktioniert bei dem lokalen Netzwerk völlig normal.
Will ich von einem entfernten Netzwerk auf die Funktionalität von OWA zurückgreifen,
kann ich bei NEU z. B. keine Texte eingeben, weil da ein rotes Kreuz statt der Möglichkeit der Eingabe ist.
(Der will wohl ein Bild runterladen!).
Eine Umstellung des Accounts auf "Text" hatte auch keine Auswirkungen!

Könnt Ihr mir mal sagen was das ist?
Replizierbar ist der Fehler kaum, jeder XP-Rechner verhält sich anders!

Wäre Toll was von Euch zu hören
Euer Joschka
Mitglied: ullifichte
13.12.2005 um 11:06 Uhr
...sieht so aus, als ob dort eine Firewall die Ursache ist! Überprüfe dort mal die Einstellungen.

Hier ein paar Ports, welche Exchange verwenden kann:

25 SMTP
53 DNS
80 HTTP
88 Kerberos
102 X.400
110 POP3
119 NNTP
135 RPC
137 - Netbios Session Service
139 - Netbios Name Service
143 IMAP4
379 LDAP (SRS)
389 LDAP
443 HTTP (SSL)
445 - Netbios over TCP
465 SMTP (SSL)
563 NNTP (SSL)
636 LDAP (SSL)
691 LSA
993 IMAP4 (SSL)
994 IRC (SSL)
995 POP3 (SSL)
1503 T.120
1720 H.323
1731 Audio conferencing
1863 - MSN IM
3268 GC
3269 GC (SSL)
6667 IRC/IRCX
6891-6900 - MSN IM File transfer
6901 - MSN IM Voice
7801-7825 - MSN IM Voice


Gruß


Ulli
Bitte warten ..
Mitglied: ullifichte
13.12.2005 um 11:06 Uhr
...ach ja...ist da ein Proxy Server dazwischen?!? Kann auch an dem liegen!!!

Gruß


Ulli
Bitte warten ..
Mitglied: Jasper
14.12.2005 um 07:29 Uhr
Hallo Ulli!
Danke für Deine schnelle Antwort!
Du hast recht, da ist eine FW dazwischen.
Freigeschaltet ist nur der HTTPS-Port, da das ganze von AUSSEN zugänglich sein muss!
Der Proxy arbeitet zwar auf der FW, das Regelwerk ist so generiert, dass der Proxy für diesen Zugang aber nicht benutzt wird.

Ich denke, dass eigentlich die komplette Kommunikation über HTTPs läuft.
Ich hatte schon mal so ein Problem, wo die FW auch dazwischen war, allerdings ist da das Regelwerk auf ANY geschaltet worden (war nur intern).

Als weiterer Indikator: Bei einigen XP-Sp2 funktionierte das einwandfrei, bei anderen, selbst im internen Netz funktionierte es nicht!

Hattest Du schon so was???

Vielen Dank im voraus!
Jasper
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS 2003 SP1 - Updaten auf SP2 ?
gelöst Frage von SchleicherlWindows Server3 Kommentare

Hallo zusammen, ich habe bei einer kleinen Filiale (mit schmalem Budget) einen Windows Server 2003 SBS SP1 zu betreuen ...

Firewall
OWA Fehler 412 bei der Skripterstellung
Frage von xbast1xFirewall4 Kommentare

Hallo zusammen, unsere SOPHOS UTM hat im OWA die o.g. Meldung verursacht wenn man in die Optionen bzw. den ...

Windows XP
WPA2 unter Windows XP SP1 nutzen?
gelöst Frage von bestelittWindows XP10 Kommentare

Hallo zusammen, ich habe Windows XP Home Edition SP1 auf meinem Rechner und einen WPA2 fähigen WLAN USB Stick. ...

Exchange Server
Exchange 2010 OWA - Adressbuch fehler
gelöst Frage von lupoloExchange Server3 Kommentare

Hallo, habe auf meinem Exchange Server 2010. Des Öfteren geht unser Adressbuch im Outlook und auf dem OWA nicht. ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 16 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk13 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...