Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst OWA - Leider geht nichts (SBS 2008)

Mitglied: Gosling

Gosling (Level 1) - Jetzt verbinden

03.09.2010 um 16:57 Uhr, 10476 Aufrufe, 11 Kommentare

Hallo Zusammen es geht um den OWA Zugriff Unter Exchange 2007 SP2 der auf einem SBS2008 Std. mitgeliefert wird und über den über dyndns zugegriffen werden soll.

Der Fehler ist bestimmt ein ganz einfacher aber ich hab ihn nach 3 Tagen Kopfzerbrechen incl. Internetrecherche immer noch nicht gefunden.

In der SBS Konsole wird unter Websites der OWA als online angezeigt allerdings unter "falscher Adresse" (https://remote.firma.de/owa) die Domain wird bei Strato gehostet. Das companyweb geht von intern. Aber weder vom client noch vom Server selbst krieg ich Zugriff über <SERVER IP ADRESSE>/OWA oder FQDN/OWA. Über http krieg ich den 403 Server Fehler und über https ein "Diese Webseite kann nicht angezeigt werden). Alles Clients laufen auf Windows 7.

Der Smarthost funktioniert über Strato und auch die MX Weiterleitung über dyndns geht wunderbar. Port 443 ist offen. Aber selbst wenn nicht sollte er doch wenn ich vom eigenen server zugreife nicht rumgängeln.

Sorry hoffe ich hab nichts vergessen.

Ich bin für jeden Hilfeeinwurf dankbar, auch wenn ich am Ende nen bisschen "dumm" dastehe weil ich irgendein Häkchen vergessen hab zu setzen.

mfG

Oliver
Mitglied: GuentherH
03.09.2010 um 17:33 Uhr
Hallo Oliver.

In der SBS Konsole wird unter Websites der OWA als online angezeigt allerdings unter "falscher Adresse"

Wieso unter falscher Adresse. Du hast diese Daten doch bei der Konfiguration eingegeben.

Kann intern owa unter dieser Adresse errreicht werden?

LG Günther
Bitte warten ..
Mitglied: StefanKittel
03.09.2010 um 22:52 Uhr
Hallo,

Bei HTTP wird aus der Adresse automatisch ein Get gemacht.
Also kann der IIS https://remote.intern.local nicht die Homepage firma.de rausgeben

Trag mal in Deiner Hostsdatei remote.firma.de mit der IP des Servers ein und versuch mit https://remote.firma.de/owa darauf zuzugreifen.
Dann weißt Du schonmal ob der IIS die Seite ausliefert. Dann kann man weiterschauen wo es hackt.

Stefan

PS: Versuch irgendwie eine feste IP zu bekommen. Der Preisunterschied ist gering und lohnt sich. TDSL Busines z.B.
Bitte warten ..
Mitglied: john-doe
03.09.2010 um 23:28 Uhr
Hast du eine Firewall? bzw. schon kontrolliert.

Vielleicht hat sich Portforwarding etwas geändert.

Sind 2NIC´s im Server eingebaut?

Windows Updates vor kurzem eingespielt?

LG
Bitte warten ..
Mitglied: Gosling
07.09.2010 um 13:42 Uhr
Ja Firewall sollte offen sein im Portforward hab ich von aussen getestet...

Es sind 2 NIC's drin eine doppelte und eine Normale

Aktuell läuft allerdings noch alles über die Single NIC.

Windows Updates ja beim aufsetzen alles was ich so bekommen hab. Allerdings sitzt im Exchange noch SP2 müssten noch Rollups installiert werden.

Sorry für die verspätete Antwort wars übers WE nicht Internettauglich ;)

mfG

Oliver
Bitte warten ..
Mitglied: Gosling
07.09.2010 um 13:45 Uhr
Nya ja der Assistent hat mich etwas verwirrt muss ich gestehen. Wenn er fragt ob ich selbst verwalten will trägt er mir meine Domain (Die ich bei Strato ja schon habe) als interne Adresse ein (was ja falsch ist). Gebe ich ein externe Verwaltung will er das ich mich bei nem Domainanbieter anmelde und dahin umziehe (son quatsch). Also bin ich auf selbstverwalten gegangen und muss den Rest halt alleine konfigurieren.

LG

Oliver
Bitte warten ..
Mitglied: Gosling
07.09.2010 um 13:48 Uhr
@ StefanKittel

also der Tip war gut hatte ich noch nicht probiert. Führt allerdings auch nicht zum Erfolg mittlerweile bin ich allerdings ein kleines Stück weiter und kriege immerhin schon mal einen Zertifikatefehler unter

https://192.168.0.5/owa

und einen 404.0

HTTP-Fehler 404.0 - Not Found
Die gesuchte Ressource wurde entfernt oder umbenannt, oder sie steht vorübergehend nicht zur Verfügung. Ausführliche Fehlerinformationen
Modul IIS Web Core
Benachrichtigung MapRequestHandler
Handler StaticFile
Fehlercode 0x80070002
Angeforderte URL https://192.168.0.5:443/owa
Physikalischer Pfad C:\inetpub\wwwroot\owa
Anmeldemethode Anonym
Angemeldeter Benutzer Anonym

mfG

Oliver

P.S. Allen einmal vielen Dank für die zahlreichen Antworten
Bitte warten ..
Mitglied: Gosling
07.09.2010 um 14:16 Uhr
Ok nochmal keine Ahnung warum...

Eben hat er mir angezeigt OWA sei offline... Aus irgendeinem Grund war beí Bindungen dann dann auf der default Website die 443 wieder gesetzt.

Hab ich gelöscht und die Bindung bei Web Applications neu gesetzt, Zertifikat (das noch nen kleinen fehler hat) vergeben und die Verknüpfung auf die Server IP gesetzt. Und... es geht von draussen und drinnen mit IP OWA oder mit der dyndns/owa von aussen.

Fragt mich nicht warum... vorher war nix anders.

Tausend Dank an alle Trotzdem
Bitte warten ..
Mitglied: john-doe
07.09.2010 um 19:47 Uhr
Ich sag nur ein Wort, dass alles erklärt

Microsoft

Bitte diesen Thread als gelöst makieren.


LG
Bitte warten ..
Mitglied: GuentherH
07.09.2010 um 21:17 Uhr
@Gosling

Hallo.

Wenn er fragt ob ich selbst verwalten will trägt er mir meine Domain (Die ich bei Strato ja schon habe) als interne Adresse ein (was ja falsch ist).

Du hättest dich zuerst informieren sollen, was du hier einzutragen hast , bzw. über welche Domäne dein Server erreichbar ist. Strato ist dann nicht falsch, wenn du bei Strato selbst den DNS verwalten kannst. Da du das anscheinend nicht kannst, wäre hier natürlich DynDNS richtig gewesen.

Gebe ich ein externe Verwaltung will er das ich mich bei nem Domainanbieter anmelde und dahin umziehe (son quatsch).

ist auch kein Quatsch, da du über den Assistenten eine Domäne registrieren kannst, wenn du noch keine hast.

Also bin ich auf selbstverwalten gegangen und muss den Rest halt alleine konfigurieren.

Eben, und das war dein Fehler. Hättest du bereits am Anfang überlegt, über welche Domäne dein Rechner erreichbar ist, dann hättest du dir den ganzen Ärger erspart.

@john-doe

Ich sag nur ein Wort, dass alles erklärt

Diese Antwort sagt einem, dass du selbst noch nie einen Exchange so konfiguriert hast, dass er von aussen erreichbar ist

LG Günther
Bitte warten ..
Mitglied: john-doe
07.09.2010 um 23:40 Uhr
@GuentherH

naja ein paar Exchange hab ich doch schon konfiguriert und die sind auch von außen erreichbar - sogar ohne Probleme :-x
(nur halt mit einer fixen IP)

Dennnoch gibts bei MS so manche lustige Sachen, z.B. wird ein Update rausgegeben das Sharepoint oder gleich das ganze System lahmlegt.
Ein paar Tage später wird das Update dann wieder von den MS Updateserver entfernt weil es doch fehlerhaft ist.

Aber ich bin deiner Meinung: Es gibt keine bessere Alternative.


LG J.D.
Bitte warten ..
Mitglied: Gosling
08.09.2010 um 16:13 Uhr
Da hast du wohl recht Aber das schöne beim selbst einstellen ist, dass ich dabei noch nen paar Sachen gelernt hab.

noch mal Danke an alle.

LG

Oliver
Bitte warten ..
Ähnliche Inhalte
Netzwerkprotokolle

VPN über Client-Software geht nur im Heimnetzwerk aber im Büro leider nicht

Frage von basti76nieNetzwerkprotokolle6 Kommentare

Hallo zusammen, hoffentlich könnt ihr mir weiterhelfen! Ich nutze daheim einen Draytek2760 Router (192.168.1.0 / 255.255.255.0) und in meinem ...

Windows Server

OWA von SBS 2011nutzen, welche Firewall?

Frage von Philipp.SWindows Server5 Kommentare

Hallo liebe Administratoren, leider hab ich auf meine Frage in der Suchfunktion nichts explizit passendes gefunden Momentane Situation: Wir ...

Exchange Server

OWA nach Update auf SBS 2011 nicht erreichbar

gelöst Frage von manuel1985Exchange Server4 Kommentare

Moin, ich habe bei einem Kunden im Rahmen der Vorbereitungen einer Migration folgendes Phänomen: Am Wochenende habe ich alle ...

Windows 7

ExFAT - readonly leider

Frage von StefaOnWindows 74 Kommentare

Hi, meine neue externe Platte hat exFAT. Ich möchte das Dateisystem behalten. Laut Diskpart ist die Platte auch nicht ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 18 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 18 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server13 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...