Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA - Nach Login wird die Website nicht richtig angezeigt

Mitglied: Phineas-Phreak

Phineas-Phreak (Level 1) - Jetzt verbinden

06.09.2006, aktualisiert 18.10.2012, 11532 Aufrufe, 6 Kommentare

Hi!

Möchte in nächster Zukunft eine SMTP Weiterleitung beim Provider auf meinen SBS2003 Exchange mit SP2 veranlassen.
Es gibt keinen ISA; direkter Zugriff über Router.
Firewall und Portweiterleitung für 25 und 443 (Testweise auch für 80) ist erledigt.
Zertifikat ist ausgestellt.
IIS für SSL eingestellt.

zum Testen verwende ich von aussen die https://IP/exchange.
Eine Meldung bezügl. Zertifikat wird angezeigt und akzeptiert; danach User/PW eingegeben.
Der Login funktioniert noch; jedoch wird fast nichts angezeigt - siehe:

97d19fe049a7b04c5ee0a67f26e8ef9e-owa - Klicke auf das Bild, um es zu vergrößern

Hat jemand eine Idee?
Mitglied: geTuemII
06.09.2006 um 17:28 Uhr
Hallo Phineas_Phreak,

das sieht nach Vista mit IE7 Beta aus, hast du mal den normalen IE6 probiert?

geTuemII
Bitte warten ..
Mitglied: Phineas-Phreak
06.09.2006 um 17:37 Uhr
Hi!

Nein - iss nur ein kleine Mod! Verwendet wird XP/IE6!

EDIT:
Intern funktioniert es. Die Seite wird korrekt dargestellt. An was kanns da sonst noch liegen? Der Router kanns nicht sein, weil sonst würd schon alleine die Anmeldung nicht funktionieren.
Bitte warten ..
Mitglied: geTuemII
06.09.2006 um 17:51 Uhr
Wenn es intern tut, versuche mal die Site in die Vertrauenswürdigen Seiten (Internetoptionen) zu nehmen. Evtl werden sämtliche ActivX-Controls geblockt. Im Notfall versuche, die Site testhalber in die IntranetZone zu nehmen. Falls das funktioniert und alles andere nicht, ist händischer Vergleich der Sicherheitstufe angesagt.

HTH geTuemII
Bitte warten ..
Mitglied: Phineas-Phreak
06.09.2006 um 18:00 Uhr
Hi!

Danke für Rückmeldung!
die Sicherheitseinstellungen sind alle richtig konfiguriert. Hab da natürlich zuerst nachgeguggt!
Beim OWA eines anderen Servers funktioniert es.
Egal von wo aus ich es probiere, ob Firefox, Opera oder IE - die Seite wird nicht angezeigt.

naja...werd morgen weiter probieren
Bitte warten ..
Mitglied: Phineas-Phreak
08.09.2006 um 09:43 Uhr
Hallo!

Bin leider immer noch nicht schlauer geworden.
Habe jetzt probehalber mal den Router ausgetauscht, überprüft, ob Content Filtering aktiviert ist, etc etc.
Also am Router liegts definitiv nicht.
Hab aber ein paar interessante Dinge gelesen, dass die MTU-Size Probleme verursachen kann.

Also eigentlich siehts so aus:
Wir haben in unserer Firma funktionsfähiges OWA - bei uns haperts nur an RPC over HTTP, weil die Clients den Exchange nie finden.
Wir haben aber einen Kunden, der auch gern RPC fahren würde. Da ich aber schon bei uns nicht ganz weiterkomme mit dem RPC, dachte ich mir, OWA als Zwischenlösung iss auf keinen Fall ein Problem. DACHTE ICH MIR!

Da ich aber den Server sowieso über RDP administriere, glaub ich nicht, dass die MTU Size Probleme macht, sonst würd ja auch RDP nicht funktionieren...
Ein Zertifikatsproblem kann ich eigentlich auch ausschließen, da die Autentifizierung ja funktioniert.

Hier ein Link zu meinem Thema:
http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=m ...

Und hier auch ein interessanter Link zum Thema MTU und Black Hole Router
http://www.microsoft.com/germany/technet/datenbank/articles/600413.mspx
Bitte warten ..
Mitglied: Phineas-Phreak
12.09.2006, aktualisiert 18.10.2012
So.
Und nun stellt sich heraus, dass ich doch nen Beitrag hier übersehen habe, der mir letztendlich geholfen hat:

https://www.administrator.de/forum/outlook-web-access-%28owa%29-zeigt-ke ...

greez!
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Postfachstellvertretung wird im OWA nicht angezeigt

Frage von AndreasOCExchange Server6 Kommentare

Hallo zusammen, momentan handhaben wie es so, dass z.B. das Info-Postfach bei einigen Mitarbeitern mit eingehangen wird. Dazu stelle ...

Netzwerke

externer IP richtig vergeben . aber nicht angezeigt!

gelöst Frage von SauBaer2014Netzwerke2 Kommentare

Hallo zusammen hab mal eine Frage zum Thema externe IP. Die Bereitstellung unserer letzten Festverbindung wurde ohne Transfernetz ermöglicht. ...

Datenbanken

Dokumentenverwaltung mit ecoDMS - PDFs werden nicht richtig angezeigt

Frage von tobi92-tobiasDatenbanken7 Kommentare

Hallo, ich habe mir von einigen Tagen ecoDMS runtergeladen und möchte damit meine 50-60 PDFs für eine wissenschaftliche Arbeit ...

Verschlüsselung & Zertifikate

Wie viele Zertifikate für RDP, VPN, Website, OWA etc

Frage von sabinesVerschlüsselung & Zertifikate3 Kommentare

Hi, ich brauche mal ein paar Anregungen bezüglich Zertifikate. Wie macht Ihr das mit den Zertifikaten für die verschiedenen ...

Neue Wissensbeiträge
Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 3 TagenSonstige Systeme7 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 3 TagenDatenschutz5 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1019 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware17 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless16 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing10 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...