Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA - Nach Login wird die Website nicht richtig angezeigt

Mitglied: Phineas-Phreak

Phineas-Phreak (Level 1) - Jetzt verbinden

06.09.2006, aktualisiert 18.10.2012, 11241 Aufrufe, 6 Kommentare

Hi!

Möchte in nächster Zukunft eine SMTP Weiterleitung beim Provider auf meinen SBS2003 Exchange mit SP2 veranlassen.
Es gibt keinen ISA; direkter Zugriff über Router.
Firewall und Portweiterleitung für 25 und 443 (Testweise auch für 80) ist erledigt.
Zertifikat ist ausgestellt.
IIS für SSL eingestellt.

zum Testen verwende ich von aussen die https://IP/exchange.
Eine Meldung bezügl. Zertifikat wird angezeigt und akzeptiert; danach User/PW eingegeben.
Der Login funktioniert noch; jedoch wird fast nichts angezeigt - siehe:

97d19fe049a7b04c5ee0a67f26e8ef9e-owa - Klicke auf das Bild, um es zu vergrößern

Hat jemand eine Idee?
Mitglied: geTuemII
06.09.2006 um 17:28 Uhr
Hallo Phineas_Phreak,

das sieht nach Vista mit IE7 Beta aus, hast du mal den normalen IE6 probiert?

geTuemII
Bitte warten ..
Mitglied: Phineas-Phreak
06.09.2006 um 17:37 Uhr
Hi!

Nein - iss nur ein kleine Mod! Verwendet wird XP/IE6!

EDIT:
Intern funktioniert es. Die Seite wird korrekt dargestellt. An was kanns da sonst noch liegen? Der Router kanns nicht sein, weil sonst würd schon alleine die Anmeldung nicht funktionieren.
Bitte warten ..
Mitglied: geTuemII
06.09.2006 um 17:51 Uhr
Wenn es intern tut, versuche mal die Site in die Vertrauenswürdigen Seiten (Internetoptionen) zu nehmen. Evtl werden sämtliche ActivX-Controls geblockt. Im Notfall versuche, die Site testhalber in die IntranetZone zu nehmen. Falls das funktioniert und alles andere nicht, ist händischer Vergleich der Sicherheitstufe angesagt.

HTH geTuemII
Bitte warten ..
Mitglied: Phineas-Phreak
06.09.2006 um 18:00 Uhr
Hi!

Danke für Rückmeldung!
die Sicherheitseinstellungen sind alle richtig konfiguriert. Hab da natürlich zuerst nachgeguggt!
Beim OWA eines anderen Servers funktioniert es.
Egal von wo aus ich es probiere, ob Firefox, Opera oder IE - die Seite wird nicht angezeigt.

naja...werd morgen weiter probieren
Bitte warten ..
Mitglied: Phineas-Phreak
08.09.2006 um 09:43 Uhr
Hallo!

Bin leider immer noch nicht schlauer geworden.
Habe jetzt probehalber mal den Router ausgetauscht, überprüft, ob Content Filtering aktiviert ist, etc etc.
Also am Router liegts definitiv nicht.
Hab aber ein paar interessante Dinge gelesen, dass die MTU-Size Probleme verursachen kann.

Also eigentlich siehts so aus:
Wir haben in unserer Firma funktionsfähiges OWA - bei uns haperts nur an RPC over HTTP, weil die Clients den Exchange nie finden.
Wir haben aber einen Kunden, der auch gern RPC fahren würde. Da ich aber schon bei uns nicht ganz weiterkomme mit dem RPC, dachte ich mir, OWA als Zwischenlösung iss auf keinen Fall ein Problem. DACHTE ICH MIR!

Da ich aber den Server sowieso über RDP administriere, glaub ich nicht, dass die MTU Size Probleme macht, sonst würd ja auch RDP nicht funktionieren...
Ein Zertifikatsproblem kann ich eigentlich auch ausschließen, da die Autentifizierung ja funktioniert.

Hier ein Link zu meinem Thema:
http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=m ...

Und hier auch ein interessanter Link zum Thema MTU und Black Hole Router
http://www.microsoft.com/germany/technet/datenbank/articles/600413.mspx
Bitte warten ..
Mitglied: Phineas-Phreak
12.09.2006, aktualisiert 18.10.2012
So.
Und nun stellt sich heraus, dass ich doch nen Beitrag hier übersehen habe, der mir letztendlich geholfen hat:

https://www.administrator.de/forum/outlook-web-access-%28owa%29-zeigt-ke ...

greez!
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Websiten werden nicht richtig angezeigt
gelöst Frage von simonfcz1996Webbrowser7 Kommentare

Hallo zusammen Ich habe ein Problem nämlich, dass einige bestimmte Websiten nicht richtig angezeigt werden. Ich weiss nicht mehr ...

Exchange Server
Exchange 2003: OWA-Website
gelöst Frage von Johannes270198Exchange Server9 Kommentare

Guten Abend zusammen, ich richte gerade zum ersten Mal Exchange 2003 ein. Vom 2008er weiß ich, dass das OWA ...

Exchange Server

Postfachstellvertretung wird im OWA nicht angezeigt

Frage von AndreasOCExchange Server6 Kommentare

Hallo zusammen, momentan handhaben wie es so, dass z.B. das Info-Postfach bei einigen Mitarbeitern mit eingehangen wird. Dazu stelle ...

Netzwerke

externer IP richtig vergeben . aber nicht angezeigt!

gelöst Frage von SauBaer2014Netzwerke2 Kommentare

Hallo zusammen hab mal eine Frage zum Thema externe IP. Die Bereitstellung unserer letzten Festverbindung wurde ohne Transfernetz ermöglicht. ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

TK-Netze & Geräte
Fax im Betrieb
Frage von gansa28TK-Netze & Geräte6 Kommentare

Hallo zusammen, Endlich wurden meine Gebete Erhört und der Rechner meines Bekannten dem ich etwas unter die Arme greife, ...

Humor (lol)
Nerd Zeitschrift gesucht
Frage von 2SeitenHumor (lol)6 Kommentare

Hey Zusammen, Ich suche eine Zeitschrift bei der es ums technische Basteln geht. Pc zusammenschrauben, Arduino Projekte, Server Tipps ...