Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA vom lokalen Exchange 2010 Server aus nicht aufrufbar

Mitglied: PeterCoffee

PeterCoffee (Level 1) - Jetzt verbinden

04.08.2011, aktualisiert 13:50 Uhr, 4744 Aufrufe, 3 Kommentare

Servus Mädels,

ich weiß nicht mehr weiter!

Umgebung:
Ich habe einen Exchange 2010 SP1 mit Windows 2008R2

Läuft und läuft und läuft...

OWA von Netzwerk PC aus und aus dem Internet läuft ebenfalls.

Problem:
Nur vom Exchange Server selbst aus geht es nicht mehr.

Ebenso die Toolbox in der Exchange Verwaltungs-Konsole ( z.B. die Nachrichtenverfolgung) läuft (nur vom) Exchange Server aus auch nicht mehr.

Es ist ein DNS Problem, soviel kann ich sagen.

Wenn ich https://exchangeserver.dom.local/owa im IE eingebe, meldet der IE, dass er die Seite nicht finden konnte.

Mit der IP Adresse geht es dann:
Wenn ich https://192.168.111.2.dom.local/owa im IE eingebe, funktioniert es.

Wenn ich "exchangeserver.dom.local" in die HOSTS Datei eintrage funktioniert es mit dem vollständigen Namen ebenfalls. (ist ja klar)

Das heißt doch nun, dass mit der DNS Anfrage über den DNS Server etwas nicht stimmt.

"nslookup exchangeserver" spuckt die richtige IP aus "192.168.111.2"

Im DNS Server habe ich keine falschen Einträge gefunden. (Forward und Reverse geprüft)

Frage:
Wie kann ich die DNS Anfrage evtl. genauer nachverfolgen? Oder hat gar jemand gleich eine Lösung?


Viele Grüße Piet
Mitglied: emJay90
04.08.2011 um 13:59 Uhr
Frage:

Ist der Server zugleich ein DNS-Server?

Welcher DNS ist als erster in der LAN-Verbindung eingetragen?


greetz,

emJay ;)
Bitte warten ..
Mitglied: PeterCoffee
04.08.2011 um 14:22 Uhr
Hi emJay,

nein, der Server hat "nur" alle Exchange Rollen.

Ich habe zwei DNS Server (AD integriert) , beide sind hinterlegt und die DNS Server sind synchron.

Was ich vergessen hatte: Der exchange server hat zwei IP Adressen aus dem gleichen Subnetz. Die zweite Adresse ist aber nicht DNS registriert, da die interne Kommunikation von Outlook nur über die erste IP gehen soll.

Hintergrund für dieses Vorgehen ist, (und jetzt wird es lang) daß man pro IP Port nur ein Zertifikat binden kann.
Nun möchte ich allerdings intern wie auch extern OWA nutzen ohne ständig vom Browser ein Zertifikatsproblem gemeldet zu bekommen.
Also brauche ich für die internen PCs einen internen CA wo der Exchange Server sein "internes" Zertifikat bezogen hat und die Clients nun alle zufrieden ins OWA gucken.
Jetzt bleibt noch die externe Verbindung mit einem Zertifikat abzusichern.
So habe ich für externe OWA und ActiveSync Verbindungen der Netzwerkkarte eine zweite IP Adresse hinzugefügt und das externe Zertifikat daran gebunden.
Da die Zweite IP sich aber standardmäßig mit in den DNS Server registriert, habe ich die zweite IP mit folgendem Befehl hinzugefügt:

Netsh int ipv4 add address "LAN-Verbindung" 192.168.111.2 255.255.255.0 skipassource=true

Der skipassource Parameter verhindert die DNS Registrierung.

Gruß Piet

Edit: Ich denke ja, dass die zweite IP Adresse damit etwas zu tun hat, daher der Wunsch nach mehr Erleuchtung im DNS Dschungel.
Bitte warten ..
Mitglied: PeterCoffee
09.08.2011 um 23:00 Uhr
Hat denn niemand noch eine Idee?
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange EWS Exchange.asmx lokal nicht aufrufbar

Frage von mikado90Exchange Server

Hi! Folgende URL kann ich vom Client aus aufrufen: Am Exchange 2010 Server funktioniert aber nur (also ohne "lan"): ...

Exchange Server

Exchange Server 2010 OWA - Postfachzugriff

gelöst Frage von nano1994Exchange Server2 Kommentare

Aktuell ist es für normale Domänenbenutzer in OWA möglich auch Postfächer anderer Benutzer zu öffnen, ohne dass diese Freigegeben ...

Exchange Server

Exchange 2010 AutoDiscover lokal

gelöst Frage von chb1982Exchange Server16 Kommentare

Hallo zusammen, ich habe ein Problem in einer Umgebung um Exchange 2010 und damit verbunden Ladehämmungen was das Verständnis ...

Exchange Server

Exchange 2010 OWA - Adressbuch fehler

gelöst Frage von lupoloExchange Server3 Kommentare

Hallo, habe auf meinem Exchange Server 2010. Des Öfteren geht unser Adressbuch im Outlook und auf dem OWA nicht. ...

Neue Wissensbeiträge
Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 16 StundenDatenschutz2 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 3 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 3 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Heiß diskutierte Inhalte
Hardware
Sophos SG135 - Routing
gelöst Frage von Xaero1982Hardware22 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail18 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke15 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...