Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst OWA macht SSL nur beim öffnen danach ohne SSL

Mitglied: flugfaust

flugfaust (Level 2) - Jetzt verbinden

22.12.2007, aktualisiert 24.12.2007, 4521 Aufrufe, 10 Kommentare

Hallo,

ich habe folgendes Problem.
Wenn ich bei meinem Exchange die Outlook Web Access Seite aufrufe, erscheint im IE unten das Schloß und das Anmeldefenster erscheint. Nach erfolgreicher Anmeldung ist das Schloß weg, also gehe ich davon aus dass dies keine SSL Sitzung mehr ist oder?

Was muss ich machen damit OWA komplett SSL verschlüsselt arbeitet?


DANKE
Mitglied: 22010
22.12.2007 um 16:59 Uhr
Hallo,

das ist ein merkwürdiges Verhalten. Wie öffnest du die WebAccess Oberfläche?

https://server/owa

oder

http://server/owa

Schau bitte in den Einstellungen der IIS nach den SSL Eigenschaften, ob sich dort etwas verändert hat.


MfG
adks
Bitte warten ..
Mitglied: TobiasNYC
22.12.2007 um 17:03 Uhr
Was hast du den bereits eingerichtet?

- Hast Du schon ein Zertifikat erstellt bzw. ein Zertifikatsserver aufgesetzt?
- Sind die IIS OWA Folder auf SLL umgestellt?

http://www.petri.co.il/configure_ssl_on_owa.htm
http://www.msexchange.org/tutorials/SSL_Enabling_OWA_2003.html

Falls Du in dieser Sache keine Erfahrung hast, wünsche ich dir viel Spass beim TroubleShooting über die Feiertage ;-}
Bitte warten ..
Mitglied: flugfaust
22.12.2007 um 17:08 Uhr
Ich habe ein Zertifikat erstellt und im IIS eingebunden, mache es also über https.

Sogesehen hab ich es genauso gemacht wie in dem Link beschrieben
http://www.msexchange.org/tutorials/SSL_Enabling_OWA_2003.html

Aber das Sicherheitsschloß verschwindet eben nachdem OWA geladen wurde.


Mir fällt gerade auf, dass er dies nur macht, wenn ich OWA über das Internet aufrufe. Wenn ich https://server/exchange mache, bleibt es SSL verschlüsselt.
Wenn ich https://meinedomain/exchange mache, verschwindet das Schloß.
Bitte warten ..
Mitglied: 22010
22.12.2007 um 17:12 Uhr
Ist das nur im Internet Explorer so oder auch in beispielsweise FireFox?

MfG
adks
Bitte warten ..
Mitglied: TobiasNYC
22.12.2007 um 18:11 Uhr
Die Ports an einer evtl. vorh. Firewall sind für https korrekt konfiguriert?

Ansonsten könnte das mit dem Zertifiakt zusammenhängen, ist das Zertifikat auch für die externe Domäne ausgestellt worden? D.h. der Antragsteller muss stimmen, in dem Fall muss er "meinedomain.de" lauten, er darf nicht für den Lokalen Server ausgestellt sein.
Bitte warten ..
Mitglied: flugfaust
22.12.2007 um 21:27 Uhr
Ja es ist der Port 443 auf den Exchange geforwardet.
Das Zertifikat ist für den Domainnamen owa-meinedomain.de ausgestellt worden. Sollte also korrekt sein.
Habe es gerade mit dem Firefox getestet und da bleibt das Schloß die ganze Zeit, also vollständig SSL verschlüsselt. Wen nich darauf doppelklicke wird auch angezeigt dass die Seite 128 Bit verschlüsselt übertragen wird.
Bitte warten ..
Mitglied: 22010
22.12.2007 um 22:29 Uhr
Welche Internet Explorer Version verwendest du? Und tritt das nur an einem oder an mehreren Rechnern auf?

Es könnte doch ein Fehler im Internet Explorer sein.
Wird denn im Internet Explorer trotz ausgeblendetem Schloss "https" in der URL angezeigt?


MfG
adks
Bitte warten ..
Mitglied: flugfaust
22.12.2007 um 23:32 Uhr
Das Problem tritt bei allen Rechnern hier im Netzwerk auf. Verwendet wird noch IE 6.
Der Zugriff auf OWA ist nur per https erlaubt.................

Mir ist gerade aufgefallen das wenn ich ein neues Mail eröffne, dass das Popup Fenster SSL verschlüsselt ist.
Bitte warten ..
Mitglied: filippg
23.12.2007 um 23:48 Uhr
Hallo,

wenn du dich nicht auf die Anzeige im IEx verlassen willst würde ich dir empfehlen, einfach mal mit einem Sniffer drauf zu schauen (auf dem Client installiert, nicht auf dem Server).
Ansonsten könnte das Verhalten noch bei einem schlecht konfigurierten ISA (oder sonstigem Proxy) entstehen.
Die Verwendung eines Proxys ist übrigens auch ganz dringend angeraten, wenn der Dienst über's Internet erreichbar ist.

Filipp
Bitte warten ..
Mitglied: flugfaust
24.12.2007 um 08:50 Uhr
Okay dann bin ich jetz tschon einmal weiter gekommen. Da ich einen Proxy laufen habe (Linux Squid)
und ihn in meinen Internetverbindungseinstellungen drinnen habe, habe ich diese einmal rausgenommen. Dann werden auch alle Seiten SSL verschlüsselt übertragen.
Dann lag es hier nur an den Proxysettings...........OH MAN

Also DANKE schon mal für eure Unterstützung................jetzt gehts nur noch darum den Reverse Proxy einzurichten
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Was macht Ihr mit SSL-Zertifikaten des SBS2011?

gelöst Frage von 16568Exchange Server4 Kommentare

Bei einem meiner Kunden läuft das SAN-Zertifikat demnächst aus. War ein 3-Jahres-Cert, und da hat der ein oder andere ...

iOS

OWA mailanhänge lassen sich nicht auf dem iPad öffnen

gelöst Frage von Wolfgang281169iOS2 Kommentare

Hallo liebe Gemeinde, Wir wollen unseren externen Mitarbeiter eine mailadresse vom Exchange 2013 geben. In den ersten Tests konnten ...

Exchange Server

Fehler bei öffnen des AutoResponder in OWA in verschiedenen Browsern

gelöst Frage von MobsmonsterExchange Server10 Kommentare

Hallo Community, Haben heute ein Komisches Problem entdeckt, ein Mitarbeiter wollte seinen Autoresponder über OWA aktivieren. Dabei hat er ...

Exchange Server

Externer Zugriff (OWA,OMA) nach SSL Abschaltung nicht mehr möglich

gelöst Frage von FlinxitExchange Server6 Kommentare

Guten morgen werte IT Gemeinde, nachdem die Telekom einen unserer Kunden angeschrieben hat und ihn informierte, dass sein Netz ...

Neue Wissensbeiträge
Windows 10
Windows 10 Oktober 2018 Update: Es ist wieder da
Tipp von Bowsette vor 7 StundenWindows 10

Ein neuer Versuch von Microsoft das Windows 10 Oktober 2018 Update, auch bekannt als 1809, an den Mann zu ...

Windows Server

Windows Server 2016: Achtung - ab heute gibt es wieder Express Updates

Information von kgborn vor 18 StundenWindows Server1 Kommentar

Kurze Info für Administratoren, die Windows Server 2016 per WSUS/SCCM mit Updates betanken. Ab heute gibt es für Windows ...

Windows Netzwerk
Windows Admin Center - Sagt was ihr braucht!
Tipp von Juanito vor 2 TagenWindows Netzwerk18 Kommentare

Hallo zusammen, der ein- oder andere hat sicherlich schon vom Windows Admin Center gehört. - Microsoft's neue Adminkonsole welche ...

Verschlüsselung & Zertifikate

Bitlocker-Verschlüsselung und -Monitoring ohne MBAM

Tipp von DerWoWusste vor 2 TagenVerschlüsselung & Zertifikate

Der Folgende Tipp beschreibt, wie man ohne MBAM die Verschlüsselung erzwingt und monitort. MBAM ist ein Enterprise-Benefit und somit ...

Heiß diskutierte Inhalte
Entwicklung
Meine Nachbarn sehen meinen Internet Trafic
gelöst Frage von beatnguEntwicklung51 Kommentare

Hallo Also ich wohne in einem Mehrparteien Haus mit 24 wohnungen. Meine nachbaren im letzten stock fummeln immer an ...

Microsoft Office
Lizenzierung
Frage von opc123Microsoft Office29 Kommentare

Hallo, eventuell ein oft bekanntes Thema. Office 365 ist mir zu teuer, da wir als Bildungsträger andere Konditionen beim ...

Windows 10
Windows 10 mit CRITICAL PROCESS DIED
Frage von liquidbaseWindows 1028 Kommentare

Das aktuelle Problem was ich habe steht bereits im Threadtitel. Etwas mehr zum Hintergrund soll nun folgen. Problemkind ist ...

Voice over IP
Andere Rufnummer bei abgehenden Gesprächen vom All-IP-Anschluß der Telekom anzeigen
Frage von vafk18Voice over IP19 Kommentare

Ich möchte bei abgehenden Gesprächen vom All-IP-Anschluß der Telekom meine Handynummer hinterlegen, damit ich Rückrufe jederzeit empfangen kann. Derzeit ...