Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA und Remote Desktop funktioniert nicht

Mitglied: Marco167

Marco167 (Level 1) - Jetzt verbinden

16.03.2010 um 05:55 Uhr, 5946 Aufrufe, 4 Kommentare

Ich habe ein Problem mit OWA und Remotedesktop auf einen 2003 SBS mit ISA2004

Hallo Gemeinde,

ich bekomme keinen Zugriff auf unser OWA und den Remotedesktop über das Internet auf unserem Server.
Der Server ist ein 2003SBS Premium mit ISA2004.
Der Zugriff auf den Server erfolgt via dyndns.org
Die Ports am Router sind entsprechend freigegegeben/weitergeleitet - hier lief vorher der o.g. 2003SBS auf einer "alten Maschine" - es wurde nichts an den Ports geändert
Nach der Installation des neuen Servers lief der Remotedesktop problemlos - ein Weblistener mit dem Zertifikat "xxx.dyndns.org" wurde erstellt - im ISA war die entsprechende Regel eingerichtet.
Der OWA funktionierte leider nicht.
Es wurde hier über den ISA eine Veröffentlichungsregel für den Mailserver eingerichtet - via SSL mit dem o.g. Zertifikat (xxx.dyndns.org)
Mittlerweile funktioniert auch der Remotedesktopzugriff nicht mehr.
Wenn man die Adresse "xxx.dyndns.org/exchange" oder "xxx.dyndns.org/remote" eingibt (egal ob mit "http://" oder "https://) kommt der Hinweis auf ein Zertifikatfehler (nicht vertrauenswürdig..) und wenn dieser quasi bestätigt wird, kommt eine Fehlermeldung "Seite kann nicht angezeigt werden.........Technische Informationen (für Supportpersonal)

Fehlercode: 500 Interner Serverfehler. Der Zielprinzipalname ist falsch. (-2146893022)

Ich vermute mal daß der ISA irgendwo blockt, da ich bis zum Zertifikat ja auf den Server komme.... aber dann?
Ich habe schon unzählige Tutorials und Anleitungen gelesen, bekomme den Fehler aber nicht in Griff....

Wer hat eine Idee?

Wenn Ihr noch Informationen braucht, bitte gerne Fragen. Ich verliere etwas den Durchblick, weil ich schon seit Wochen versuche den Fehler zu finden und habe daher vllt. nicht alle benötigten Infos geliefert.

Grüße

Marco
Mitglied: Edi.Pfisterer
16.03.2010 um 09:06 Uhr
Hallo!
es gibt bei der jeweiligen Richtlinie den Reiter "Öffentlicher Name".
möglicherweise hast du hier "Anforderungen für die folgenden Websites" ausgewählt, und dort steht irgendetwas anderes als "xxx.dyndns.org/remote".
Versuch mal, hier "Alle Anforderungen". Das könnte helfen.
gutes gelingen
lg
Edi
Bitte warten ..
Mitglied: Marco167
16.03.2010 um 12:52 Uhr
Hallo Edi,

vielen Dank für den Tip - ich werds heute Abend gleich mal versuchen!

lg

Marco
Bitte warten ..
Mitglied: Edi.Pfisterer
18.03.2010 um 08:17 Uhr
Hallo Marco!
hattest Du Erfolg?
Bitte warten ..
Ähnliche Inhalte
Debian

Raspberry Pi 3 - Remote Desktop funktioniert nicht richtig !

gelöst Frage von InvisibleQuantumDebian9 Kommentare

Hay liebes Forum, Ich hab mir vor ein paar Tagen den neuen Raspberry Pi besorgt. Davor hatte ich eigentlich ...

Windows Server

Remote Desktop Bildschirm ist schwarz

gelöst Frage von makuobbWindows Server3 Kommentare

Hallo zusammen, ich habe zu verschiedenen Standorten eine VPN Verbindung mit der ich mich mit Remote Desktop von Win7 ...

Server

Remote Desktop Verbindungsprobleme

gelöst Frage von 118080Server7 Kommentare

Hey Leute Erstmal bin ich mir nicht sicher ob der Thread hier hingehört Es geht darum auf einen Server ...

Windows Server

Remote Desktop Profil einschränken

Frage von InnersmileWindows Server11 Kommentare

Hallo zusammen, ich habe folgendes Problem: Auf einen Windows 2008 R2 Server (in Arbeitsgruppe, nicht Domäne) sollen verschiedene Remote ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing18 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...