Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA auf SBS 2003 funktioniert nicht mehr

Mitglied: gRiMMi

gRiMMi (Level 1) - Jetzt verbinden

08.06.2006, aktualisiert 26.06.2006, 12426 Aufrufe, 11 Kommentare

irgendwo hab ich beim testen ein häckchen falsch gesetzt... ;(

Ich hab folgendes Problem:

wenn ich über den IE https://servername/exchange eingebe kommt nicht mehr wie gewohnt die HTML Login Seite (wie z.B. von www.profimailer.de) sondern momentan garnichts ausser "Die Seite kann nicht angezeigt werden" im Fenster Titel steht HTTP 500 Interner Serverfehler. Bevor ich mich nach bisschen mit den Einstellungen gespielt hatte, nachdem es schon nicht mehr ging, kam statt der HTML Login Seite ein kleines "Windows Login" Fenster in der Mitte wo ich Benutzernamen und Passwort eingeben konnte, aber selbst nach dieser Eingabe kam direkt "Die Seite kann nicht angezeigt werden"....

Folgendes ist im IIS für "Exchange" eingestellt:

Siehe Bild 1 / 2 / 3 / 4

http://www.justdo-it.com/pics/0.gif

http://www.justdo-it.com/pics/1.gif

http://www.justdo-it.com/pics/2.gif

http://www.justdo-it.com/pics/3.gif


Wäre super wenn mir hier jemand weiterhelfen könnte!



Danke
Mitglied: sinnlos98
08.06.2006 um 15:06 Uhr
Hi gRiMMi, hast du schon testweise den SSL Zugang deaktiviert. Würde mich interessieren, ob es ohne SSL (rein http) funktioniert.

Überprüfe bitte die NTFS-Berechtigungen auf das Exchange Verzeichnis (Exchsrvr) im Windows-Explorer für den Benutzer Authentifizierte Benutzer. Sollte zugelassen sein mit Lesen, Ausführen; Ordenrinhalte auflisten; Lesen. Der exchweb Ordner sollte die gleichen NTFS-Berchtigungen aufweisen.
Bitte warten ..
Mitglied: gRiMMi
08.06.2006 um 15:12 Uhr
Danke für die schnelle Antwort

ja ich habe es schon ohne SSL versucht, der selbe Fehler.

Die NTFS Berechtigungen stimmen alle.
Bitte warten ..
Mitglied: sinnlos98
08.06.2006 um 15:26 Uhr
Wahrscheinlich hast du auch schon mal die Dienste neu gestartet?! Was sagtest du genau? Die Anmeldung klappt, aber der Wechsel ins Postfach läuft schief?
Bitte warten ..
Mitglied: gRiMMi
08.06.2006 um 15:32 Uhr
Ja Dienste hab ich nach jeder änderung immer neugestartet.

Also ich geh auf die Seite https://servername/exchange

dann kommt

http://www.justdo-it.com/pics/0-gif

Nachdem ich hier die Benutzerdaten eingetragen habe, kommt Seite kann nicht angezeigt werden. Egal welchen Benutzer oder Administrator ich eintrage.
Bitte warten ..
Mitglied: sinnlos98
08.06.2006 um 15:48 Uhr
Was passiert wenn du die formularbasierte Anmeldung verwendest?
Bitte warten ..
Mitglied: gRiMMi
08.06.2006 um 16:02 Uhr
diese möchte ich ja verwenden, aber funktioniert nicht, dann kommt direkt "Seite kann nicht angezeigt werden"
Bitte warten ..
Mitglied: sinnlos98
08.06.2006 um 16:06 Uhr
Da hilft nur noch die radikale Lösung! Exchange erneut installieren (Reparatur) und Service Packs einpflegen!
Bitte warten ..
Mitglied: gRiMMi
08.06.2006 um 16:25 Uhr
Ich hab jetzt folgendes gemacht:

http://support.microsoft.com/kb/829167/de

Seit dem ich das jetzt gemacht habe, erhalte ich wieder die Formularbasierte Anmeldung.

Jedoch egal welchen Benutzernamen ich eingebe:

Die Anmeldung bei Outlook Web Access ist fehlgeschlagen. Überprüfen Sie Ihre Domäne, Ihren Benutzernamen und Ihr Kennwort, und versuchen Sie es dann erneut.


Vielleicht noch irgendeine Idee?

Danke
Bitte warten ..
Mitglied: sinnlos98
08.06.2006 um 18:07 Uhr
Versuch mal die alternative Anmeldung Domäne\Benutzername oder Benutzername@Domäne.tld. Wenn das funktionieren sollte, solltest du unter formularbasierter Anmeldung die Domäne entfernen und gegen einen Backslash austauschen.
Bitte warten ..
Mitglied: gRiMMi
08.06.2006 um 19:05 Uhr
beides versucht, keine änderung ;-(

hab jetzt ein Backup Image zurückgespielt, jetzt geht wieder alles...

aber schon komisch wodurch das nimmer ging
Bitte warten ..
Mitglied: zikeli
26.06.2006 um 17:41 Uhr
habe das problem auch gehabt und zwar war das problem bei mir die ASP.Net konfiguration. nachdem ich die ASP.Net konfiguration von ASP.Net 2.xx wieder auf ASP.Net 1.xx im IIS gestellt habe klappt alles wieder.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
OWA funktioniert nur im IE
gelöst Frage von ketanest112Exchange Server18 Kommentare

Hallo zusammen, ich habe folgendes Problem: Mein Exchange Server an sich läuft, nimmt auch Mails an. Meine Handy Syncronisiert ...

Windows Server

OWA von SBS 2011nutzen, welche Firewall?

Frage von Philipp.SWindows Server5 Kommentare

Hallo liebe Administratoren, leider hab ich auf meine Frage in der Suchfunktion nichts explizit passendes gefunden Momentane Situation: Wir ...

Exchange Server

Exchange OWA und ECP funktioniert nicht mehr

gelöst Frage von Florian86Exchange Server8 Kommentare

Hallo, ich bekomme seit heute immer die folgende Meldung :-( Da hat etwas nicht geklappt. Diese Informationen können wir ...

Exchange Server

OWA nach Update auf SBS 2011 nicht erreichbar

gelöst Frage von manuel1985Exchange Server4 Kommentare

Moin, ich habe bei einem Kunden im Rahmen der Vorbereitungen einer Migration folgendes Phänomen: Am Wochenende habe ich alle ...

Neue Wissensbeiträge
Windows Server
DP mit Benutzerdatenträger und VDS-SAN-policy
Tipp von lcer00 vor 12 StundenWindows Server

Hallo zusammen, ich habe gerade einen halben Tag mit Recherche zu dem Thema hinter mir und endlich ein Ergebnis. ...

Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 3 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 5 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 6 TagenVideo & Streaming10 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Sophos UTM 110 120 in Betrieb nehmen und IP Adresse am Cisco Switch herausfinden
Frage von KabuntelLAN, WAN, Wireless11 Kommentare

Hallo, ich mache in Rahmen meiner Umschulung zum Fachinformatiker - Systemintegration ein Praktikum. Gestern hat mir mein Chef gleich ...

Switche und Hubs
VPN Router empfehlung
Frage von mstSwitche und Hubs9 Kommentare

Moin Leute ich hab mal eine Frage an die VPN und Netzwerkprofis unter euch. Folgendes Szenario, ich habe einen ...

Hardware
Neue Hardware für meine pfSense - APU2 apu4b4?
Frage von jokru1Hardware8 Kommentare

Hallo zusammen, ich betreibe aktuell meine pfSense auf einer APU2-Hardware (3 NICs, 4GB RAM) ohne AES-NI-Unterstützung. Diese möchte ich ...

Firewall
Firewall Vorteil und Nachteil
gelöst Frage von vegeta500Firewall7 Kommentare

Hallo , ich habe eine Fragen (Theoretische), Welches Sicherheitsproblem kann eine gewöhnliche Firewall nicht lösen